onkyo tx-nr609

  • Vielleicht hat sich ein Endstufentransistor verabschiedet.

    Den kannst du recht schnell herausfinden mit messen.

    Dein Board was sonst Probleme macht wird wohl ok sein.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Moin zusammen,


    vielen Dank für eure Hinweise. Ich habe mich heute an die von euch genannten Vorschläge gewagt.


    Leider musste ich das Projekt vorzeitig beenden, da mir einfach die Erfahrung fehlt den Fehler genauer einzugrenzen, noch das defekte Teil zu tauschen.


    Schade um das gute Stück.


    Trotzdem Danke!

  • Hallo zusammen,


    Hier wird ja echt gutes troubleshooting betrieben!

    Gerade ist ein defekter 609 auf dem Weg zu mir, der möglicherweise das DSP Problem hat. Anscheinend wurde der getestet, aber der Fehler klingt trotzdem stark danach. Mal sehen. ;)

    Leider musste ich das Projekt vorzeitig beenden, da mir einfach die Erfahrung fehlt den Fehler genauer einzugrenzen, noch das defekte Teil zu tauschen.


    Schade um das gute Stück.

    Das ist wirklich schade. Wo hakt es denn? Defekte Endstufentransistoren haben z.B. oft einen Schluss zwischen allen Pins. Das ließe sich relativ leicht im ausgeschalteten Zustand mit einem Multimeter bestätigen, falls es so ist.

    Ansonsten sag bitte bescheid, bevor du den Amp in die Tonne haust. Da würden wir schon eine bessere Lösung finden. :)


    Schönen sonnigen Tag euch allen.

    Jetzt werden erst mal wieder ein paar Röhrenamps repariert. 8)

  • das meinte ich ja kurz durchklingeln bei satten Kurzschluss tauschen.

    den Defekten würde ich dir sonst auch abnehmen dann könnte ich einen von meinen Leichen mal versuchen zu reaktivieren

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))