Röhrenradio Nordmende " Parsifal "

  • Da hilft nur Messen der weiteren Betriebsspannungen, speziell die an C119 (4700pF). Es kann auch ein Kontaktproblem an den Röhrensockeln vorliegen, mal etwas an den Röhren "wackeln" und sehen ob sich das Fehlerbild ändert. Und, leuchten im Fehlerfall die Heizfäden aller Röhren? Mir ist inzwischen bei Deiner Beschreibung nicht so ganz klar ob im Fehlerfall die EM84 wirklich spannungslos ist oder nur der Fächer nicht sichtbar.

    "As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know." (Donald Rumsfeld)
    "Ich weiß, dass ich nichts weiß." (Sokrates)
    "Ich weiß nicht mal, dass ich nichts weiß." (Simba2)
    "Ich weiß' alles" (Alpina-Katze)

  • Hmmm....


    vielleicht bin ich mit der Anmerkung ja wieder der Doof in diesem Thread --- aber wenn ich lese

    Das "magische Auge " zuckte nach dem Einschalten ca. zweimal kurz nacheinander....dabei war im Lautsprecher kurz ein Knacken hörbar.

    ... da frage ich mich doch: sind denn die Kontakte an der Schalterleiste okay? Was passiert, wenn man da dran rumruckelt und wackelt? Knastert /knackt da was? oder zuckt was im Fächer?
    Nciht, dass das Gerät nur noch per "Stecker-rein-Stecker-Raus" an und abgeschaltet wird und keiner mehr die Schalter bewegt.... Habe ich leider schon viel zu oft selber so gemacht ;-)


    Gruß
    Harald

    Sleep is an abstinence syndrome caused by lack of coffeine


    Anfragen per Mail oder PN zwecklos -- was glaubt Ihr warum das hier FORUM heisst?!?!

  • ted, das ist völlig richtig, er schrieb aber dass alle Wellenbereiche stumm sind, ich gehe also davon aus dass der Tastensatz geschaltet wurde.


    Es gibt aber den Kontakt Ta-d2/d3 des TA-Schalters (siehe Schaltplan vorherige Seite), der im Radiobetrieb den ZF-Teil, die Mischer und die EM84 versorgt. Deswegen soll er mal die Betriebsspannung an C119 messen, aber anscheinend ist das eine anspruchsvolle Messaufgabe...

    "As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know." (Donald Rumsfeld)
    "Ich weiß, dass ich nichts weiß." (Sokrates)
    "Ich weiß nicht mal, dass ich nichts weiß." (Simba2)
    "Ich weiß' alles" (Alpina-Katze)

  • Hallo zusammen,


    normalerweise würde ich sagen, dass nur Kontakte Probleme machen, die kleine Spannungen und Ströme schalten (also z.b. das Signal am g1 der ECH81).
    Wir haben aber hier einen Nordmende, ... da gibts schon öfter mal erhebliche Probleme mit dem Tastensatz. Auch mit erlahmten Federn usw.
    Da dürften diese Schaltschieber drinnen sein, wo seitlich die Kontaktmesser federnd ca. 1mm herausstehen, und die Kontaktflächen berühren (sollen).


    Gruß
    Bernhard

  • Hallo Bernhard,

    normalerweise würde ich sagen, dass nur Kontakte Probleme machen, die kleine Spannungen und Ströme schalten

    Ja was nu? Kleine Ströme oder kleine Spannungen? Das ganze ist i.a. über die darübergehende Leistung gekoppelt.


    Ist aber auch völlig wurscht -- im Röhrenradio gibt's (ausser im Heizkreis) keine grösseren Ströme,
    Und ist nochmal viel mehr wurscht, denn es geht bei den Klaviaturen der alten Radios nicht um Kontaktabbrand, Funkenschlag oder ähnliches, sondern schlicht und ergreifend um altersbedingte Korrosion, Dreck und Ablagerungen.


    Daher heisst es in solchen Fällen im Allgemeinen: Glasfaserstiftbürste rausholen und Kontakte freipolieren!


    Gruß
    Harald

    Sleep is an abstinence syndrome caused by lack of coffeine


    Anfragen per Mail oder PN zwecklos -- was glaubt Ihr warum das hier FORUM heisst?!?!

  • Hab auch letztens erst wieder zwei chassis von Röhrenradios zum Leben erweckt.
    Eigentlich nur Kontis erneuern und Schmutz.
    Name von den Kisten fällt mir grad nicht ein.
    Mit UKW wo der Tuner mit Röhrchen abgestimmt wird.


    Nun stehen sie hier rum.Gehäuse waren demoliert und sind weg.


    Mit freundlichen Grüßen Video6

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • tcfkao


    habe mal wieder etwas Zeit für das Gerät.
    Der 4700 pF Kondensator ist getauscht, wurde aber mal vom Vorbesitzer gegen einen Scheibenkondensator getauscht. Nach dem Durchmessen konnte kein Fehler am Kondensatior festgestelt werden. Das Fehlerbild besteht weiter, aber mit Einschränkung.
    Das magische Auge " heizt " , also wird mit Spannung versorgt.


    Das Gerät lässt sich nach Röhrentausch EL 84 ( die Standard Röhren wurden sehr warm ). nach leichtem Krachen konnte kurzzeitig im Mittelwellenbereich ein Sender aufgenommen werden. Nach ca einer Minute verschwand der Sender ohne Rauschen und das magische Auge wurde wieder dunkel.So, als wenn die Spannung doch unter Last zusammenbrechen würde.....

  • Ich lese das jetzt nicht alles wieder durch. Spannungen nachmessen, auch die Heizspannungen an den Röhren. Es kann sein dass irgendwo thermisch bedingt eine Unterbrechung auftritt. Die Spannungen nachzumessen kann doch nicht so schwer sein, zumal ein Schaltplan vorliegt.

    "As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know." (Donald Rumsfeld)
    "Ich weiß, dass ich nichts weiß." (Sokrates)
    "Ich weiß nicht mal, dass ich nichts weiß." (Simba2)
    "Ich weiß' alles" (Alpina-Katze)

  • Dann messe mal am Ladeelko die Spannung
    Hört sich an als ob die Gleichspannung weg ist oder zusammenbricht.
    Kenne dein Radio nicht ist die Gegend bei der EZ80/81 oder Selengleichrichter.


    Mit freundlichen Grüßen Video6

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Aha, was ist "ok"? Die 10 Volt Spannungseinbruch nach Aufheizen der Röhren ist völlig normal. Die Betriebsspannung liegt aber nicht nur am Elko an, sondern wird über Widerstände auch an Vorstufen verteilt... da solltest Du mal messen.

    "As we know, there are known knowns. There are things we know we know. We also know there are known unknowns. That is to say we know there are some things we do not know. But there are also unknown unknowns, the ones we don't know we don't know." (Donald Rumsfeld)
    "Ich weiß, dass ich nichts weiß." (Sokrates)
    "Ich weiß nicht mal, dass ich nichts weiß." (Simba2)
    "Ich weiß' alles" (Alpina-Katze)

  • Habe gerade den Lade-Elko ( 50+50+50 u F ) ausgebaut und durchgemessen. Mit dem Kapazitätsmesser von Peak Tech hatte ich gerade mal 50 uF. Keine Toleranz.
    Anschließend Analog gemessen scheint der Ladeelko taub zu sein. Elko ( 443.014.14 von 03/60 ).