Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

polo6n

Fortgeschrittener

  • »polo6n« ist der Autor dieses Themas

Beiträge: 419

Wohnort: Fulda

Beruf: Elektroniker für Geräte & Systeme, staatl. geprüfter Techniker, Qualitätsplaner

  • Nachricht senden

1

Dienstag, 24. September 2013, 12:44

DENON PMA-790 Abgleichen, Manual

Hallo zusammen,

ich habe hier einen DENON PMA-790 der ab und an mal keinen Ton rausgebracht haben soll.
Bislang hat er bei mir den Fehler allerdings noch nicht gezeigt.

Ich habe ein paar gebrochene Lötstellen repariert und alle Steckverbinder geprüft.
Die großen Elkos für die Endstufen scheinen auch nicht mehr die Besten zu sein da ich vor einigen Jahrschen schonmal einen defekten Gleichrichter hatte auf Grund zu hoher Stromaufnahme beim Einschalten.
Die Sicherungen für diese Spannung hatte ich damals etwas größer gewählt aus diesem Grund.

Mir ist nun aber auch während des normalen Betriebs bei Zimmerlautstärke aufgefallen das die rechte Endstufe schon sehr heiß wird im Vergleich zur anderen.
Beim Mehrmaligen Einschalten fliegt zudem noch der 16A Automat vom Keller raus....
Beim Lesen im Netz konnte ich feststellen, dass das schon bei Leistungen um die 300VA sein kann somit schließe ich das mal als Fehler aus.

Ich wollte nun mal ein paar Messungen machen aber kann im Netz leider keinen Plan zum Gerät finden.
Tanya hat auch nix da.

Kann mir jemand vllt mit ner Manual dienen?

Vielen Dank schonmal im Vorraus.
Gruß
Steffen
"Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen."

Kuehnetec

Erleuchteter

Beiträge: 3 967

Wohnort: Deutschand/Berlin & Gran Canaria

Beruf: Radio-Fernsehtechniker & Kaufmann

  • Nachricht senden

2

Dienstag, 24. September 2013, 13:55

Hallo,
Ich würde unbedingt den Ruhestrom und DC Offset kontrollieren.

Für beides gibt es Potis zum einstellen und Messpunkte zum Messen die Messpunkte sind oftmals an den Emitterwiderständen rausführt.
Dort wird dann meistens der Spannungsabfall in mV über die Emitterwiderstände der Endstufentransistoren mit dem Multimeter gemessen.
Der Wert liegt im Ruhezustand ohne Signal je nach Schaltungskonzept des Hersteller bei ca. 10-30mV.

Zum überprüfen des DC Offsets an den Lautsprecheranschlüssen ein Mulimeter im mV Bereich anklemmen da dürfen im allgemeinen genau 0 Volt
(toleriert sind ca. max. +/- 10mV !)anliegen ohne Signal.
Mehr als 10mV ist schädlich für die Lautsprecher und könnte dazuführen das die Schutzschaltung DC feststellt und abschaltet oder nicht einschaltet!

Wenn die eine Enstufe wärmer wird als die andere dürfte der Ruhestrom nicht stimmen d.h ist zu hoch!
Noch ist offensichtlich nichts kaputt und durchgehauen.
Daher könnte man mit einer Vergleichsmessung zum funktionierenden Kanal die Werte überprüfen.
Es verfaulen schon mal die Ruhestrompotis,DC Offsetpotis oder kalte Lötstellen verursachen im Leistungsteil Übergangswiderstände und
Elkos vergammeln auch ganz gerne.
Meißtens sind aber Quellenwahlschalter,Klangregler usw.. und das Schutzschaltungsrelais und weitere Relais die Ursache für Aussetzter.
Relais werfe ich immer raus!

Die Siebelkos sind eine Krankheit wenn an den Anschlüssen nur geringe Rost-oder Elektrolydspuren zu sehen sind müssen die Sieblekos raus.
Zusätzlich immer wenn ein Umschalter am Netzteil vorhanden ist die Geräte aus diesen Baujahren immer auf 240V Netzspannung umstellen oftmals sind die Siebelkos bei heutiger Netzspannung von 230V im Grenzbereich.
Dazu auch mal die Spannung über den Elkos messen.

Den Netzschalter und den Entstörkondensator würde ich mir mal genauer ansehen wenn es den 16Amp.Automaten beim einschalten raushaut!
Mfg Andreas

polo6n

Fortgeschrittener

  • »polo6n« ist der Autor dieses Themas

Beiträge: 419

Wohnort: Fulda

Beruf: Elektroniker für Geräte & Systeme, staatl. geprüfter Techniker, Qualitätsplaner

  • Nachricht senden

3

Dienstag, 24. September 2013, 16:25

Hallo,

ja das mit dem Ruhestrom hatte ich mir ja schon gedacht.

Deshalb wollte ich das Manual zum nachsehen wie groß die Werte noch sein dürfen etc.

Ich werde dann aber wohl mal wie du geschrieben hast eine vergleichsmessung machen zwischen den Beiden Endstufen.
Die Siebelkos sind schon recht vergammelt (Rost an den Halterungen) und es ist elektrolyt ausgetreten.
Ich wollte die halt ungern ersetzen da die mit sicherheit nicht grad billig sind.
Die Relais wollte ich auch als erstes mal auf Kontaktwiderstände prüfen zwischen den Schaltkontakten.

Ich werde mir mal den Primärbereich vom Trafo ansehen evtl ist ein Entstörkondensator defekt etc.

Vllt hat aber doch noch jemand einen Plan für mich, wäre zumindest net schlecht ;-)

Vielen Dank erstmal.
"Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen."

Beiträge: 1 688

Wohnort: Mitte Frankens

Beruf: Gärtner Poetschkes rechte Hand

  • Nachricht senden

4

Dienstag, 24. September 2013, 19:31

Jetzt bitte nicht böse werden, aber wenn ich lese, dass die Siebelkos offensichtlich siffen (und das eine Preisfrage
ist), dann....Entweder, oder!

Kuehnetec

Erleuchteter

Beiträge: 3 967

Wohnort: Deutschand/Berlin & Gran Canaria

Beruf: Radio-Fernsehtechniker & Kaufmann

  • Nachricht senden

5

Dienstag, 24. September 2013, 21:42

Hallo,
also die beiden 33.000µf 71Volt Elkos würde ich auf jeden Fall erneuern!
Die Elkos kosten richtig Geld aber der Denon PMA790 ist mittlerweile ein richtiger Klassiker da würde sich die ordentliche Aufbereitung lohnen.
Der Verstärker ist vermutlich 1984 hergestellt worden und nach fast 30 Jahren können die Elkos schon mal verfaulen.
Hier gibts Infos sogar Made in Germany F&T Kondensatoren :
http://www.ftcap.de/index.php/snap-in-archiv.html

Löte mal die Elkos aus ich vermute das darunter richtig toll aussieht....
Hier ist was zu lesen und zu sehen in einen franz.Forum:
http://www.audiovintage.fr/leforum/viewt…hp?f=74&t=10941

Bei den Relais würde ich keine Experimente machen da würde ich ein schönes neues von Finder einbauen sowas gibts bei Reichelt oder sogar bei Conrad!
Mfg Andreas

polo6n

Fortgeschrittener

  • »polo6n« ist der Autor dieses Themas

Beiträge: 419

Wohnort: Fulda

Beruf: Elektroniker für Geräte & Systeme, staatl. geprüfter Techniker, Qualitätsplaner

  • Nachricht senden

6

Mittwoch, 25. September 2013, 16:20

Hallo,

ich muss mal schauen evtl. hab ich noch Elkos in der Dimension zuhause oder bei uns an der Arbeit.
Ich werde die als erstes mal ausbauen und den ESR bzw. Kapazität messen.

Die Relais werde ich mir mal ansehen hab da bestimmt noch was zuhause was passen sollte.

Ein Manual hab ich mittlerweile auch erworben und werde dann auch mal den Ableich der Endstufen vornehmen.

Das Gerät ist ein Erbstück, deshalb denke ich mal die Kosten sind relativ unkritisch.
Dennoch sollte es nicht unwirtschaftlich werden, das kann man für sich selber machen aber für andere ist das immer so eine Sache.

Vielen Dank aber schonmal für die Infos, ich melde mich wenn ich was neuen hab ;-)
Gruß
Steffen
"Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen."

polo6n

Fortgeschrittener

  • »polo6n« ist der Autor dieses Themas

Beiträge: 419

Wohnort: Fulda

Beruf: Elektroniker für Geräte & Systeme, staatl. geprüfter Techniker, Qualitätsplaner

  • Nachricht senden

7

Montag, 30. September 2013, 12:21

Hallo,

bin noch nicht wirklich zum weiter machen gekommen aber habe jetzt erstmal 2 Kondensatoren auftreiben können.
Die haben aber leider "nur" eine Kapazität von 15000µF bei 100V.
Meint Ihr das fällt so ins Gewicht wenn man die Endstufe nicht ständig unter Vollast Betreibt?
Das Gerät steht schließlich nur im Wohnzimmer und wird dort mit Radio und Plattenspieler betrieben.

Ich denke mal 15000µF ist ja auch schonmal nicht ohne, sollte zumindest besser sein als auslaufende Elkos.
Beim ESR Messen konnte ich aber auch nicht wirklich einen zu hohen Widerstand feststellen, war eigentlich normal.
Kapazität kann ich leider nicht ermitteln, da mein Gerät nur bis 20000µF messen kann und da lagen die drüber.

Was meint Ihr sind die Elkos evtl doch noch OK?

Ich wollte mal die Stromaufnahme messen im Betrieb.

Gruß
Steffen
"Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen."

Kuehnetec

Erleuchteter

Beiträge: 3 967

Wohnort: Deutschand/Berlin & Gran Canaria

Beruf: Radio-Fernsehtechniker & Kaufmann

  • Nachricht senden

8

Montag, 30. September 2013, 13:06

Hallo,
15.000µf sind weniger als 50% der Kapazität da hätte ich Probleme.
Hier in der Bucht liegen 22.000uf 80V:
http://www.ebay.de/itm/like/320924438355…NTS_IN_HLP:true
Preislich ist das im Rahmen für ein Klassiker.

Hier eine noch Liste vom Hersteller SAMXON:
http://www.manyue.com/upload/products/st…/prodPDF_98.pdf
Da gibt es 33.000µf 80V nur ob die Bauform in das Gerät passt muß geprüft werden.
Hier ist der Vertrieb in D:
http://www.nova-elektronik.net/kondensatoren/index.php

Die verfaulten Original Elkos sind aus einer fehlerhaften Serie und die sollten immer erneuert werden.
Das Elektrolyt zerfrisst nicht nur das Gerät sondern auch das Möbelstück wo das Gerät draufsteht und das ist dann sehr ärgerlich.

Mfg Andreas

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Kuehnetec« (1. Oktober 2013, 09:16)


9

Dienstag, 1. Oktober 2013, 00:49

Elektrolyt bitte- Danke

polo6n

Fortgeschrittener

  • »polo6n« ist der Autor dieses Themas

Beiträge: 419

Wohnort: Fulda

Beruf: Elektroniker für Geräte & Systeme, staatl. geprüfter Techniker, Qualitätsplaner

  • Nachricht senden

10

Dienstag, 1. Oktober 2013, 12:49

Hallo Andreas,

vielen Dank für die Mühe fürs raussuchen !!!
ich habe die "befugnis" alles zu erstzen was defekt ist :thumbsup: also Elkos raus.
Die 22000 er hatte ich auch schon gesehen hatte halt die 15000er aus dem Schrott bei uns in der Firma geholt.
Werde dann aber wohl doch neue verbauen.
Wenn die 22000er gehen würde ich gerne die nehmen, da man die auch schön verlöten kann und muss nicht schrauben.

melde mich wenn die neuen drin sind und es evtl. noch probleme gibt.

gruß
steffen
"Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen."

polo6n

Fortgeschrittener

  • »polo6n« ist der Autor dieses Themas

Beiträge: 419

Wohnort: Fulda

Beruf: Elektroniker für Geräte & Systeme, staatl. geprüfter Techniker, Qualitätsplaner

  • Nachricht senden

11

Montag, 7. Oktober 2013, 09:20

Hallo,

hab am Wochenende die Endstufen erstmal abgeglichen.
Hierbei war es recht komisch, dass jetz der rechte Kanal wärmer wurde als der linke.
Nach dem Abgleich jedoch waren beide annähernd gleich warm.

Die Relais habe ich mal durchgemessen und hatte Übergangswiderstände von 40 bis 150Ohm über die Schaltkontakte.
Da ich mal ein bisschen Lust hatte zu friemeln habe ich die Relais geöffnet und die Kontakte gereinigt 8)
Werde das auch erstmal so belassen, hab jetzt überall 0,01Ohm.
Hab noch einige Lötstellen beseitigt die kurz vorm brechen waren und habe die Quellenschalter mit Kontaktspray gereinigt da während des Betriebs immer mal der Ton leiser wurde und es kratzte.

Warte nur noch auf die neuen Elkos dann denke ich ist das Projekt abgeschlossen.

Gruß
Steffen
"Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen."

polo6n

Fortgeschrittener

  • »polo6n« ist der Autor dieses Themas

Beiträge: 419

Wohnort: Fulda

Beruf: Elektroniker für Geräte & Systeme, staatl. geprüfter Techniker, Qualitätsplaner

  • Nachricht senden

12

Montag, 14. Oktober 2013, 12:30

Hallo,

das Projekt ist nun abgeschlossen.
Die neuen Elkos sind drinne und der Verstärker läuft ohne Probleme.
Die Elektrolytreste wurden vom Chassie entfernt und die Lackstellen mit neuer Farbe versehen.
Die Platine wurde auch komplett mit Schleifpapier von Überresten befreit und auf die neuen Elkos angepasst.

Vielen Dank an alle die sich mit eingebracht haben :thumbsup:

Gruß
Steffen
"Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen."

Monitohop

Erleuchteter

Beiträge: 3 002

Wohnort: 46483 Wesel

Beruf: Elektroinstallatuer

  • Nachricht senden

13

Dienstag, 29. Oktober 2013, 12:09

Na also. Einen PMA-970 bekommt man bei ebay selten unter 600 Euro und ob da dann alles in Ordnung ist, weiss man nicht.
Das Problem bei solchen Hifi Klassikern ist die Tatsache, dass die Netzspannung von 220V~ auf 230V~ abgehoben wurde.
Dadurch liegen die Gleichspannugen zu nah am Limit für die grossen Elkos.
Das Problem kenne ich vom Luxman L-530 und auch vom L-430.
Eine gute Bezugsquelle ist auch die Firma Digikey.
Viel Erfolg!
Was steht ihr hier rum? Macht die verdammte Kiste Fertig!

Ähnliche Themen

Thema bewerten