Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 7. Mai 2013, 12:55

Samsung LE32S71B geht nach einschalten wieder aus

Hallo
Ich bräuchte einen Rat zu einem Samsung TV LE32S71B.
Dieser schaltet nach dem einschalten kurz die CCFL Röhren ein und dann sofort wieder ab.
Ich habe bisher die Kondensatoren auf dem Netzteil getauscht, Die Trafos auf dem Inverter durchgemessen ( Abweichungen von > 10 Ohm, also scheinen okay zu sein), das IC F9222L getauscht.
und die Spannungen am Netzteil überprüft. Das Sonderbare ist das alle Spannungen die vom Netzteil abgehen vorhanden sind, vermute diese sind geregelt.
An den Zwei Testpunkten habe ich abweichende Werte.
Am Testpunkt für 385 V bekomme ich max. 250 und an dem für 16V bekomme ich -150V. Hat jemand einen Tip wie ich weiter vorgehen kann?
Der Siebelko wurde auch getauscht.

Vielen Dank schon mal
Chris

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »CPS« (7. Mai 2013, 13:04)


thommyX

Profi

Beiträge: 1 438

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

2

Dienstag, 7. Mai 2013, 20:26

Hast du primär und sekundär Masse beachtet? Aber kann es nicht sein das dein Inverter nen Fehler hat? Sicherung und Trafos mal kontrollieren.
Gruß Thomas

3

Donnerstag, 9. Mai 2013, 09:10

Versuch mal, das Gerät mehrmals hintereinander schnell wieder zu starten; sollte die Beleuchtung dann irgendwann anbleiben, könnte es an einer oder mehreren verbrauchten CCFLs liegen. CCFL-Tester wäre natürlich besser.

RTV

4

Freitag, 10. Mai 2013, 01:33

Danke schon mal für die Antworten.
@thommyx : Habe die Trafos und Sicherungen alle überprüft, aber ich gehe sie Morgen noch mal durch.
@RTV : Danke für den Rat, einen CCLF-Tester habe ich leider nicht. Aber ich probiere das mal und lege sonst einfach mal 24 Volt von extern an und gucke was der Inverter damit an zu fangen weiß.

Falls noch jemand ne Idee hat oder ähnliches kennt bitte immer melden ;)

5

Samstag, 11. Mai 2013, 14:37

lvds kabel mal abziehen zum probieren
bleibt backlight dann an
thoma

Thema bewerten