Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Dienstag, 7. Februar 2017, 12:56

Revox B250S Display leuchtet nicht mehr

Hallo
Ich besitze seit langen Jahren den B250S Vollverstärker der bis vor kurzem, brav und redlich seine Dienste verrichtet hat.
Zeit einiger Zeit leuchtet das große Display auf der linken Seite für Lautstärke ect. nicht mehr.
Hat jemand im Forum eine Idee woran das liegen könnte?
Ich war in meinem frühen Berufsleben Elektriker und sehe im Stande mit dem Lötkolben dem Problem zu Leibe zu rücken.
Nur weiß ich nicht so recht ohne Schaltplan, wonach ich suchen soll und welche Spannungen wo sein sollten.
Alternativ wäre ich auch für einem Tip dankbar, wer den Verstärker bezahlbar reparieren könnte.

Mit besten Grüssen aus dem Saarland

Christian

gekoch

Fortgeschrittener

Beiträge: 205

Wohnort: Unterfranken

  • Nachricht senden

2

Dienstag, 7. Februar 2017, 15:37

Hallo Christian,wenn ich auf den richtigen Schaltplan gesehen habe,schau mal nach den Sicherungen F4oderF5 auf der Netzteilplatine,Manual gibts hier:https://elektrotanya.com/revox_sm-b250s-…f/download.html.
Ca.1min warten,dann erscheint get manual.
Gruss
Gerhard

3

Dienstag, 7. Februar 2017, 21:12

Hallo Gerhard
Vielen Dank für Deine schnelle Antwort und dem Link zum Schaltplan.
Ich setzte mich morgen Abend in Ruhe daran und schau mal,
ob ich dank Deiner Unterstützung weiterkomme.

Nochmals Danke,

Christian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »B250« (7. Februar 2017, 21:22)


4

Mittwoch, 8. Februar 2017, 19:42

Hallo Gerhard
Die Sicherungen sind in Ordnung, leider.
Ich habe
jetzt gesehen, daß am Display in der oberen rechten Ecke ein schwarzer
Fleck zu erkennen ist. Ich gehe mal davon aus, daß das Display
ausgetauscht werden muss was meine Fähigkeiten übersteigt. Zudem, wo
würde ich ein Ersatzteil bekommen. Im Moment denke ich den Verstärker zu
verkaufen.
Ich danke Dir für Deine Unterstützung,

Grüsse,

Christian

Video6

Erleuchteter

Beiträge: 3 843

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

5

Mittwoch, 8. Februar 2017, 23:55

der Fleck muss schwarz !! 8) sein wenn er weiß wäre dann ist das Display defekt.(dann hätte die Röhre Luft gezogen) :!:
miss mal am Display die Spannung und schaue im Dunkeln ob du die Heizfäden leuchten siehst

mach mal Fotos und stells hier rein

MfG Video6
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

Thema bewerten