Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Samstag, 9. Dezember 2017, 22:37

Philips 42PFL6907K/12 Mainboard tauschen

Ich habe einen Philips 42PFL6907K/12 bei dem das Mainboard defekt ist. Leider ist das Board nicht mehr zu bekommen, auch nicht gebraucht.
Nun habe ich ein Board mit identischer Nummer aus einem 42PFL6907T/12 erworben.
Damit bekomme ich zwar die Hintergrundbeleuchtung zum Laufen, aber kein Bild aufs Panel. Der Frontsensor reagiert auf die Fernbedienung!
Ich vermute, dass in beiden Fernsehern vieleicht unterschiedliche Panels verbaut wurden?
Wenn ja, kann ich die Software vom K/12 auf das Board vom T/12 flashen?
Einfach mit Stick in USB geht es nämlich leider nicht. Oder bekomme ich das Bild vom Board auf ein externes Gerät? Vielleicht sehe ich dann was mit dem Board los ist.

naviman

Profi

Beiträge: 871

Wohnort: Deutschland

Beruf: FS-Techniker

  • Nachricht senden

2

Sonntag, 10. Dezember 2017, 11:58

Versuch mal den Panel Code (kleiner Zettel im Gerät oder Rückwand mit drei Zahlen)einzugeben,wie folgr.Auf FB 0,6,2,5,9,8 dann Hometaste und den dreistelligen Code.Das ganze muß recht zügig passieren.

3

Montag, 11. Dezember 2017, 09:10

Unterschied zwischen K/12 und T/12 ist Satellit empfang (K) gegen DVB-T2 (T). Software ist identisch.
Zuerst Panelcode programmieren, sehe oben.

MfG, Ron.

4

Montag, 11. Dezember 2017, 13:03

Danke für den Tipp. Der war wirklich super. Ich habe auch den Displaycode gefunden (413), so eingegeben und der TV hat es durch Standby bestätigt, aber leider geht das Display immer noch nicht.
Ich hab auch schon ein anderes T-Con versucht. Geht immer noch nicht.

Wie gesagt: Hintergrundbeleuchtung geht, Ambiligt geht Frontleuchte reagiert auf FB

Ist das Main defekt oder das Dispaly.

Hat jemand noch einen Tipp?

5

Montag, 11. Dezember 2017, 13:05

verbaut ist ein LC420EUF von LG

6

Montag, 11. Dezember 2017, 22:37

Im Normalfall würde ich jetzt selber auf einen Fehler beim gesteckten LVDS Kabel am SSB tippen, aber wie kontrolliere ich das? Eine Verriegelung oder Sperre scheint es für das Kabel nicht zu geben.

Ich habe auch schon versucht über den Scart Anschluss ein Bild vom Main auf einen externen Monitor zu bekommen, auch erfolglos, scheinbar wird hier kein Ausgang unterstützt.

Und solange ich nicht sehe was ich mache, brauche ich auch nicht den Optionscode einzugeben.

Naja, ich versuche es weiter.

7

Dienstag, 12. Dezember 2017, 20:34

So, der Fehler liegt beim LVDS oder am Anschluss auf dem Bord!
Ich habe heute mal Kontaktspray in die Anschlüsse gegeben und dann wieder zusammengesteckt,
siehe da - BILD :)
aber Bild mit vertikalen Steifen :( , auch nachdem ich den Options Code angepasst habe, Dann hab ich die Kabel wieder raus und wieder rein, Bild wieder weg. Es ist zu wahnsinnig werden :cursing:
Liegt es am Mainboard? Diese Steckanschlüsse scheinen auch nicht wirklich gut zu sein.

Beiträge: 620

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

8

Mittwoch, 13. Dezember 2017, 00:45

Der LVDS Stecker ist zum Kotzen. Hat mich bei meinem Patienten auch verarscht, der schon längst wieder ging und trotzdem kein Bild hatte. Man muss das Flachbandkabel mit zwei Händen absolut präzise ansetzen und gerade reinschieben. Es sieht jedes Mal von außen ok und gleich aus, aber dennoch ist es oft falsch gesetzt.
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

9

Mittwoch, 13. Dezember 2017, 10:43

Jetzt hab ich gesehen, dass das breitere LVDS Kabel eine Beschädigung an den Kontakten hat X( , daher sehr warscheinlich auch die vertikalen Streifen.
Echt zum Kot..
Nun werde ich mich erst mal auf die Suche nach Ersatz machen

10

Mittwoch, 13. Dezember 2017, 11:00

Bezeichnung des LVDS

SUMITOMO-G AWM 5442 VW-1

Vielleicht hat ja einer sowas noch rumliegen?

11

Gestern, 22:01

Hab übrigens neue lvds verbaut und das teil läuft wieder.
Alles wird gut!

Thema bewerten