Bruns Radio von 1962

  • Bitte die Beitragsschablone sorgfältig ausfüllen.!!


    Hersteller: VEB Stern Radio Sonneberg aber mit Bruns beschrifftet
    Modell: Saalburg 5050 Chasis
    Fehler: wird nach ner weile betrieb leiser,und fängt an zu kratzen




    Bereits durchgeführte Tests und Vorarbeiten:
    Alles nachgelötet, und mit kontaktspray die beiden Potis gereinigt.



    Hallo ich habe ein altes (1962) Röhren Radio (Bruns) aus dem werk von VEB Stern Radio Sonneberg, mit dem einheits Chasie wie im Saalburg 5050 verbaut ist.
    Ich habe das Radio Komplett Restauriert, aber ein kleiner schönheitsfehler hats noch.
    Wenn ich das Radio einschalte leufts 20 oder 30 min einwandfrei, bis es dan Plötzlich leiser wird und anfängt zu kratzen und bass verlust auf allen bänder und sendern.
    Ich habe das ganze Radio komplett nachgelötet und alle Cs gemessen alle Io, auch der Siebelko 2x 50 uf 350 V ist ok (auch kein Leckstrom)
    Ich denke nicht das eine der Röhren defekt ist, sie werden bis auf die EZ80 Gleichrichterröhre nicht sonderlich heis.
    Ich habe dann mit Kältespray alle elkos und wiederstände beim eintrit des Fehlers gekühlt, aber keine veränderung.
    das radio muss man dann minimum 6 std stehen lassen bis es wieder richtig leuft.
    Ich währe froh wenn mir da jemannd nen tip geben könnte ich häng an dem Teil.
    Lg Hecki34

    Leben und leben lassen.
    Wer hier Rechtschreibfehler findet,darf sie gerne behalten :P

    2 Mal editiert, zuletzt von Hecki34 ()

  • Ich denke da sinkt die Anodenspannung langsam ab. Schuld kann die EZ80 sein denn die Gleichrichterröhren waren wegen der rel. hohen Leistung schnell im Eimer.
    Entweder du probierst mal eine andere/neue (neu aber fast nur zum Sammlerpreis erhältlich) oder du ersetzt die Röhre durch zwei 1N4007 die aber dann in Serie jeweils einen ca. 100R/5W benötigen.
    Anbei ein Bild von der Röhre:

  • HI
    Endröhre defekt! Bekommt einen Feinschluß zum Steuergitter wenn warm.
    Oder, wenn Du Glück hast, nur der Koppelkondensator zum Steuergitter. Kannste messen, am Steuergitter sollten im normalen Betrieb ca. 0Volt liegen, an der Kathode einige paar Volt, je nach Röhrentyp. Wenn das Gerät allerdings lange mit diesem Fehler betrieben wurde, kannste die Endröhre dann auch vergessen und tauschen.
    Wenn die paar Minuten vergangen sind und der Fehler auftritt, nochmal messen, die Spannungen werden dann erhöht sein. Logischerweise sinkt durch den erhöhten Anodenstrom (Endröhre ist der Hauptverbraucher im Gerät) die gesamte Betriebsspannung.
    Bei dann gezogener Endröhre muß die Spannung am Steuergitteranschluß auf 0V abfallen, ansonsten Koppel-C defekt.
    Wenn der noch original ist, auf jeden Fall auswechseln, geht immer kaputt.
    Gruß
    Winfried


    PS:
    Messen kannst Du diese alten Kondies nur an einer hohen Gleichspannung, in der Form, daß der keine Spannung zu einem hochohmigen Spannungsmesser durchläßt. Unter Spannung hat der im Fehlerfalle einen Widerstand. Da reichen einige MOhm und die Endröhre wird jenseits der Verlusthyperbel betrieben. Welche Endröhre hat der denn?
    joschi:
    Hast auch recht, der Gleichrichter muß dann ja auch richtig knechten und schlafft dann eher ab. Übrigens braucht man nach dem Substituieren der GL-Röhre durch SI-Dioden keine Serienwiderstände. Der Netztrafo fängt das ab. Bei einem Allstromgerät natürlich schon.

    Ich bin nicht inkompetent. Nur ein Nachtmensch mit einem Tagesjob! :O ?(

  • Hallo


    Die Endröhre ist ne EL 84 und die gleichrichterröhre wie schon beschrieben eine EZ80,übrigens sind alle Röhren die im Radio verbaut sind noch neu bei Conrad Elektronik zu beschaffen, und kosten zwischen 9 -14 €.
    Der Kopel C ist ausgeschlossen habe ich Heute grad probeweise getauscht, selber effekt.
    Ich vermute eher das der Übertrager ärger macht den dort ist ein wiederstand (10 K-ohm) in Serie mit dem Siebelko geschalltet der Sütig heis wird, aber auch wenn ich den mit Kältespray abkühle, kein erfolg.
    Ich bin bestrebt so wenig wie möglich zu ersetzten weil ich das Radio nicht mit modernen teilen verbasteln möchte

    Leben und leben lassen.
    Wer hier Rechtschreibfehler findet,darf sie gerne behalten :P

  • HI
    Tritt der Fehler denn wirklich mit einem Schlag auf? Dann könntest Du mit dem Übertrager leider Recht haben. Ist extrem selten. Auch die relativ lange Erholzeit spräche dafür (Wärmeträgheit im Inneren).
    Aber es gäbe noch eine andere Möglichkeit. Diese Übertrager beinhalten primärseitig im Allgemeinen noch eine zweite Wicklung zur Brummkompensation. Dort könnte auch ein Feinschluß vorliegen. Habe leider keine Schaltung vorliegen. Dieser 10K-Widerstand könnte nach meinem Erachten ein Siebwiderstand für die vorgeschalteten Kleinsignalstufen sein. Ist oft oben auf dem Übertrager auf der Lötleiste mit angebracht und fast fingerdick. Miß doch mal den Spannungsabfall bei beiden Zuständen. Und dann die Anodenspannung der Vorröhre, halt vor dem Koppel-C.
    Oft findet sich auch ein kleiner C nach Masse an der Anode, kann auch Theater machen. Kannste bei leiser Lautstärke ruhig einfach mal abhängen.
    Aber das alles thermisch abhängig ????? Schwer vorstellbar.
    Als kleine Orientierungshilfe ein Schaltungsbeispiel von 1958, Telefunken.
    Gruß
    Winfried

  • HI
    Das Gemüse unterhalb um den Lautstärkesteller soll Dich nicht verwirren, ist nur Gegenkopplung und Klangstellnetzwerk.
    Und original alte Teile hätte ich im Bedarfsfall auch noch, aber keine Kondensatoren!! Die gehören in den Müll, wenns keine keramischen sind.

    Ich bin nicht inkompetent. Nur ein Nachtmensch mit einem Tagesjob! :O ?(

  • Ich denke, das ist ein Typischer Fall von Gitteremission in der EL84. Tauschen und gut.


    (Danke an Erik --- er weiss schon warum :) )

    Sleep is an abstinence syndrome caused by lack of coffeine


    Anfragen per Mail oder PN zwecklos -- was glaubt Ihr warum das hier FORUM heisst?!?!

  • denk ich auch das die endröhre thermisch instabil ist. is ja auch das einfachste zum überprüfen.
    Die stern geräte aus dieser Zeit basieren auf der Grundschaltung Stern II
    (s. Anhang)
    Bruns war reine Handelsmarke der VEB für den Export in den Westen !!


    nebenbei: unbedingt die beiden 50 µ elkos prüfen (sind häufig taub )
    edit: sry, hatte ich überlesen...hast ja eh gemacht

  • HI
    Wo ich mir das Schaltbild so ansehe.....
    Der Widerstand von der Kompensationswicklung zum G2, wenn der das ist, der so heiß wird......dann kriegt die Vorstufe ja auch kein Futter mehr!
    Endröhre raus und gut!
    War ja auch mein erster Gedanke
    Gruß
    Winfried

    Ich bin nicht inkompetent. Nur ein Nachtmensch mit einem Tagesjob! :O ?(

  • So Habe nun eine nagel neue EL 84 und auch gleich ne neue EZ 80 geholt, ich fasses nicht aber immer noch das selbe prob, und jetzt sogar nach ca 2 min betrieb kommt der fehler schleichent. was jetzt noch dazu gekommen ist, ist das die neue EL84 sofort sütig heis wird so das der lötzin vom sokel flüssig wird. ich habe heute mit nem kolegen geredet der solche alte Radios Restauriert der meint bei dem gerät müsste der übertrager kapput sein, da damals die übertrager völlig unterdimensioniert verbaut wurden aus kosten gründen.

    Leben und leben lassen.
    Wer hier Rechtschreibfehler findet,darf sie gerne behalten :P

  • HI
    Na klar, die aktiven Bauteile sind ja auch noch frisch. An den Überrtrager glaube ich trotzdem nicht, ist so verflucht selten. Und erst recht, wenn der Fehler schleichend eintritt. Und Unterdimensionierung kann nicht sein, sonst hätten wir hier laufend A-Übertrager als Fehlerquelle gehabt, Blödsinn!!!
    Du mußt die Spannungen an der Endröhre messen und während des Fehlers beobachten, mich interessieren eigentlich nur UK und UG1, bzw. die Differenz, das ist wichtig. Damit wird der Arbeitspunkt festgelegt. Und der ergibt sich aus der sogen. automatischen Gittervorspannungserzeugung, das heißt, die Röhre wird warm und ist dann betriebsbereit, zieht Strom und an der Kathodenkomination fällt dann "automatisch" der passende Betrag ab. Das ist so berechnet, daß sich die für den optimalen Arbeitspunkt erforderliche negative G-Vorspannung ergibt.
    Ich hatte eigentlich auch erwartet, daß eine gute Endröhre bei falscher Betriebsweise so verflucht heiß wird. Ein wenig später, und die kriegt rote Backen an dem Anodenblech, noch länger, und das Glas zieht sich zusammen.
    Du hast ein Bauteilproblem in der Peripherie.
    Oder, und halte mich nicht für doof: "neue" Röhre defekt.
    Alles schon gehabt, ist doch bestimmt keine Valvo o. ä
    Gruß
    Winfried

    Ich bin nicht inkompetent. Nur ein Nachtmensch mit einem Tagesjob! :O ?(

  • das bild bringt gar nix.
    eingangsspannungsschalter auf 240 v stellen.
    wennst an regeltrafo hast dann her damit und auf ca 200v und dann is messen angesagt !! v.a. verlauf der wesentlichen spannungen nachm einschalten...ua,uk,ug1 ...is ja eh schon einiges gesagt worden.

  • HI
    Sehr schön, ist neu aber das hat hier nicht viel zu sagen.
    Die Differenz zwischen Steuergitter und Kathode ist einzig und alleine aussagekräftig. Vor alem im Fehlerfalle.
    Gruß
    Winfried

    Ich bin nicht inkompetent. Nur ein Nachtmensch mit einem Tagesjob! :O ?(

  • Nen altes Radio mit dem selben Fehler hab ich auch noch stehen
    ES ist der Übertrager!!! zumindesten bei mir 3 Minuten alles gut dann wird leise und die EL84 wird schweineheiss.
    Dachte auch erst Gleichrichter weil die Spannung in die Knie ging.


    (Ich warte auf Teile vom wertstoffhof)


    MFG Video6

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Ich glaube nicht an den Übertrager als Fehlerquelle. Wenn die Kiste 30 Min funktioniert bis zum Fehler, dann ist der Übertrager eher ok.


    Messt mal den Betribepunkt der Endröhre aus: Anodenspannung, Kathodenspannung etc. Wie entwickelt sich die?

    Sleep is an abstinence syndrome caused by lack of coffeine


    Anfragen per Mail oder PN zwecklos -- was glaubt Ihr warum das hier FORUM heisst?!?!

    Einmal editiert, zuletzt von tedbodensee ()

  • Zitat

    Original von wynny
    Du mußt die Spannungen an der Endröhre messen und während des Fehlers beobachten, mich interessieren eigentlich nur UK und UG1, bzw. die Differenz, das ist wichtig. Damit wird der Arbeitspunkt festgelegt.


    Zitat

    Original von Uwe S
    Ist der Kathoden-Elko ok?


    Ich habe diese Frage ja nicht ohne Hintergrund gestellt!
    Wenn der Elko "leck" ist, vermindert sich die DC-Gegenkopplung....
    Was ist mit den Koppelkondensatoren und dem Poti am Steuergitter?


    Auch ich vermisse jegliche Spannungsangaben, die auf den Arbeitspunkt schließen lassen!?
    oder habe ich etwas überlesen?