Hilfe bei Fehlersuche Camcorder Blaupunkt CR 8400 HIFI

  • Hallo Forumsmitglieder,
    ich habe ein Problem meine alten 8mm Bänder abzuspielen bzw. zu sichern.
    Als Aufnahmegerät und zum abspielen wurde der Camcorder CR 8400 seit 1992 eingesetzt. Das Gerät war bis 2002 hauptsächlich auf Reisen im Einsatz. Jetzt zu einem Fest wollten wir die alten Aufnahmen abspielen, aber das Gerät spielt leider nichts mehr ab.
    Fehlerbeschreibung:
    Nach dem einschalten, läuft das Band, auch spulen geht. Sichtbar sind aber nur Streifen, beim Vorlauf sind Artefakte vom der Aufnahme zu erkennen. ( Das bei allen getesteten Videokassetten )
    Beim Test der Aufnahmefunktion, also Einstellung zur Aufnahme sind auch im Sucher nur ein ganz schlechtes Bild zu erkennen.
    Ich gehe davon aus, das es nichts mit der eigentlichen Videowiedergabe bzw. der Mechanik zu tun hat.
    Daher meine Frage an euch, ist das Gerät noch zu retten oder was könnte die Fehlerquelle sein. Bei einigen Receiver und Radio- Reparaturen hatte ich öfter die Elkos als Fehler, aber beim Camcorder ?


    Ich würde mich sehr freuen wenn "wir" das wieder zum laufen bekommen.
    MfG Frank

  • Hallo,
    das habe ich auch schon vermutet, nur das jetzt zu reparieren wird für mich als "fast" Laien zu viel werden. Da bleibt dann wohl doch nur die Suche nach jemanden der noch einen funktionstüchtige HI8 Camcorder hat und mir diesen testweise und zur Überspielung leihen wird.
    Ich zerlege das Teil noch mal und mal sehen wie das so im Detail aussieht und ob es überhaupt die Ersatzteile gibt.

  • Einfach mal die Nase ins Gerät stecken.
    Wenn es entfernt nach Fisch riecht ists die Elkoseuche der SMD Kondensatoren. (Ist eigentlich ne Sony)
    Ist ne recht anspruchsvolle Arbeit die alle zu tauschen.
    Wenn aber mechanisch alles OK ist lohnt es sich.
    Wenn du sie sonst entsorgen willst nehmen ich sie gern als mechanische Spender ab.
    Ich selber hab Digital8 als Spieler damit geht Video/HI8 abzuspielen und es kommt gleich digital am Firewire Anschluss raus.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Hallo,
    ich habe das Gerät jetzt soweit wie ich gekommen bin geöffnet. Vom Geruch ist nichts zu merken, optisch auch nichts zu sehen. Aber die SMD sind schon eine Herausforderung. Die Technik habe ich da, aber die Dinger sind nicht alle sichtbar beschriftet und einen Beschaltungsplan habe ich im Netz nicht finden können. Hatte hier jemand so ein Gerät mal offen ? Ich bekomme die Bedienungseinheit von der Seitenwand nicht ab, die Kabel sind aber zu kurz um so weiter in das innere zu kommen. Da die Mechanik eigentlich soweit jetzt erkennbar funktioniert ist die Entsorgung zu schade und löst nicht mein Problem das ich die vorhandenen Filme abstimmen will.
    Eine regionale Firma würde mir die Filme auf DVD ziehen, 15,-€ je Film ist auch so eine Sache da ich nicht genau weiss, was jetzt wo drauf ist.
    Ich werde mal am Wochenende weiter "basteln"

  • Kommt eigentlich Ton wenn du die Audioausgänge an einen Verstärker gibst denn der TV mutet ja ohne Bild.


    Sonst erst mal nur die Elkos von dem Kopfverstärker machen.
    Ist auch wenn noch nicht viel ausgelaufen ist noch nichts wirklich zu sehen.
    Da muss man schon recht genau hinschauen.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Habe auch eine HI8 Grundig/SONY die vor Jahren den Geist aufgegeben hat (fischgeruch) hatte eine Werkstatt gefunden, von dort kam die Antwort nich zu machen, eine Leiterplatte hat Unterbrechung usw. Elkos ausgelaufen. Ich habe mir dann eine weitere Kamera beschaft, der Inhaber meinte es ist nichts zu riechen, na gut,paar Tage liegen gelassen, hm auch bei diese machte sich der Fischgeruch bemerkbar, also Reparatur vergebens.

  • Hallo, ich habe am Wochenende mal das Gerät soweit zerlegt, leider ist bei den Elkos nichts zu erkennen. Eine genaue Messung oder Fehler Diagnose ist relativ schwierig. Beim abspielen der Kassetten läuft das Band gut durch, Spulen und Play, alles kein Problem. Der Ton kommt an und ist auch gut zu hören. Nur das Bild ist sehr schlecht und nur als S/W Schattenbild leicht zu erkennen. Aber wie gesagt, auch das aufnehmen geht nicht, da schon im Sucher kein Bild zu erkennen ist.
    Also doch ein Fall für den Elektroschrott ?
    Echt sehr ärgerlich, hätte ich mal früher an eine Datensicherung gedacht.

  • Zur Not wenn du sie aufgeben willst kannst du sie mir ja schicken.
    Entweder bekomme ich die hin oder sie wird zerlegt.
    Keine Angst wegen Geld ich mache das nur noch hobbymässig.
    Rest PN wenn du willst
    Ne Kamera zum überspielen hätte Ich borgender weise da.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Hallo,
    hier die Entscheidung, ich gebe das Projekt Reparatur schweren Herzens auf. Somit werde ich dann versuchen einen Camcorder leihweise zu bekommen um wenigstens die alten Aufnahmen zu sichern.
    Vielen Dank für die Unterstützung und die privaten Nachrichten. MfG