Pioneer XC-L5

  • Hallo,
    ich habe heute obiges Gerät auf dem Tisch bekommen, der keine CD`s einliest. Nach öffnen des Gerätes weiß ich auch warum, weil sich die CD nicht dreht.
    Hat schon mal jemand diesen Fehler beseitigt und kann mir einen Tipp geben?
    Viele Grüße und einen schönen Sonntag noch


    Dubbie

  • Hallo,
    Vermutlich ist das ein Sony Kss213C verbaut.
    Laser und Laufwerk KSM 213 CCM komplett gibt es sehr günstig als Ersatzteil hier im Shop zu kaufen.
    Den Schubladen Riemen kantig mitbestellen
    Man könnte die beiden Motoren Diskmotor und Anrieb mal prüfen.
    CD Schublade prüfen ob die richtig zugeht und ob das CD Laufwerk wirklich in seinen Endstellung einrastet...!!!
    Ich tippe aber das der Laser defekt ist und es wird nicht erkannt das eine CD im Laufwerk liegt dann dreht der Diskmotor auch nicht.....
    Einfach mal das normale Wartungsprogram durchführen:
    Laser vorsichtig reinigen
    Laserführungen leicht gängig
    Motoren prüfen
    Laufwerksschalter im Laufwerk prüfen
    Schubladenriemen prüfen besser erneuern!
    Mfg Andreas

  • Hallo Andreas,
    Du hast Recht, ist das KSS 213 Laufwerk.
    Soweit ich feststellen konnte fehlt die CD-Motorspannung, ich habe mal 3 V angelegt und da dreht er sich. Es fehlt wohl nur die Ansteuerung. Riemen konnte ich im Laufwerk nicht finden, wird alles nur durch Zahnräder und Zahnstangen erledigt.
    Wann und wo wird die CD-Motor-Spannung zur Verfügung gestellt ?
    Viele Grüße.
    Dubbie

  • Hallo Dubbie,


    wie Andreas geschrieben hat: der Motor dreht erst an, wenn der Fokus gefunden wurde (=die CD erkannt wurde).
    Daher sein Tipp, dass es am Laser liegt.


    Im Laufwerk gibt es bestimmt einen Laderiemen. Bei vielen Sony Laufwerken sitzt dieser grob gesagt zwischen Laufwerk und Schublade, und zwar ganz vorne, nur wenige cm hinter der Frontplatte.


    Gruß
    Bernhard

  • Hallo,
    nichts verbasteln!


    Eine CD wird per Schublade in das Laufwerk befördert und erst wenn der Endschalter aktiviert ist und dem Laufwerk und dem Rechner meldet "Klappe zu und Laufwerk auf Position" startet der Laser und schaut nach ob da was reflektierendes zu "sehen" ist!
    Der Laser macht 3 Versuche Laser an,Linse bewegen,Rechner einschalten----denken-----Programm abfahren......
    Reflektiert da was ?
    Wenn JA!
    na' dann drehen wir mal den Diskmotor und versuchen eine TOC von der CD zu lesen....aah eine CD mit 17 Titel 61:45 min geben wir im Display aus! Play....drücken und los gehts!
    Wenn NEIN:
    na' dann machen wir gar nichts drehen auch nicht den Diskmotor und geben im Display "No Disk" aus!Wird keine CD erkannt dann wird nicht gedreht!


    Manchmal leuchtet der Laser wunderbar machen 3 Versuche aber nichts passiert.....nun muß untersucht werden liegts am Laser z.b Linse blind,Prismen im innern verdreckt....
    Die Erfahrung sagt eigentlich ist der Laser defekt ist ganz selten ist da der Motor oder was technisches defekt.


    Mfg Andreas

  • Eine CD wird per Schublade in das Laufwerk befördert und erst wenn der Endschalter aktiviert ist und dem Laufwerk und dem Rechner meldet "Klappe zu und Laufwerk auf Position" startet der Laser und schaut nach ob da was reflektierendes zu "sehen" ist!


    Nein Andreas!!


    Nach dem CD-in-Signal (Schublade eingefahren) prüft der Syscon erst, ob der der Slide auf Endstellung steht, fährt ggf. dort hin und prüft dann erst mit dem Laser, ob er einen Focus findet! ;)


    Sind diese Bedingungen alle erfüllt, dann beginnt der Spndelmotor zu laufen und das Gerät versucht die Spur1 zu lesen....


    Gruß Uwe

  • Hallo zusammen,


    Zitat

    Sind diese Bedingungen alle erfüllt, dann beginnt der Spndelmotor zu laufen und das Gerät versucht die Spur1 zu lesen....


    Genau das ist eben nicht immer der Fall.
    Oft muß eben danach noch die dritte Bedingung "Focus gefunden" erfüllt sein, damit der Spindelmotor anläuft.
    Ist aber nicht bei allen CD-Playern gleich.


    Gruß
    Bernhard

  • Hallo,
    ich habe einfach mal einen Laser hier geordert, bei ca. 7,- € muß man ja nicht lange überlegen, melde mich wieder, wenn ich den neuen probiert habe.
    Danke noch mal für die Tipps.
    Schönes Wochenende.
    Dubbie

  • Oft muß eben danach noch die dritte Bedingung "Focus gefunden" erfüllt sein, damit der Spindelmotor anläuft.
    Ist aber nicht bei allen CD-Playern gleich.


    Doch, das ist bei allen Playern gleich!


    Nach dem CD-in-Signal (Schublade eingefahren) prüft der Syscon erst, ob der der Slide auf Endstellung steht, fährt ggf. dort hin und prüft dann erst mit dem Laser, ob er einen Focus findet!

  • mache Player drehen drehen auch kurz an ohne Focus und haben keinen Endschalter im Schlitten wo der Laser läuft.der fährt immer zurück und wenn´s klemmt findet er logischer weise nix aber er dreht los ohne Focus kurzes andrehen zwei drei mal dann Stillstand.


    MfG Video6

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Absolute Billgteile könnten auch DVD Player oder Portable gewesen sein. nix Wertiges spart nen Schalter und geht auch.


    sie fahren immer auf Anschlag länger als eigentlich nötig ist ! wenns klemmt gehts natürlich nicht und er findet nix aber er dreht wie wild.


    wird über glaube Strommessung gemacht bei Anschlag des Schlittens. Schlitten mit Hand stoppen und es geht los mit suchen.


    Schaltungen? ich such mir keinen Plan für Kisten die keine 50€ kosten nur um zu wissen wie es denn ganz genau geht aber bitte das Netz ist weit es hindert dich keiner dran selber zu suchen.



    MfG Video6

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

    Einmal editiert, zuletzt von Video6 ()

  • ... ich hatte auch mal einen CD-Player (in einem Küchen-Uhrenradio), der las das TOC gar nicht ein!
    Der fuhr auf Anschlag zurück, um danach sofort ca. 3mm nach außen zu fahren, um Track 1 zu lesen!


    Gruß
    Bernhard

  • Hallo,
    so heute konnte ich endlich den Laser einbauen, was einwenig Fummelei war, damit es richtig spielt, als ich dann den Netzstecker ansteckte, wurde mein Gesicht ziemlich lang, denn es tat sich garnichts mehr, außer dem Netzteilrelaiseklicken.
    Nach sichten der Kabel und ersten Messungen fehlt vielleicht irgend eine Spannung. 12V konnte ich messen und 5V gehen auch in den Deckel, bzw. zur Anzeige.
    Ohne Plan sieht es nicht so gut aus und darum wollte ich mal fragen ob jemand den Schaltplan mailen kann.
    Irgendwie komisch ist die Sache schon, denn ich hatte beim letzten mal nur das Laufwerk ausgebaut, zum 2.mal und bis dahin ging noch alles, außer dem CD-Player und nun ist zappenduster.
    Wär schön wenn jemand helfen könnte.
    Viele Grüße
    Dubbie

  • Ob Dubbie da mal nicht vergessen hat, die Lötbrücke von Pickup zu entfernen?


    Daran hatte ich auch schon gedacht, aber dann müsste sich das Gerät genauso verhalten, wie mit einem defekten Laser.
    Also Initialisierung, Einleseversuche usw.....


    @ Dubbie
    Hast Du den Plan?
    Kommst Du weiter?
    Hast Du auf die Brücke geachtet, falls vorhanden (normalerweise liegt auch ein kleiner Hinweiszettel bei).


    Das ist ja nun kein Billiggerät!


    Gruß Uwe

  • Hallo an Alle,
    die hier Tipps schrieben.
    Also den Plan habe ich, aber leider keine Zeit mich näher damit zu beschäftigen, da ich morgen bis Sonntag Abend verreise.
    So weit kann ich allerdings sagen, eine Brücke habe ich nicht gefunden,bzw. geöffnet, als ich die Lasereinheit getauscht habe.
    Ob es daran liegt..? Ich habe einfach mal das Laufwerk komplett abgeklemmt und trotzdem läßt sich das Gerät nicht einschalten, weder die Anzeige geht, noch kann ich den Tuner benutzen, der ja mal ging. Irgendwie vermute ich, dass sich das Gerät nur im Standby befindet und nicht einschalten läßt. Sämtliche Tasten, also auch die Netztaste lassen sich nicht bedienen. Also sollte ich mir das Netzteil doch mal näher ansehen. Kann mir jemand schreiben, wie sich das Gerät anschalten läßt, d.h. woher bekommt das NT den Befehl, um sich anzuschalten?
    Da fällt mir noch ein, sobald ich die Netzspannung anlegte ging das Display an und der Motor richtete es auf, bevor ich die Lasereinheit tauschte.
    Na werde dann am Sonntag, bzw. Montag Abend mal weiter suchen, vielleicht ist nur eine Kabelverbindung defekt.
    Tschüß und ein schönes Wochenende.
    Dubbie

  • So weit kann ich allerdings sagen, eine Brücke habe ich nicht gefunden,bzw. geöffnet, als ich die Lasereinheit getauscht habe.
    Ob es daran liegt..?


    Daran liegt es nicht, dass sich das Gerät nicht einschalten lässt!


    Zitat

    Kann mir jemand schreiben, wie sich das Gerät anschalten läßt, d.h. woher bekommt das NT den Befehl, um sich anzuschalten?


    Du kannst doch sicher das Manual lesen!?
    Das Gerät hat ein Std-By- und ein Hauptnetzteil.
    Das Relais für das Hauptnetzteil wird über eine Treiberstufe vom Hauptcontroller (IC5501 Pin 34 auf CD-Mainboard 2/2 ) eingeschaltet , wenn ein entsprechnder Befehl von der Nach- oder Fernbedienung kommt.


    Prüfe mal die Steckverbindungen, die Du abgezogen hast.
    Du hast sicher eine vergessen, verwechselt oder beschädigt!


    Gruß Uwe