Beiträge von felline

    ich habe jetzt mal das TCON und das Mainboard eines Teilespenders eingebaut. Angeblich soll alles vor dem Displaybruch des Teileträgers gegangen sein. Und sollte auch alles zu dem Gerät passen. Jetzt habe ich folgenden interessanten Effekt.


    nichts geht mehr außer dem Klickton wenn man die Lautstärketasten betätigt. Also noch nicht mal mehr die Hintergrundbeleuchtung. Die geht nur noch wenn man das Mainboard vom Netzteil abklemmt. Ich habe nun doch den Eindruck, dass das Netzteil etwas hat. Selbst wenn man das Mainboard dran läßt aber sonst alles bis auf die Nahbedienung abklemmt bleibt die Hintergrundbeleuchtung aus. Leider ist das Netzteil des Teileträgers nicht nehr drin gewesen. Sonst hätte man das mal testen können. Ich denke, ich werde mal alles zurück bauen.


    Ich muss das Teil nicht zwangsweise reparieren, aber ich will wissen, wie so ne Kiste tickt.

    also Spannungen haben nur minimalen Ripple. Netzteil dürfte somit in Ordnung sein.


    habe jetzt mal spasseshalber ein neues tcon ein gebaut. Jetzt bleibt das Bild schwarz und der Ton kommt. Schade dass das TCON keine LED hat wie manch anderes.


    Aber ein Frage hätte ich dennoch zu dem TV. Es wird ja immer angenommen, dass das Panel kaputt ist. Wäre schon ein ziemliches Armmutszeugnis für Samsung.


    Hat schon mal jemand versucht heraus zu finden, ob der Schuss nicht doch auf dem Mainboard sitzt? Ich dachte da so an die DDR-RAMs oder so.

    okay Mist. wiekommt es zu so einem defekt? Der Bilschierm kat keinen Riss oder sonst etwas mechanisch auffälliges.


    Mich interessiert nunmehr einfach mal die Ursache dafür, dass dieser Defekt von alleine gekommen ist. Ob man da noch etwas retten kann bezweifele ich somit einfach mal aber interessieren würde mich dieses Thema dann schon mal.


    ich habe jetzt 3 Fotos gemacht, die hänge ich noch rein. TV steht dabei auf dem Kopf.


    Das erste Bild mit beiden TCON-Hälften angeschlossen. dann 2 mit jeweils den einzelnen Hälften. Das auffälligste ist einfach das Ghosting, d.h. unabhängig ob beide Hälften oder nur eine angeschlossen sind hat das Bild Ghosting. Als ob der Bildspeicher nicht nachkommt.


    Ich will mir noch mal in Ruhe alle Spannungen anschauen nicht dass da am Ende eine nicht sauber sein sollte. Hat jemand von euch das Schalzbild zum Netzteil BN44-00527C ?

    Dass das Bild hängt auf der abgehängten Seite hängen bleibt eine Zeit lang, ist normal.

    Hallo Herrmann,


    kannst DU das bitte für mich genauer erläutern?


    So tief stecke ich in dieser Materie noch nicht drin. Vielleicht habe ich mich auch schlecht ausgedrückt. Ich glaube fast, ich muss da doch ein paar Fotos und ggf Videos machen damit man genau erkennt, was Sache ist. Ist halt blöd, wenn man für jedes Foto den Kasten wieder um 180° in der Waagrechten drehen muss damit man an die Sachen ran kommt. So einen Halterahmen der den TV drehbar macht uns dennoch vor dem Verwinden schützt, wie ihn vielleicht der eine oder andere Profi hat, habe ich leider nicht.


    Zwischenzeitlich habe ich auch mal die PCB-Streifen zumPanel frei gelegt und einer optischen Kontrolle unterzogen. Alles sieht gut aus. Also keine Korrosion sichtab oder sonstiges, was auf Wasserschäden hinweise.

    Im laufenden Betrieb habe ich die aufgeklebten (?) Folienleiter mal angedrückt aber da änderte sich rein gar nichts.

    also folgender Zwischenstand und vielleicht noc die eine oder andere Information für Herrmann:


    habe die beiden TCON-Hälften mal testweise einzeln abgeklemmt. Da kommt ein halbwegs erkennbares Bild. Danach sogar wenn ich beide Hälften wieder dran habe aber etwas ist da komisch:

    Es scheint, als würde das Bild sagen wir mal gespeichert werden wie früher auf dem uten alten Speicher-Oszi. Beim Szenenwechsel ist das recht gut zu erkennen. Dauert eine ganze Zeit (5-30 Sekunden) bis da wieder alles normal aussieht. Habe leider kein Standbild probieren können.


    Da der TV zur 3/4 auf einer weichen Uterlage liegt mit Panel nach unten kann ich im Moment kein Foto machen.


    Ich bilde mir auch ein, dass die vertikalen Streifen nun nicht mehr so dramatisch auftreten dafür aber horizontale Schatten.


    So betrachtet könnte das doch dann auch irgend ein Problem mit dem Mainboard sein, also dass da das RAM nicht mehr okay ist, oder?


    Ehrlich gesagt bin ich im Moment etwas ratlos. Oder es ist am Ende das P/S. Habe die Spannungen da noch nicht geprüft also ob alle sauber und vorhanden sind.


    Any Suggestions?

    Das ist ganz sicher das Panel bzw. was daran untrennbar verbunden baumelt. Weil es ein Samsung ist, gilt "die Displays halten lang" nicht. Samsung Panels gehen notorisch kaputt. Hier wimmelt's davon.

    Okay, du meinst also, ich müsste das Gerät anschreiben und dem Wertstoffhof überantworten.


    Aber was kann an diesen Teilen denn kaputt gehen? Laut Besitzer ereigenete sich der Defekt "im Schlaf", soll heißen, der Mann ich beim Fernsehen eingeschlafen und als er wieder aufgewacht war (mitten in der Nacht) da waren die Streifen da. Also der TV wurde mich bewegt, kein Erdbeben der Stufe 3-9,nix.


    Hast du schon mal die dran baumelnden PCBs versucht zu reparieren? sind halt eine Menge kondensatoren drauf und einiges mehr

    hat sich denn schon mal jemans an die beiden Streifen-PCBs heran gewagt, welche direkt am Panel dran hängen? Was genau ist auf den Streifen drauf? Da könnte ja genau genommen auch was kaputt sein. Diese PCBs aus zu tauschen dürfte ziemlich aussichtslos sein da sie wohl am Panel speziell montiert (geklebt, aufgedampft, geschweist oder was weiß ich was) sind.

    dazu müsste ich das ganze Gerät wieder zusammenschrauben.So Ohne Gehäuserückwand erscheint mir das Ganze sehr instabil und ich fürchte, das Panel könnte beim Umdrehen zerbrechen. Wird etwas dauern bis ich das wieder zusmmen gebaut habe.


    Einen etwaigen Eindruck bekommt man aber wenn man sich die Bilder im Beitrag


    UE55ES6890 T-CON tausch - was ist wichtig?


    ansieht.


    Dass so was unbedingt ein defektes Panel sein soll erscheint mir nicht sinnvoll. In anderen Geräten halten die Displays eigentlich recht lange...

    hallo zusammen,


    habe geade einen UE55ES6760 auf dem Tisch. Hat über das gesamte Bild vertikale Störstreifen so dass mit größter Wahrscheinlichkeit das TCON einen weg hat. Oder habt ihr noch eine weitere Idee? Gibt es da ein Bauteil welches gerne mal die Biege macht oder besser gleich das TCON ersetzen?


    Habe bei ebay diverse TCON-Boards gefunden. Interessanterweisewird manchmal darauf hingewiesen, dass das betreffende Board nur für eine bestimmte Panel-Größe passt. Gibt es da verschiednee nter der Bezeichnung? Ich habe daher das originale-TCON als Bild mal angehängt.


    Gruß


    felline

    Einige senkrechte schwarze Streifen sind der Grund der Anfrage.


    Eigentlich sind lcds ja recht haltbar und zuverlässig. Daher meine Frage an die fachmenschen: was ist defekt bzw ist das eventuell reparabel? Eigentlich kann der Fehler nur in Richtung tcon , Panel Platine oder Panel selbst laufen. Hat schon mal jemand so einen Fehler repariert? Samsung behauptet da ungesehen dass das Panel defekt sei. Ohne genaue Erklärung. Das ist mir zu wenig. Ich vermute eher dass das tcon was hat.