Beiträge von felline

    Stimmt, eine Brille trage ich und mit 60 Jahren auf der Uhr sind die Gucker auch nicht mehr die besten. Und dann noch diese megakleinen Schriftzeichen auf dem Gehäuse. Ja, das ist in der Tat so ein Teil. Möchte nur mal wissen, warum diese Teile immer wieder den vorzeitigen Tod sterben müssen. Wenn diese Teile angeblich die 500V Peak aushalten und 5 Watt vertragen dürfte doch eigentlich nichts kaputt gehen. Oder ist der Radler da zu schnell gefahren ? Ich finde es komisch, dass immer diese Teile kaputt zu gehen scheinen und als Leerlaufspannung nur noch knapp 2 V raus kommen.

    Könnte das auch daran liegen, dass - wenn aus irgendeinem Grund ein Masseschluß auftritt - die Diode überlastet wird? Der Dymano hat immer 1 Pin gegen Masse geschaltet.

    Ich komme mal mit etwas relativ einfachen rüber. Ich beobachte immer wieder, dass die Seitenläufer-Dynamos an Fahrrädern ihren Geist aufgeben. In der Regel ist die Spannungsbegrenzer-Diode wohl das Problem. die ist einfach parallel zum Generator geschaltet und soll die proportional zur Drehzahl steigende Spannung wohl auf 6V begrenzen. Ist zwar eine sehr ineffiziente Mehtode aber sie funktioniert. Nun scheint es sich ja so zu verhalten, dass der Dynamo eine Wechselspannung abgibt und diese eben begrenzt wird. eine einzelne Z-Diode wird da wohl nicht reichen. Ich habe mal so einen Dynamo geöffnet und diese "Z-Diode" hat die Bezeichnung P103 und darunter steht noch P6K28,2CA Ein sinnvolles Datenblatt finde ich leider nirgendwo im Netz. Ich vermute auch mal, dass das gar keine normale Z-Diode ist. Wer kann mir sagen, was das sein soll bzw. ein Datenblatt verlinken? Eigentlich müsste die Schaltung wie unten dargestellt aussehen. Was meint ihr?

    in einer Fernbedienung für einen Bodenstaubsauger (gab es vor 10 Jahren mal bei Aldi) ist etwas kaputt. Leider bekommt man die Fernbedienung nicht mehr. Und wie es aussieht auch keine Schaltpläne. Das Gerät geht nur noch über die Nahbedienung mit dem Nachteil, dass die Saugleistung immer auf mittlerer Stufe steht und nicht verändert werden kann. Bei der Sichtprüfung der Platine ist mit ein Tiny 013 (Atmel) aufgefallen - dürfte wohl der Prozessor mit geflaster Software sein - und ein 3-poliges Bauteil (keine Beschriftung) so wie ein 2-poliges Bauteil. Dieses hat natürlich auch keine Beschriftung. Ich habe daher mal ein wenig gegoogelt. Eigentlich sieht das 2-polige Teil aus wie ein smd Kondensator also weißer Block aber mit einem schwarzen Balken an einer Seite. Könnte eine Diode oder Zener-Diode sein. Dieses Bauteil scheint einen Kurzschluss zu haben, d.h. im Dioden-Messbereich meines Multimeters bekomme ich 0.000 Volt egal in welcher Richtung ich die Polarität taste. Unmittelbar davor sitzt ein Widerstand mit 1 Ohm.


    Mir ist klar, dass die gemachten Aussagen eigentlich die Inanspruchnahme von mindestens 27000 Kristallkugeln bedürfen und man dann nach 13,5 Milliarden Lichtjahren eine verlässliche Auskunft geben kann was das ist bzw. wie so eine FB funktioniert.


    Vielleicht hat aber dennoch jemand eine Idee, die mich weiter bringt.


    Informationen am Rande:


    Spannungsquelle ist ein 3V Knopfzelle

    Hersteller des Saugers: EIO

    Aufdruck auf der Platine der FB: WK2 94V-0

    1013

    Dann noch der Name Kurz


    das war es auch schon.


    So, jetzt mal alle an ihre Kristallkugeln und sinnvolle Beiträge leisten.

    Also ich habe so eine Reparatur mal durchgeführt. Alte led vorsichtig entlötet (rework Station ist von Vorteil) und eine andere led einer halb defekten Zeile ebenso entlötet und mittels Heißluft wieder in der 1.kaputten Zeile eingelötet. Das Gerät läuft seither über 1 Jahr ohne Probleme. Das einzige schwierige war das aufkleben der Linse.

    bei meinem Auto (Honda Accord (2006) ist bei einem der beiden Schlüssel die Elektronik zum Öffnen der Türen defekt. Also wirklich defekt. Keierlei Reaktion mehr auf jegliche Taste. Ich habe mir das Platinchen mal unter einem 20-fach Mikroskop angeschaut und einige Lötstellen (alles kleinste SMD-Bauteile) sahen micht sehr vertrauenerweckend aus. also die Heißluftpistole (eine echte Rework-Station) genommen und alles mal etwas gebraten. vorher einen dünnen Flux-Film aufgebracht. dabei tat es einen Knall wie nei einem explodierenden IC. der Quartz ist auseinander geplatzt. Vermutlich ist das dünnflüssige Flux in irgend einen Spalt eingedrungen und beim erhitzen hat es sich schneller ausgedehnt als der Rest. Hier meine Frage:


    Ist beim wiedereinlöten des (neuen Quartz) etwas hinsichtlich der Temperatur bzw. Lötdauer zu beachten? Es geht um einen


    TXC 7A-13.560MAAJ-T XTAL

    Heute habe ich eine Mahlzeit erwärmt und als sie anfing zu spratzen hab ich die Tür geöffnet ( mit dem entsprechenden Knopf). Das Gerät hat da aber nicht abgeschaltet wie es eigentlich sein sollte. Da es eine inverter Mikrowelle ist konnte ich auch nicht hören ob das magnetron noch arbeitete. Normalerweise sollte es ja automatisch stoppen. Jetzt frage ich mich ob da der türschalter nur defekt ist oder du Elektronik ein Problem hat. Leider habe ich keinen Mikrowellen bin Lecktester, da könnte ich ggf feststellen ob das magnetron abgeschaltet wird.


    Hat jemand ein Schaltbild der mm-ct569M ?