Beiträge von Kuehnetec

    So wie ich dieses Gerät in Erinnerung habe ist unterhalb des mini DV Laufwerkes die Digital Leiterplatte und da sind jede

    Menge SMD Elkos verbaut vermutlich ist da was verfault.

    Man müsste mal diese SMD Elkos auf dem Digital Bord mit einem ESR Meter z.b von ELV ESR1 durchmessen.

    Vermutlich sind die SMD Elkos alle angegammelt oder schon verfault.


    Mir ist auch so da auch im Netzteil auch gerne Elkos verfaulen.


    Leider sind bei den Geräten von JVC sonst fast immer die Mini DV Laufwerke defekt wegen eines Zwischenrades,eines rechten Bremshebels

    und die Andruckrolle.

    Auch das VHS Laufwerk hat gerne gerne div.mechanische Macken A-Rollen und Lade-Antrieb fest,Zwischenrad defekt usw...


    Eine Frage:

    Sie verbinden das Gerät über den Fire-Wire Anschluss am Gerät mit dem PC um VHS Digital zu kopieren.

    Welches Programm oder Software verwenden sie am PC unter welchen Betriebssystem Win7,Win 10 oder Mac ?


    Mfg Andreas

    Wie sieht das Bild bei Standbild und Einzelbild aus?

    Werden die Rauschzonen dann größer?

    Wie sieht das Bild bei LP Longplay aus?

    Wie wurde gereinigt?

    Könnte auch sehr hartnäckiger Bandabrieb auf einem der Köpfe festkleben.

    Wie sieht das Bild mit einem echten S-VHS Band über S-VHS aus?


    Ich würde mal am Kopfverstärker ( die Blechkiste hinter dem Kopfrad !) leicht klopfen wenn da der Fehler schlimmer wird ist der Steckverbinder

    an der Kopfradeinheit unten zum Kopfverstärker lose -> kalte Lötstellen.


    Zum nachlöten muss man aber den erst Kopfverstärker,den Erdungsklipp und den Kopftrommelmotor mit Kopfrad als Einheit komplett ausbauen.

    Da sind 3 Kreuzschrauben von unten dann geht der komplette Motor mit Kopfrad aus dem Chassis raus.


    Ein weiterer 5 pol. Steckverbinder unter dem Kopfverstärker zum Kopftrommelmotor ist mit Vorsicht abzuziehen der zerbricht gerne.


    -> Das Kopfrad vorsichtig behandeln die Köpfe sind sehr schnell abgebrochen die sind glashart !!

    Wenn man die Kopfradeinheit schon mal ausgebaut hat könnte man mit einer Lupe schauen ob die Köpfe wirklich sauber und Ok sind.


    Weichen sauberen Lappen um das Kopfrad legen bein Aus- und Einbau und nicht mit den Fingern anfassen und nach dem Einbau noch mal reinigen bevor man

    eine Kassette einlegt.


    Das Bild ist im allgemeinen sehr verrauscht so wie ich das Bild am Flachbild TV so sehe.


    Meistens sind da im Netzteil alle Elkos außer dem Siebelko verfault die laufen auch gerne aus.


    Gibt noch ein paar mehr Elkos die verfaulen auf den Modulen in den Blechkisten dann ist das Bild schlecht.


    Auf dem S-VHS Bord so ein Keramik IC sind 4 SMD Elkos die sind fast immer zu 100% platt dann fehlt bei echtem S-Vhs das Bild.

    Diese SMD Elkos zu wechseln ist Vorsicht geboten das Keramik Bord ist schnell beschädigt und ist nicht mehr als Ersatzteil lieferbar!

    Tja,das ist mit hoher Warscheinlichkeit ein VESTEL Clon mit den üblichen VESTEL Fehlern.

    Die Firma Vestel ist in der Türkei die größte Hersteller für TV Geräte in Europa!


    Ich tippe auf ein loses BGA Grafik ICs da sind so mini Lötkugeln unter dem BGA Chip vermutlich wird der Chip

    sehr warm so das sich die Lötkugeln lösen dann ist BGA Löten erforderlich.


    Zum BGA Löten braucht man sehr viel Erfahrung und eine teure Lötanlage,die passenden Lötkugeln,Matritzen und Materialen um die Lötkugeln zu platzieren.


    Die Arbeit überscheitet den Zeitwert des Gerätes.

    -> Wer BGA löten in D anbietet lässt sich das sehr gut bezahlen.


    Ein gebrauchtes Mainbord hat meistens wenig Sinn da der Fehler zeitversetzt auch wieder auftritt oder

    nach weiteren 6 Monaten geht die LED Hintergrundbeleuchtung kaputt.

    Der Mechanismus in Pfeil 2 ist gemeint!


    Der Mechanismus wird mit der weißen Spange gehalten

    und genau auf dieser Metallachse fault der Andruckrollenantrieb fest.


    ->Vorsicht walten lassen nicht Haltenasen der weißen Spange oben abbrechen!!


    Der Antrieb hat so eine Messinghülse das wird machtig fest mit dem alten Fett so das das gesammte Laufwerk schwergängig wird ab dann wenn der Andruckrollenantrieb bewegt wird.


    Ich hatte schon Geräte da war der Andruckrollenantrieb so fest das das Laufwerk nur noch die Kassette halb geladen hat und dann blockierte

    und die Kassette wieder rausgeworfen hat.


    Wenn man den Andruckrollenantrieb von der Achse nach oben abnimmt kommt das Zahnrad mit Kurvenrad zum Vorschein das bitte nicht

    verstellen oder mit rausnehmen sonst stimmen die Steuerzeiten nicht mehr.


    Bei Verdacht auf festgefaulte Mechanik nehme ich immer etwas Wärme Haarfön aber nicht die Heissluftpistole und ein bisschen 1-2 Tropfen Balistol Waffenöl

    das löst erstmal die verharzte Mechanik.

    Hinterher wenn es geht kann man alles schön reinigen,entfetten und einen Hauch neues Fett nehmen.


    So wie ich das Foto sehe passt der Kassettenschacht der scheint noch nicht runtergenommen gewesen zu sein.

    Das Ladezahnrad aus Zinkdruckguss vom Kassettenschacht steht richtig.

    Ja,das ist die Funktionsschiebeplatte.

    Die war aber meistens im Bereich links unterhalb der Zahnriemenspannrolle und / oder im Bereich der Fädelmechanik gebrochen.

    Die abgebildete Platte sieht aber oK aus.


    Ansonsten hat da jemand vorher schon mal den Kassettenschacht runtergenommen und den ohne auf die Steuerzeiten zu achten wieder

    raufgebaut?

    Oftmals hat jemand bei gebrochenen Pümpel eine Kassette mechanisch rausgefingert weil sie nicht entladen wurde.


    Ist der Andruchrollenantrieb freigängig und sind die beiden oben genannten Bandlaufhebel freigängig?

    Diese Laufwerksteile verharzen und dann wird das Laufwerk sehr schwergängig.

    Die A-Rolle lässt sich mit der Antriebskappe ganz einfach und ganz leicht von der Achse runternehmen.

    Wenn der A-Rollen Andrieb schwer runtergeht ist da was festgefault d.h reinigen,entfetten und leicht neu fetten.

    Wichtig nicht das Andruckrollen Kurvenrad mit runternehnen wegen der Steuerzeiten!


    Diese VHS Geräte haben meistens schon 10~15 Jahre unbenutzt rumgestanden da geht oft was fest.

    Spätestens seit der analoge Kabelempfang in den Kabel TV Netzen eingestellt wurde war der Videorecorder für den "normalen "

    Benutzer nicht mehr nutzbar.


    Sonst mal nach Panasonic K-Manual suchen es gibt ein vollständiges Reparatur Manual wo auch alle zu kontrollierenden

    Punkte der Steuerzeiten genannt sind.

    Zum Toshiba V250EG finde ich auch nichts aber zum V210EG gibt es ein Manual wo auch das Laufwerk abgebildet ist.

    Das Laufwerk sieht aber nach Funai oder LG (Goldstar) aus das waren die letzten VHS Laufwerke die gebaut wurden.


    Wenn das so ein Funai oder LG Clon Laufwerk ist dann sind einige Fehler denkbar.

    In diesen Laufwerken ist das untere mittlere Zwischenrad das vom Capstanriemen angetrieben wird auseinandergerutscht

    so das die Wickelteller nicht mehr angetrieben wurden.

    Im Zwischenrad wurde zwischen Kraft mit Rutschkupplung und starre Verbindung umgeschaltet

    Laut Liste

    LOEWE Geräte mit Panasonic K Laufwerk :


    Loewe CS-6004
    Loewe CS-6006
    Loewe OC-3800H
    Loewe OC-3820


    -> Loewe ViewVision Mono (VV 3102 M)
    -> Loewe ViewVision Mono (VV 3302 M)


    Loewe ViewVision 4006 H (VV 4006 H)
    Loewe ViewVision HiFi (VV 5106 H)
    Loewe ViewVision HiFi (VV 5306 H)
    Loewe ViewVision 6002 M (VV 6002 M)

    Unbedingt die Leichtgängigkeit des Andruckrollenantriebs prüfen wie oben im Beitrag angesprochen.

    Wenn der Andruckrollenantrieb auf der Metall-Achse festgefault ist bewegt sich das Laufwerk nur sehr schwergängig.


    Auch die beiden Lade Hebel Arme im Laufwerk faulen gerne auf ihrer Lagerachse fest.

    Der eine legt das Band an den Mono Ton Kopf und der andere längere Hebel legt das Band hinter die A Rolle.


    Das ein und ausfädeln übernimmt auch der Lademotor da wo der Pümpel kaputt war.

    Die Pümpel vom Lademotor muß in der Schnecke richtig am Ende der Achse vom Lademotor sitzen

    und mit der Schnecke freigängig sein.

    Der Lademotor selbst muss auch leichtgängig sein.und darf nicht verkantet im Halter oder im Laufwerk stecken.


    Es gabe bei den Laufwerken auch öfters mal gebrochene Funktionsschiebeplatten unten im Laufwerk.

    Diese Sony Kisten aus der Zeit werden zickig mit der Zeit.

    Das Netzteil hat meistens ein Problem -> die rotbraunen ELNA "Longlife" Elkos die laufen aus.

    Eine Elkokur ist anzuraten.


    So wie ich mich erinnere waren dort sehr oft ausgelaufenen ELNA & Nichicon Elkos

    auf den anderen einzelnen Leiterplatten die Ursache

    auch defekte ausgelaufenen Goldcaps sind oft für solche Ausfälle verantwortlich.


    Ein Goldcap sitzt oft am Bedienteil.

    Mal genau die Leiterplatten anschauen ob Spuren von ausgelaufenen Elkos zu erkennen sind.

    Oft sind unterätzte Leiterbahnen zu sehen oder grüne Beinchen an Elkos.

    Oft ist die Andruckrolle auf der Lagerachse festgefault dann ist das Laufwerk schwergängig.

    A-Rolle mit Arm runternehmen Messinglager und Achse reinigen und ganz leicht neu fetten.


    Der Capstanmotor kann im Lager auch festgehen wenn da Bandabrieb in das Lager kommt.

    Den Capstanrotor d.h dessen Achse mal auf einlaufspuren prüfen wenn der eingelaufen ist Lager und Rotor tauschen gab es mal als Ersatzteil von Panasonic.

    Notfalls eine Mono Kiste mit K Laufwerk schlachten da gab es Kisten von Loewe die will keiner haben.


    Es könnte auch auch jemand oben an der weißen Capastanlagerschraube gedreht haben so das der

    Capstanrotor an den Statorspulen schleift und somit schwergängig ist.

    Bei den AG 8700 Kisten fängt es damit an das bei kaltem Gerät bunte Linien,Streifen Artefakte,grün/lila im Bild sind

    Mit Erwärmung nach 05 bis 1h gehts dann halbwegs TBC ist aber nie sauber.

    Der AG8700 hat so Steck Module da ist das SMD Elend schon zu erahnen.

    Da wo es schon rausgloddert aus den SMD Elkos da ist schon was faul d.h mit angegriffen.


    Aber Vorsicht die Leiterbahnen der Module an den SMD Elkos sind schnell abgerissen und das Lötzinn ist oxidiert

    nimmt sehr schlecht Wärme und Lot an.

    Gibt sehr gutes Flussmittel aus der Spritze und schönes 0,3~0,5mm Lötzinn aber vorher mit Kontakt LR alles reinigen.


    Das ist eine richtige Aufgabe die ganzen SMD Elkos zu beschaffen und zu erneuern.

    Das Servicemanual mit 328 Seiten liegt bei Tanya:

    https://elektrotanya.com/panas…g-8700e.pdf/download.html


    Leider ist vieles schon nicht mehr in der Suchmaschine zu finden auch der Rep-Satz Panasonic mit Elkoliste von ist nicht mehr auffindbar.


    Ich habe schon mal vor einigen Jahren sämtliche SMD Elkos mit der Liste bei den einschlägigen Lieferranten rausgesucht und zusammengerechnet

    war damals recht teuer.

    SMD Elkos müssen "frisch" sein abgelagerte Ware ist schon nach 3~5 Jahren verfault!


    Man könnte wenn man viel Zeit hat auch sogenannte bedratete Miniatur Elkos nehmen die gibts bei Conrad und Reichelt recht günstig

    da muß man aber jeden Elko ablängen,Beinchen biegen und auflöten bei ca.300 Elkos ist das eine Fleißarbeit.

    Conrad Bestellnummer : 2621694 22µf,2621703 10µf, Hersteller : Kermet

    Segor in Berlin hat auch solche Miniatur Elkos am Lager


    Mfg Andreas

    Ja, die Kisten haben die ganz große SMD Elko Seuche auf den Steck-Modulen.


    Da gab es sogar von Panasonic einen Rep-Satz mit einen ganzen Sack voll SMD Elkos und ein paar Zetteln mit Bildern für den Einbau dazu!


    Da sind einige nicht so handelsübliche SMD Elkos in Bauformen verbaut und auch bipolare SMD Elkos sind verbaut manche sind schwer beschaffbar.

    Da sind meines erachtens auch so Keramik IC`s mit SMD Elkos drinne verbaut da ist ganz besondere Vorsicht geboten

    die haben meistens völlig verätzte Lötstellen.


    Es bringt nichts nur einige wenige der SMD Elkos zu erneuern die sind alle verfault.

    Auch sind ganz gerne einige der SMD Elkos ausgelaufen und haben die Leiterplatten der Steck-Module zerfressen.

    Ein Restrisiko bleibt bestehen das doch was total zerfressen ist.


    Das Netzteil sollte auch angeschaut werden da haben die Elkos auch meistens feuchte Füsse.


    Ist eine ganz tolle Arbeit nur am 3.Weihnachsfeiertag,ohne Telefon,ohne Störungen aller Art,Werkstatt am besten abschließen,Proviant und viel Kaffee bereitstellen

    ein ganzer Abend bis 02:00~03:00Uhr

    Zeit nehmen dann wird das was.


    Extrem teuer die Geräte?

    Das sind Ebay (Mond!) Preise für < 30 Jahre alten Geräte die niemals zu 100% funktionieren

    Die Geräte hat niemals jemand zu 100% durchgechekt und keiner hat die ca.300 SMD Elkos

    gewechselt!

    Die Kisten standen meistens schon 20.Jahre in irgendeinem Lagerkeller einer Institution bis der Hausmeister den Kram entsorgt hat.


    Mfg Andreas

    Vermutlich sind auf dem Keramik IC die SMD Transistoren vom Kleber zerfressen.

    Die SMD Transistoren werden vor dem auflöten auf das Keramik IC mit einem Tropfen meist roten Kleber aufgeklebt

    dieser Kleber zerfrisst mit den Jahren die Gehäuse der SMD Transistoren.

    Die SMD Transistoren fangen dann an zu spinnen wenn da Umwelteinflüsse rankommen.


    Das ist auch bei Phlips TV 100Hz Kisten aufgetreten da war auch solche ähnliche Keramik ICs im Netzteil verbaut.


    Wenn man gute Lötkenntnisse hat könnte man das IC reparieren -> SMD Flussmittel und 0,5mm Zinn und größte Vorsicht beim Löten.

    Problematisch sind die Lötstellen auf dem Keramik IC wenn man die beschädigt ist es vorbei.

    Mir ist so das diese Keramik ICs mit silberhaltigen Lot gelötet wurden.


    Mfg Andreas

    Ist das so eine Kiste mit einem Klappchasis wie im Link oben angegeben?

    Diese Kisten waren sehr zickig kann ich mich erinnern...die Kollegen sind da nicht gerne ran gegangen

    auch wegen der weiteren Ausfallgefahr und dem Theater mit dem Kunden wenn sein "goldiges" Gerät schon wieder ausgefallen war.

    Da wurde bei den Kisten ganz schnell der "Schrottschein" abgestempelt und schnell weg damit.


    Zeilentrafo und Schaltnetzteiltrafo in einem Gehäuse und eine sehr ungewöhnliche Schaltung.


    So wie ich das in Erinnerung habe waren da so schwarze Elkos die verfaulen gerne

    und auch so goldfarbende Elkos von Fraco oder Röderstein sind verbaut die machten gerne faxen mit komischen Fehlern.

    Meistens erkennt man das ausgelaufene Elektrolyt nur wenn man die Elkos ausbaut dann ist das Elend zu sehen

    grüne Beine,verfaulter Schlodder usw...


    Auch Dioden in Plastikgehäusen rund um den Zeilentrafo waren oft gut durchgebacken und rehbraun angelaufen machten auch tolle Fehler.


    Wenn es das im Link angegebene Klapp-Chassis ist da waren so Keramik Hybrid ICs verbaut die sind auch zu sehen.

    Diese Hybrid Ics waren nicht handelsüblich sin vermutlich nur für Salora Kisten hergestellt worden.


    Für die Zeilenendstufen synronisation ist der TDA 2579A zuständig da sind auch ein paar Elkos drum rum und ein paar Trimmerpotis

    die könnten auch verfault sein so das der TDA 2579A anfängt zu spinnen.

    Der TDA 2579A war bei Grundig auch öfters mit Macke meistens wenn die Kaskade geknallt hat.

    Den TDA 2579A gibt es aber noch.


    Aber eine solche Kiste hatte ich vor 25-30 Jahren das letzte mal von innen gesehen.


    Der Videotextdecoder war schon recht weit entwickelt der war schon "digital" mit Seitenspeicher der hat nicht mehr ewig gekurbelt

    bis die Seite angezeigt wurde - Inovation!


    Mfg Andreas

    Der Nv HS 900 ist doch ein K-Laufwerk.


    Ist der Andruckrollenantrieb freigängig? Der Antrieb fault gerne fest auf der Achse.

    Die Anruckrolle hat auch ein Lager was gerne festfault.


    Das Laufwerk hat so einen flizbelegten Capstanbremshebel der quitscht auch gerne bei Play / Rec.

    Wenn der Geräusche macht den Capstan reinigen den Fliz am Hebel mit einen Hauch Fett benetzen

    oder den Bremshebel erneuern.


    Lädt und entlädt der Recorder die Cassette zügig und werden Antriebsänderungen FF/Rew Bildsuchlauf schnell ausgeführt oder

    kommt manchmal ein F- Fehler Code im Display?

    Dann ist der Motorpuly vom Lademotor gebrochen.


    Im schlimsten Fall ist die Funktionsschiebeplatte unten im Laufwerk gebrochen und die Bremsen d.h die Bremshebel lösen nicht

    mehr vollständig.

    Den Fehler hatte ich früher auch öfters.

    Mfg Andreas