Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tik-tak

Profi

  • »tik-tak« ist der Autor dieses Themas

Beiträge: 563

Wohnort: CCCP

Beruf: Dipl. Ingenieur

  • Nachricht senden

1

Montag, 13. Juni 2011, 12:52

Dreambox 7020 "FEHLER bei Flashen (RC=6) Box wird nicht mehr booten!!" Reparieren

Dreambox 7020 bei "FEHLER bei Flashen (RC=6) Box wird nicht mehr booten!!"











Dieser Beitrag wurde bereits 10 mal editiert, zuletzt von »tik-tak« (3. Januar 2014, 20:51)


Uwe S

Erleuchteter

  • »Uwe S« wurde gesperrt

Beiträge: 8 304

Wohnort: Nordhessen

Beruf: Fernsehtechnikermeister + Fachinformatiker

  • Nachricht senden

2

Dienstag, 14. Juni 2011, 04:07

Saubere Arbeit!
Quam quisque norit artem, in hac se exerceat!

tik-tak

Profi

  • »tik-tak« ist der Autor dieses Themas

Beiträge: 563

Wohnort: CCCP

Beruf: Dipl. Ingenieur

  • Nachricht senden

3

Samstag, 18. Juni 2011, 15:00

Hab mich zu fruh gefreut.
Dreambox 7020 lauft wie sein soll findet/anzeigt aber keine SEnder. hat kein Empfang.

Als Bootlog kommt das da:

[TUNE] tuning to 11954000/27500000/H/3@192
set continuous tone OFF and voltage to 13V
(0)commited command sent
set continuous tone OFF and voltage to 13V
(0)commited command sent
Horizontal
Hi Band
DiSEqC Switch cmd = 00f3
1 DiSEqC cmds to send
no Toneburst (MiniDiSEqC)
(0)commited command sent
enable continuous tone
FE_SET_FRONTEND OK
<-- tuned
[ENIGMA_DYN] lockpll: ret=-121
WebIf = 1
pll: ret=-121
pll: ret=-121
pll: ret=-121
pll: ret=-121
pll: ret=-121


Tuner ist ein Alps verbaut und die Platine hat Rev: M 2006 [12M]
Wird aber im MENÜ Phlips Tuner erkannt:)

Tuner ALps hab ich ausgelötet und in ein Steckbox gesteckt, lauft problemlos.

Frontprozessor ist für Tuner zuständig, programmierung je nach dem Tuner anders.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tik-tak« (3. Januar 2014, 20:48)


tik-tak

Profi

  • »tik-tak« ist der Autor dieses Themas

Beiträge: 563

Wohnort: CCCP

Beruf: Dipl. Ingenieur

  • Nachricht senden

4

Sonntag, 26. Juni 2011, 20:18

RAMs Hynix HY57V561620CT-H alle 3: IC400, IC401, IC402, IC71 - Xilinx XC9572XL, Bus Treiber LVC244A - U34, U7003, U7000, U7001, U7002, LNBP21 - IC60, IC64 - LM358M, IC404 - MK3727SL, U2100 - getauscht

Flash Hynix HY27US08561A wird nicht erkannt!

Spielt aber keine Rolle!

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »tik-tak« (3. Januar 2014, 20:48)


5

Montag, 27. Juni 2011, 09:12

VCC Range ??? 1,8V oder 3,3V
beim HYNIX Pin38 -PRE 1,8V ?
mfg
Personalführung ist die Kunst, Mitarbeiter so schnell über den Tisch zu ziehen, dass sie die dabei entstehende Reibungshitze als Nestwärme empfinden !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »klammheimlich« (27. Juni 2011, 09:25)


tik-tak

Profi

  • »tik-tak« ist der Autor dieses Themas

Beiträge: 563

Wohnort: CCCP

Beruf: Dipl. Ingenieur

  • Nachricht senden

6

Samstag, 2. Juli 2011, 11:15

Wie aus den Bildern zu sehen ist, Pin 38 ist nicht belegt , deswegen ohne Bedeutung:)

12:12:09 Boxtyp: DM7020
12:12:24 Ping-Ergebnis: OK, die Box lebt und spricht zu uns ;-)
12:12:26 Lade Datei zur Box hoch...
12:12:34 Berechne CRC32 auf der Box...
12:12:34 Die Box flasht jetzt aus dem lokalen RAM...
12:12:35 FEHLER bei Flashen (RC=-6). Box wird nicht mehr booten!!

Leider muss ich wohl konstatieren das Problem "FEHLER bei Flashen (RC=-6). Box wird nicht mehr booten!!" hat mit dem Prozessor IBM39 STB04500 zu tun hat und der Prozessor ausgetauscht werden muss......

Sonst fast alles ersetzt und immer noch das gleiche bei Hynix Flash...

Samsung Flash wird erkannt aber dann Dreambox 7020 denkt dass er ein Philips Tuner hat und als Folge kein Empfang

Hynix Flash eingelötet wird , dann Flash nicht erkannt wird....

Bleibt nichts übrig als CPU zu tauschen.......

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tik-tak« (3. Juli 2011, 12:18)


Sabine

Meister

Beiträge: 2 437

Wohnort: 72xxx baden Würrtemberg

Beruf: Radio Fernsehtechnikerin

  • Nachricht senden

7

Samstag, 30. Juli 2011, 08:07

Hallo,

hast ja Erfahrung mit BGA

Gruss Sabine

8

Samstag, 30. Juli 2011, 08:11

beim HYNIX Pin38 -PRE 1,8V ??

mfg
Personalführung ist die Kunst, Mitarbeiter so schnell über den Tisch zu ziehen, dass sie die dabei entstehende Reibungshitze als Nestwärme empfinden !

tik-tak

Profi

  • »tik-tak« ist der Autor dieses Themas

Beiträge: 563

Wohnort: CCCP

Beruf: Dipl. Ingenieur

  • Nachricht senden

9

Samstag, 20. August 2011, 22:48

Ja, ich habe Erfahrung mit BGA, bis 35x35mm ohne Probleme

ZB Dreambox 500/5620/7000/7020, Dbox2 sind Mainboards gut und BGA tauschen ohne Probleme möglich, bei Dreambox 7025 Müll gehen Leitebahnen ab

Uwe S

Erleuchteter

  • »Uwe S« wurde gesperrt

Beiträge: 8 304

Wohnort: Nordhessen

Beruf: Fernsehtechnikermeister + Fachinformatiker

  • Nachricht senden

10

Sonntag, 21. August 2011, 03:44

Ja, ich habe Erfahrung mit BGA, bis 35x35mm ohne Probleme

Womit lötest Du diese?

Gruß Uwe
Quam quisque norit artem, in hac se exerceat!

tik-tak

Profi

  • »tik-tak« ist der Autor dieses Themas

Beiträge: 563

Wohnort: CCCP

Beruf: Dipl. Ingenieur

  • Nachricht senden

11

Mittwoch, 24. August 2011, 10:00


tik-tak

Profi

  • »tik-tak« ist der Autor dieses Themas

Beiträge: 563

Wohnort: CCCP

Beruf: Dipl. Ingenieur

  • Nachricht senden

12

Montag, 25. März 2013, 10:48

So dieses Problem

WebIf = 1
pll: ret=-121
pll: ret=-121
pll: ret=-121
pll: ret=-121
pll: ret=-121

ist nun gelöst:)
Inhalt Frontprozessors Atmega je nach verbautem Tuner verschieden:) Habe FP Atmega bei Mainboard mit Alps Tuner von Mainboard mit Philips gefuttert, deswegen kommt diese Fehler:))))))

Thema bewerten