Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Chips

Erleuchteter

  • »Chips« ist der Autor dieses Themas

Beiträge: 3 128

Wohnort: Südpfalz

Beruf: ex-RFT

  • Nachricht senden

1

Mittwoch, 17. März 2004, 20:07

HP Officejet G85 - Scannerfehler

Hallo,
HP Officejet G85 meldet Scannerfehler, es sei aber nicht der Standard-Fehler mit dem Wagen, der ist ok und bewegt sich;
weiss da jemand Abhilfe ? kanns das Netzteil sein ?
Gruß
Chips

2

Donnerstag, 18. März 2004, 08:30

Hallo,

schau mal hier: http://www.repdata.de/wbb2/thread.php?threadid=10648&sid=

Da wurde das schon mal behandelt...

Gruß RepWurm

Chips

Erleuchteter

  • »Chips« ist der Autor dieses Themas

Beiträge: 3 128

Wohnort: Südpfalz

Beruf: ex-RFT

  • Nachricht senden

3

Donnerstag, 18. März 2004, 21:54

ok, danke, hab ich nicht gedacht, dass das schon mal da war...
ich gebs weiter
Danke
Chips

Chips

Erleuchteter

  • »Chips« ist der Autor dieses Themas

Beiträge: 3 128

Wohnort: Südpfalz

Beruf: ex-RFT

  • Nachricht senden

4

Mittwoch, 24. März 2004, 21:59

hat nicht geholfen; alles sauber, und leichtgängig; Netzteil i.O.
Hat einer der Druckerexperten noch einen Tip ?????
Gruß
Chips

5

Donnerstag, 25. März 2004, 10:29

Hallo,

geht denn noch nach dem Einschalten die Scanner Lampe an???

Gruß RepWurm

Roadrunner

Schüler

Beiträge: 171

Wohnort: Niedersachsen

Beruf: Büroinformationselektroniker

  • Nachricht senden

6

Freitag, 26. März 2004, 20:16

*rumgrübel* da war was,,,,achja.. der Scanner macht beim Einschalten einen kurzen Lauf um sich selber zu überprüfen ( Prescan ) dabei überprüft er auch ob er wieder in die Grundstellung fährt. Leider ist die Schaltfahne des Sensors etwas knapp ausgefallen. Wenn du Erfahrung hast mit solchen Geräten kannst du die Glasplatte entfernen und du wirst den Sensor entdecken. Die Sensorfahne ist eigentlich auch leicht zu finden.

Falls du auch nur etwas zögern solltest beim Ja sagen zu dieser Frage, lass lieber die Finger davon

Gruss
Road
Veränderung ist das einzig Bleibende.

Chips

Erleuchteter

  • »Chips« ist der Autor dieses Themas

Beiträge: 3 128

Wohnort: Südpfalz

Beruf: ex-RFT

  • Nachricht senden

7

Sonntag, 28. März 2004, 13:37

danke mal, ich werds an den Betroffenen weitergeben -
was soll man dann mit der Sensorfahne machen - nachbiegen ?
Gruß
Chips

Roadrunner

Schüler

Beiträge: 171

Wohnort: Niedersachsen

Beruf: Büroinformationselektroniker

  • Nachricht senden

8

Montag, 29. März 2004, 21:02

Moin chips..
also die Sensorfahne muss normalerweise richtig in die Gabellichtschranke " Einfahren " nur leider bleibt sie nicht immer genau mittig stehen sondern bleibt nen Tuck vor der Lichtschrankenöffnung hängen.
Variante A : Lichtschranke justieren
Variante B : Schaltfahne etwas verbreitern, so das der Lichtstrahl unterbrochen wird


Gruss
Road
Veränderung ist das einzig Bleibende.

andyowl

Anfänger

Beiträge: 2

Wohnort: Bad Salzuflen

Beruf: Industriekaufmann

  • Nachricht senden

9

Mittwoch, 7. Juli 2004, 11:03

Hallo, habe das selbe Problem und habe zu der letzten Antwort eine Frage, was ist die Sensorfahne wie sieht sie aus

Danke

Andyowl

10

Mittwoch, 7. Juli 2004, 11:53

Hallo,

Zitat

was ist die Sensorfahne wie sieht sie aus

zu finden in der Scanner assembly.
Such mal nach einer Lichtschranke, dort sollte dann die Sensorfahne hineinfahren.

Gruß RepWurm

Leuchte

Profi

Beiträge: 728

Wohnort: Fürth

Beruf: Kom.-Elektroniker

  • Nachricht senden

11

Samstag, 9. Juli 2005, 23:34

Hi,

obwohl diesesThema nicht mehr frisch ist möchte ich der Vollständigkeit halber noch dies Hinzufügen:

Officejet 6110, Scannerfehler: Leitungssatz des Scanners zu Platine war unter Zug verlegt und hat sich beim aufklappen scheinbar aus der 5-Pol JST-Buchse and der Platine unter der rechten Abdeckung gelöst.
Wie gesagt, gleiches Syndrom.

Gruss, Wolfi

Thema bewerten