Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Donnerstag, 8. Oktober 2015, 00:43

CD-Portable Radio TEVION MD7353 Schaltbild

Leider kein offensichtlicher Fehler, sodass ich ohne Unterlagen nicht vorankomme. Mehr als ein Schaltbild wage ich nicht zu erhoffen.

Grüße, attersee

gekoch

Fortgeschrittener

Beiträge: 194

Wohnort: Unterfranken

  • Nachricht senden

2

Donnerstag, 8. Oktober 2015, 08:03

Gibts da nicht 3 Jahre Garantie?
Gruss
Gerhard

3

Donnerstag, 8. Oktober 2015, 08:19

gekoch, danke für den Hinweis, - nur das Gerät hat die 3-Jahresgrenze längst überschritten.

Grüße, attersee

Charlyreet

Schüler

Beiträge: 128

Beruf: Radio-Fernsehtechniker

  • Nachricht senden

4

Donnerstag, 8. Oktober 2015, 09:46

Hallo,
was fehlt denn dem Teil?
Reiner

5

Donnerstag, 8. Oktober 2015, 15:18

Danke Rainer, dass Du helfen willst. Ich habe das Gerät aus der Familie unter ‚wenn Du einmal Zeit hast‘ übernommen. Es lag lange brach. Berichtet wurde mir, dass es ausgeschaltet und kurz danach wieder eingeschaltet wurde und beim Einschalten alle Funktionen weg waren.

Als ich das Gerät in Betrieb nahm, zeigte es keinerlei Reaktion. Ich habe es so weit geöffnet, dass ich beschränkt an das Netzteil herankam. Die Sicherung ist nicht defekt und am Lade-Elko liegen etwa 16 V. Habe mit einem Spiegel so gut es ging die Bauteile gesichtet, konnte aber nichts Auffälliges sehen. Messen konnte ich auch nicht viel, denn die Cu-Seite des Prints liefert nicht viel Information. Das LCD war dunkel, kein LED leuchtete.

So demontierte ich alles, bis ich den nackten Mainprint vor mir hatte, und siehe da, plötzlich gab es am LCD eine Anzeige. Man kann das Gerät vollständig bedienen, am Empfänger Sender einstellen, doch am NF Verstärker kommt absolut nichts heraus. Da wäre halt ein Schaltbild sehr nützlich, denn ohne muss ich mühsam anhand der Komponenten die Funktionsblöcke identifizieren und den Signalpfad ausfindig machen. Auch ist mir noch schleierhaft, warum der Print plötzlich lebt.

Grüße, attersee

Charlyreet

Schüler

Beiträge: 128

Beruf: Radio-Fernsehtechniker

  • Nachricht senden

6

Donnerstag, 8. Oktober 2015, 15:27

Hallo,
untersuche mal den Funktionsschalter ( Ein, Kassette , Radio , CD ) da schmort gern mal ein Kontakt.

radioharry

Fortgeschrittener

Beiträge: 565

Wohnort: Deutschland / MVP

Beruf: Elektroniker a. D.

  • Nachricht senden

7

Donnerstag, 8. Oktober 2015, 19:37

Schaue mal welche IC,s verbaut sind und ergoogle Sie, dann hast du zumindest die Prüfpunkte

M.f.G.
harry
M.f.G.
harry

8

Donnerstag, 8. Oktober 2015, 20:16

Hallo Charlyreet, das Gerät hat keinen mechanischen Funktionsschalter, sondern einen vom MC gelesenen Taster. Die Betriebsart-Umschaltung funktioniert zumindest auf dem Display. Danke, Du hattest vermutlich ein etwas anderes Modell im Auge.
Radioharry, danke für den Hinweis. Genauso mache ich es. Mal schauen, ich vorankomme.

Grüße, attersee

9

Sonntag, 11. Oktober 2015, 00:52

Weil es gute Sitte ist, berichte ich kurz über das Ergebnis.

Damit die Sache schlüssig wird, muss man wissen, dass die STANDBY LED bei geschlossenem Gerät nicht sichtbar war, weil der mehrere cm hohe 'LED-Träger' seitlich weggedrückt war. Ursache für den ‚Totallausfall‘ war ein Kunststoff-Bruchstück der ‚- TUNING‘ Taste, das den Miniaturtaster auf der Platine ständig nach unten drückte. Dies wurde mir klar, als ich den teilzerfallenen Tastenblock in Händen hielt. Man kann diesen Effekt jederzeit nachvollziehen, indem man die ‚– Tuning‘ Taste niederdrückt, während man das Gerät einschaltet (Standby Taste). Das Display bleibt dunkel.

Dass dann die ausgebaute Platine nur teilweise funktionierte lag an Lötstellen minderwertigster Qualität in der Umgebung des LC75342 (Volume & Tone Control). Offensichtlich hatte sich bei der Demontage irgendeiner dieser fast zinnfreien Klebepunkte gelöst. Etwa zehn solcher Punkte nachgelötet und der LS erklang. Die Tuning Tasten habe ich behelfsmäßig geklebt.

Grüße, attersee

Thema bewerten