Grundig P25-449/12 komisches AV verhalten

  • Hallo Zusammen,


    beim Keller aufräumen und Geräte testen, viel mir ein kleiner Grundig mit CUC 4200 Chassis in die Hand der sich merkwürdig verhält.

    Ich habe zuerst nur den SCART eingang getestet. Ergebniss, kein Ton, Bild rollt horizontal und vertikal. Mal alles grobe durchgeschaut. Nezteilspannungen sind alle da und laut Schaltplan sehr nah an der Vorgabe.

    Beim tiefer einsteigen viel mir auf, das bezüglich Ton vom SDA2023 keine Spannung für die Lautstärkenregelung ausgegeben wird. Also aufgetrennt und 0-5V extern eingespeist > Ton geht.

    Verdacht auf def SDA2023.


    Als ich dann endlich auch ne Universal Fernbedienung gefunden hatte die funktionierte und damit bissel rumgespielt hab, landete ich im Videotext. Aber moment. das Bild steht ja still.

    Alte Spielkonsole per RF angeschlossen, Bild da, Ton auch Lautsärke lässt sicham TV auch einstellen. Hier gibt der SDA2023 jetzt plötzlich ne Spannung aus.


    Zum Bildrollen...

    Die Umschaltspannung für AV ist da aber es sieht so aus als schaltet TDA5931 FBAS vom SCART Anschluss nicht richtig um. Das Bildrollen verändert sich nämlich wenn man zwischen Programm und AV umschaltet. Überbrücke ich den TDA5931 mit dem FBAS vom SCART steht das Bild. also wird der wohl defekt sein.

    Aber warum springt die Steuerspannung für die Lautstärke auf 0 wenn ich auf AV umschalte und lässt sich dann nicht einstellen.

    Hat da jemand ne idee ?


    Viele Grüße

    JustRelax

  • Das ist ein Multinormgerät. Du kannst dort für jeden Programmplatz einzeln die Norm abspeichern. Also PAL, Secam, NTSC - 50Hz und 60Hz. Und Ton-ZF 4,5, 5,5, 6,0 oder 6,5MHz. Die Wahrscheinlichkeit, dass der Wind aus dieser Richtung weht und es sich um keinen elektrischen Fehler handelt, ist durchaus gegeben.

  • Hab das grade nachgeprüft. Das betrifft ja leider nur die Sender über den Tuner eingang und der Funktioniert ja. Steht auch auf n0 (PAL).

    Für AV kann man keine Normen einstellen. Zumal der Ton über Scart wie Cinch ja kein anders Signal nutzt egal ob NTSC SECAM oder PAL.

    Der Ton hätte ja somit eh gehen müssen.

    Das war es also leider nicht :-(

  • Vielleicht speist du natives RGB ein ohne richtigen Sync.

    Probiere mal nur FBAS.

    Mit Chinch Adapter am einfachsten.

    Mit manchen DVD Geräten ging das damals nicht richtig wenn der auf nur RGB stand.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Nope, das Signal ist kein Natives RGB. Denn wie gesagt. Überbrücke ich den TDA5931, also sprich im nehme das Composit vom SCART was ja als RGB Sync dinet und speiße es nach dem TDA auf die FBAS leitung ein ist das Bild stabil. Das gleich gilt für den gelben Composit Input vorne.

    Da bin ich sehr sicher das der TDA nen schuss hat und werd den mal tauschen.


    Stutzig hat mich nur die sache mit dem Ton gemacht. Die Audioquelle schaltet er um, nur die Lautstärkenspannung ist dann weg.

  • Ich hab keinen Schaltplan von dem Gerät. Aber wenn irgendwo die Videoverarbeitung nicht funktioniert und du irgendwo anders einspeist könnte es doch sein, dass das Gerät "kein (stabiles) Video" erkennt und somit den Ton absichtlich mutet. Die Italiener haben ja irgendwann mal erfolgreich in die Vorschriften reingebracht, dass ohne sauberes Video, Ton aus sein muss. Bei Scart in wäre das aber eher nicht notwendig gewesen.

  • Rafiki

    Ja genau das dachte ich mir auch. Hab grade den TDA5931 getauscht, Bild ist jetzt da. Also war meine Vermuting schonmal richtig. Der Ton ist allerdings trozdem auf AV weg. Es liegt kein Mute Signal am Verstärker an. Ich kann mir höchstens vorstellen das der TDA4481 auch nen Schuss hat und beim Umschalten auf AV vieleicht die Lautsärkenspannung kurzschließt.

    Werde den am besten auch mal tauschen.

  • Ach das war der kleine TV;)

    So einen hab ich auch noch mit kleinen Gehäuseschaden aber technisch ok.

    Vor Jahren mal vorm Schrott gerettet.

    Hab den aber schon ewig nicht mehr an gehabt.

    Damals war der nicht günstig gewesen.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))