Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Montag, 4. Dezember 2017, 14:21

Suche Info zur Grundeinstellung des Panasonic K Laufwerk um Modeswitch richtig einzubauen

Hallo zusammen,

kürzlich habe ich den Pulley an einem Panasonic mit K-Laufwerk gewechselt. Auf Empfehlung wollte ich noch den Modeswitch reinigen und hab diesen ausgebaut ohne die genaue Position des Zahnrades zu markieren. Jetzt hab ich leider keinerlei Ahnung, wie die Zahnräder positioniert sein müssen.

Kann mir hierbei bitte jemand mit einer Anleitung oä helfen.

Vielen Dank!!!

Beiträge: 106

Wohnort: Thüringen

Beruf: Funkmechaniker

  • Nachricht senden

2

Montag, 4. Dezember 2017, 17:28

Hallo

Im Internet findest du eine Serviceunterlage , einfach mal nach Panasonic K Mechanism suchen. Z.B. Hier :Download k-mechanism.pdf - Video panasonic mechanism

Dann schaue dir am Modeselekt und das anliegende Zahnrad genau an und du wirst sehen, an einem ist der Zahn etwas länger und am anderen die dazugehörige Kerbe etwas länger. Der Rest ist dann laut Anleitung selbst erklärend.

MfG. Dietmar Klaus

3

Montag, 4. Dezember 2017, 19:10

Dankeschön!

4

Montag, 4. Dezember 2017, 23:45

Können die Zahnräder oder was Anderes kaputt gehen, falls ich ein Zahn daneben lieg?

Beiträge: 106

Wohnort: Thüringen

Beruf: Funkmechaniker

  • Nachricht senden

5

Dienstag, 5. Dezember 2017, 21:36

Suche Info zur Grundeinstellung des Panasonic K Laufwerk um Modeswitch richtig einzubauen

Hallo hecktrieb

Die Reinigung des Modeselekt Schalters ist schon eine Sache für sich, da die Plaste auf dem Zahnrad umgegurtet ist und man fummeln muß, um an die zu reinigen Kontakte zu kommen. Ich habe , nach dem ich das Zahnrad wieder aufgesetzt hatte , etwas 2Konponenten-Kleber zur Sicherung drauf gemacht. Ob nun etwas kaputt geht, wenn ein Zahn daneben liegt, der Zahn vom Zahnrad am Modeselekt könnte etwas abbekommen.
Du kannst mittels kleinen Niedervoltnetzteil am Servomotor gehalten ( gerade so, daß sich der Motor dreht ) die Mechanik überprüfen. es sollte wie ein Uhrwerk laufen.

MfG. Dietmar Klaus

6

Donnerstag, 14. Dezember 2017, 19:10

Hab das Laufwerk zusammengebaut und in das Gehäuse eingesetzt und alle Kabel gesteckt. Der Videokopf dreht sich kurz aber das Laufwerk reagiert nicht auf die eingeschobene Kassette. Woran kann das liegen?

luma

Meister

Beiträge: 2 026

Wohnort: Thüringen

Beruf: Dipl.Ing. Elektronik

  • Nachricht senden

7

Freitag, 15. Dezember 2017, 09:02

Hallo Hecktrieb ,Prüfe mal den Motorantriebspulli (den auf der Achse vom Motor ) ist oft gerissen und rutscht auf der Achse , Modeschalter, reinigen der Kontakte ,wenn möglich ,sonnst erneuern , und richtig wieder einbauen . Schacht wieder richtig eingebaut? Mfg. Lutz

8

Freitag, 15. Dezember 2017, 16:21

Ich hatte das Laufwerk ausgebaut um den Pulley zu tauschen. Vor dem Ausbau des Laufwerks hat sich der Motor auch noch gedreht. Zum Tausch des Pulleys hab ich das Laufwerk ausgebaut und die Platine über dem Motor entfernt. Motor ausgebaut und Pulley getauscht. Mir ist dann empfohlen worden, den Modeswitsch zu reinigen. Den MS ausgebaut und dann festgestellt, dass er wohl nicht zu reinigen geht, da das Zahnrad mit dem Rad verschweißt ist. Der MS ist an sich auch noch geschmiert. Von dem Laufwerk hab ich nichts weiter entfernt und auch wieder so zusammengebaut. Wenn die 230 V Versorgung gesteckt wird, läuft der Kopf kurz an und der Einzug hat auch schon mal kurz bewegt, als ob er auf Nullposition fährt. Wenn ich eine Kassette einschiebe passiert aber gar nichts. Kein Motor zuckt oder sonst iwas! Die Frontblende/Bedienteil muss aber nicht montiert sein, oder?

Beiträge: 106

Wohnort: Thüringen

Beruf: Funkmechaniker

  • Nachricht senden

9

Gestern, 17:53

Was steht dann im Display ?

MfG. Dietmar Klaus

Thema bewerten