DC Offset am Lautsprecherausgang ROTEL RHB10

  • Ich habe jetzt eine Frage zu einem relativ seltenen Gerät. Ich habe hier die Endstufe erneuert, da diese abgebrannt war. Ich habe die Transistoren dabei auf Gleichheit ausgemessen. Jetzt habe ich aber das Problem das ich am Lautsprecherausgang eine Spannung von ca. 50mV habe, die am anderen Kanal nicht vorhanden ist. Hat jemand dazu vielleicht einen Tipp ? Es handelt sich dabei um eine ROTEL RHB10 Endstufe


    Oder kann man da die 50mV tolerieren ??


    MFG


    Markus

  • Ah, die Michi-Serie aus den 90er jahren. Originalprospekt müsste noch irgendwo liegen. Schöne, puristische Geräte! Ich hatte "nur" die RB990BX. 50mV sind noch im Rahmen, da das Gerät keine DC-Servo und auch keine manuelle Offseteinstellung hat. Dennoch würde ich in Anbetracht der Erhaltenswürdigkeit noch etwas Zeit investieren.


    Ist auf den Platinen Klebstoff vorhanden zur Fixierung der Bauelemente? In der 990er gibt es einen gelb-oranger Klebstoff, der sich mit der Zeit durch Luftfeuchtigkeit und Wärme zersetzt und dann elektrisch leitfähig wird. Ich habe da schon Geräte repariert, die dadurch ausgefallen sind. Das Zeug lässt sich mit Holzstäbchen und viel Geduld ohne Platinenbeschädigung abrubbeln, danach ist die Platine mit Alkohol zu reinigen.


    Wurde im Bereich der Differenzverstärker Q601/602 oder 603/604 etwas geändert? Die waren ab Werk mit Silikon und einer Silikonhaube aneinandergeklebt zur besseren thermischen Kopplung, was auch bei Reparaturen so gemacht werden sollte. Auch sollten hier selektierte Typen eingesetzt werden.


    Sind die Spannungsverstärker Q607/Q608 noch original? Ist die Spannung über R607 und R608 vergleichbar?


    Sind die sonstigen Parameter wie Ruhestromeinstellung oder Verstärkung von Sinussignalen unauffällig?


    Wurden die originalen Endtransistoren von Sanken aus seriöser Quelle eingebaut oder Nachbauten? Dies betrifft weniger den Offset als die Langlebigkeit. Bei diesen Transistoren sind viele untaugliche Fälschungen und Nachbauten schlechter Qualität auf dem Markt.

  • Hallo Frank,


    ich danke dir für deine Erklärungen und deine Antwort. Auf der Platine wurde vom "Vorreparierer" fast alle Transistoren getauscht. Die Transistoren Q601/602 oder 603/604 sind noch original mit Silikonhaube ! Die anderen Q607/Q608 wurden aber schon getauscht (wie genau müssen die den gepaart sein?). Die Spannung habe ich noch nicht an den R607 und R608 gemessen, das werde ich heute abend nachholen.

    Leider sind die Endstransistoren keine SANKEN mehr...... Aber ich hoffe, das die "Nachbauten" trotzdem gut sind.

  • hab noch einige originale Sanken da in grün und schwarz grosse Bauform.die Breiten

    Genauer Typ müsste ich mal schauen,falls es gebraucht wird und passen könnte.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Vermutlich werden es Asymmetrien der eingesetzten Transistoren sein. Die 50mV sind nicht das Problem, sonderen die Betriebssicherheit mit Transistoren von beschränkter Qualität. Was sind denn für Typen bzw. Fabrikate aktuell verbaut?


    Sanken hat alle MT-200 Typen abgekündigt, auch die weit verbreiteten 2SC2922. Ohne mechanischen Umbauten, die ich bei diesem Gerät nicht empfehlen würde, bleibt da eigentlich nur der Einsatz der Nachbauten von Inchange Semiconductor übrig. Die habe ich früher vermieden, aber nach aktuellem Stand wäre es die bevorzugte Lösung, da ein Mindeststandard gegeben ist.


    Unbrauchbar sind die gefälschten Typen, die massenhaft bei Auktionshäusern und Onlineshops angeboten werden, und die nicht ansatzweise die SOA der Originaltypen erfüllen. Es ist empfehlenswert, ein paar Stück mehr mitzubestellen, und je einen pro Typ im Schraubstock aufzuknacken. Die Größe des Chips sagt schon sehr viel über die Qualität aus.

  • Hallo Frank,


    Danke für die Infos. Leider weiß ich nicht wo der Vorreparierer die Transistoren her hatte. Ja ich habe schon gemerkt, das man eigentlich nur noch Inchange bekommen kann.(zu einem angemessenen Preis).

    Wer weiß was so an Sanken Fälschungen so im Umlauf ist. Da nehme ich auch lieber dann Inchange.


    Habe gestern nochmals alles durchgemessen, aber ohne wirklichen Fehler. Wahrscheinlich streuen die Transistoren doch ein wenig und deshalb habe ich die 50mV.


    Ich werde mal einen kleinen Last-Test mit der Endstufe machen.


    Mfg Markus

  • Also einen Last Dauertest übersteht das Gerät gut. Ich gehe daher davon aus, das die verbauten Transistoren relativ gute Nachbauten sind.


    Ich werde die Kiste dann wieder zusammenschrauben. Leider fehlen die beiden roten Seitenteile. Diese werde ich mir wohl nachbauen müssen.


    MFG


    Markus