Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

gontronic

Anfänger

  • »gontronic« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Franken

Beruf: Kommunikationselektroniker

  • Nachricht senden

1

Mittwoch, 10. Januar 2018, 22:16

HDMI Ton Problem

Hi,

habe hier einen Mini-Satreceiver Opticum AX300Mini und einen Beamer Optoma HD27 mit HDMI verbunden. Das Problem ist, daß der Ton auf allen TV-Programmen sehr schlecht ist. Hört sich an wie ein anderer Codec, Bitrate oder so.

Mit allen anderen getesteten Geräte (verschiedene Receiver, Playstation, Notebook usw.) funktioniert der Ton problemlos. Auch das Abspielen von MP3 mit dem Opticum ist problemlos. Ein anderer AX300Mini zeigt das gleiche Problem. Ein anderer HD27 auch. Jetzt bin ich ratlos. Opticum sagt, daß sie wegen eines solchen Problems nichts unternehmen werden. Mit Optoma muss ich nochmal sprechen, wird aber wohl eine ähnliche Antwort sein.

Kennt jemand so ein Problem? HDMI ist doch zertifiziert, da darfs doch sowas nicht geben, oder? Wie kann man herausfinden, wer von beiden schuld ist?

HDMI-Kabel habe ich natürlich auch verschiedene getestet. In dem Receivermenu kann man Audio auf BS oder LPCM stellen. Das ändert aber auch nichts.


Schöne Grüße
Ralph

Video6

Erleuchteter

Beiträge: 3 932

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

2

Donnerstag, 11. Januar 2018, 11:46

Wie sage ich immer da sind wohl bei beiden Geräten jeweils die Inkompatibilitäten die es immer gibt zusammen gekommen.
Sagst doch selber MP3 mit dem Satrecheiver geht also wird’s die Satkiste sein.
Da mal ne andere Soft austesten.
Checke doch mal ob’s mit den analogen Eingang geht.

Kenne deine Dinger explizit aber nicht.
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

gontronic

Anfänger

  • »gontronic« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Franken

Beruf: Kommunikationselektroniker

  • Nachricht senden

3

Sonntag, 21. Januar 2018, 16:53

Nach Firmware habe ich natürlich auch geschaut, ohne Erfolg. Das Problem habe ich mittlerweilen mit einem anderen Receiver gelöst. Analogen Eingang gibt's nicht.

Es ärgert mich daran nur noch, dass man (ich) das Problem nicht weiter eingrenzen kann.

Schöne Grüße
Ralph

Thema bewerten