Beiträge von MacBerti

    Nun habe ich eine zweite, noch gründlichere Reinigung durchgeführt, und mittlerweile stellt sich bei mir Ernüchterung ein, denn diese zweite Reinigung hat leider keinen erkennbaren Fortschritt gebracht - das Bild ist immer noch genauso "unsauber" wie vorher (dass es hier vielleicht ein wenig besser aussieht liegt nur am Foto).


    Dabei war ich durchaus optimistisch, denn von der Kopftrommel ist sogar noch ein wenig Schmutz heruntergegangen, und auch den unteren Trommelbereich (wo die Videoköpfe sitzen) habe ich diesmal gereinigt, mit etwas mehr Isopropanol, aber weiterhin praktisch ohne Druck.


    Ich werde versuchen, noch weitere Kassetten zum Testen zu finden - sehr optimistisch bin ich aber nicht, dass es nur an den Kassetten liegt, auch wenn das Band dort, wo die Bildstörungen stärker sind, auffällige Spuren (kreisförmige Abdrücke) aufweist.


    Welche Kassetten-Hersteller würdet ihr empfehlen? Ich habe derzeit nur zwei AGFA-Kassetten ("VCC 480 High Color").


    Ach ja, zu meiner Aussage von weiter oben...


    > bevorzugt eine silberne BASF, die haben mir früher besonders gut gefallen :)


    ...hier ein Auszug aus der Wikipedia-Diskussion zum Video 2000-Artikel:


    "Hinzufügen möchte ich allerdings, dass es gar nicht so sehr vom verwendeten System abzuhängen scheint, sondern vielmehr vom eingesetzten Bandmaterial, wie sehr sich Videoaufnahmen verschlechtern. Zwischen 1979 und 1984 nahm ich mit VCR Longplay und mit Betamax verschiedene Spielfilme aus dem Fernsehen auf. Heute zeigt sich folgendes Bild: Unabhängig davon, welches der beiden Systeme ich verwendet hatte, sind heute nur noch diejenigen Aufnahmen abspielbar, die nicht auf BASF-Kassetten oder solchen von PD-Magnetics gemacht worden sind. Teilweise schmieren bei BASF-Kassetten sofort nach dem Einlegen der Kassette die Köpfe zu. Aufnahmen auf allen anderen Marken lassen sich noch mit teilweise guter Qualität wiedergeben."


    So kann man sich täuschen. :)


    Die alten Kassetten dürften aber wirklich öfter Probleme bereiten, hier noch ein Tipp aus diese Diskussion:


    "Ein paar Tipps zum Umgang mit "schmierenden" Bändern. Das Problem ist Feuchtigkeit, die die Bänder aufgenommen haben. Deswegen sind die Aufnahmen noch lange nicht verloren. Folgendes ist zu beachten: Problembänder NIE in einem eiskalten Recorder benutzen, diesen ein paar Stunden vorher am Stromnetz anschliessen. Bei leichter Verschmutzung: Bänder mehrmals durchlaufen lassen, manchmal hört die Schmiererei auf. Bei schwerer Verschmutzung: Bänder ein paar Tage auf eine Heizung (ca. 30 - 40 Grad Celsius) legen um sie zu trocknen. Wiedergabe bei geringer relativer Luftfeuchtigkeit im Raum vornehmen, dazu Hygrometer benutzen und eine gute Gelegenheit (kleiner 50%) abwarten. Ich konnte mit etwas Geduld bisher fast alle alten Videokassetten abspielen, auch solche, bei denen beim ersten Versuch gar kein Bild kam."


    Das Trocknen der Kassetten am Heizkörper könnte ich noch probieren.


    Hat jemand sonst noch eine Idee? Was ist mit dem in meinem vorigen Posting von mir mit (2) markierten Teil, kann man das auch irgendwie reinigen?

    Ich habe mich nun an die Reinigung getraut, und ich kann vermelden: der Recorder lebt noch, und es gibt einen kleinen Fortschritt. :-)


    Durch die Reinigung habe ich nämlich das "größere" Problem behoben (die Spurlage-Probleme alle 10-20 Sekunden, wodurch man fast nichts mehr vom Bild gesehen hat), das Problem mit dem "unsauberen" Bild ist aber noch vorhanden. Mich wundert das ein wenig, denn ich hätte es mir eher umgekehrt erwartet, aber egal.


    Ein Ledertuch habe ich bei Müller um 3,95 gefunden (Marke "Blink"). Wobei ich mir nicht sicher bin, ob das wirklich optimal ist, denn auch nach wiederholtem Auswaschen kommt noch gelbe Farbe heraus (und außerdem stinkt es ziemlich unangenehm).


    Das Abnehmen der zuletzt gezeigten schwarzen Abdeckung am Laufwerk war mir doch zu heikel (es wäre aber zwecks Bewegungsspielraum sicher hilfreich, auch die Kopftrommel ließe sich so leichter drehen). Aber stattdessen habe ich die Abdeckung des Kassettenlifts sowie die darunter befindliche Metallabdeckung abgenommen, und so kommt man einigermaßen an die zu reinigenden Teile. Bei Interesse kann ich den Zerlegungsvorgang im Detail beschreiben.


    Beim Reinigen mit Isopropanol bin ich wie im Video vorgegangen. Bei der Kopftrommel habe ich wirklich nur das zusammengeknüllte Tuch ohne Druck an die Trommel gehalten und diese gedreht. Dabei ist tatsächlich ein wenig Schmutz heruntergangen, an manchen anderen Stellen war es ein wenig mehr (besonders an der Andruckrolle), aber so sehr verdreckt waren die Teile nicht.


    Zu den von mir markierten Stellen im Bild des Laufwerks:


    (1) Als Warnung an alle "Nachahmungstäter": diese weiße Plastikrolle ist sehr lose befestigt und sie hatte sich beim Reinigen gelöst (was für mich erst mal ein großer Schock war). Man kann sie aber mit einer Pinzette und leichtem Auseinanderdrücken der oberen Halterung problemlos wieder einsetzen (dazu am besten das Laufwerk auf die Seite stellen, damit die Rolle nicht ins Laufwerk fällt, man braucht nämlich einige Versuche).


    (2) Was ist eigentlich dieses Teil? An dessen Reinigung habe ich mich nicht getraut, da ich 1. nicht wusste, was das ist, und 2. dort die hochempfindliche Kopftrommel im Weg ist. Würdet ihr das auch reinigen, und wenn ja: wie?


    Bei meinem ersten Test (sicherheitshalber erst am Tag darauf) dann der nächste Schock: Kassette eingelegt, Play gedrückt, das Laufwerk versucht eine Wiedergabe, und der Recorder schaltet sich aus. So auch bei den nächsten Versuchen. Kassette raus -> das Band ist zerknittert. Ich dachte: so, das war's mit diesem Recorder, ich habe ihn geschrottet. Dennoch wollte ich wissen, was da falsch läuft, daher: nochmal alles zerlegt und beim Einfädeln zugeschaut, doch ich konnte keine Ursache erkennen - außer vielleicht dass das Band zerknittert war. Daher: ein wenig zurückgespult, und siehe da: dann ist es plötzlich gelaufen, und seither ist das Problem nicht mehr aufgetreten. Vielleich weiß ja jemand von euch, was die Ursache dafür gewesen sein könnte.


    Zum zweiten Bild: ungefähr so sieht das verbleibende Bildproblem aus. Man erkennt auch den fallweise auftretenden horizontalen Störstreifen (er erscheint auf verschiedenen Höhen). Das Schneegestöber ist an manchen Stellen weniger stark (das Bild zeigt das Problem in seiner stärksten Ausprägung), manchmal wandert auch eine diagonale "Schnee-Linie" seitlich durchs Bild. Leider habe ich noch keine weiteren Kassetten zum Testen (ich bin aber auf der Suche).


    Meine Fragen nun an euch: soll ich eine weitere Reinigung durchführen? Soll ich mich dabei auf die Kopftrommel konzentrieren? Ich habe ein paar Runden gedreht, aber wie gesagt praktisch ohne Druck. Kann/soll ich dabei den Druck *minimal* erhöhen? Oder etwas mehr Isopropanol verwenden? Soll ich das Tuch auch an die Unterkante der Trommel anlegen? Das habe ich mich nämlich noch nicht getraut, ich habe das Tuch vorerst immer nur seitlich angelegt. Und soll ich auch das mit (2) markierte Teil irgendwie reinigen?

    Hallo Video6 & Horst,


    danke für eure Infos. Zwischenbericht: ich bin noch am Forschen, wie ich das Gerät soweit zerlegen kann, dass ich an die zu reinigenden Teile komme. Ich habe erst jetzt herausgefunden, dass man das ganze Laufwerk herausheben kann (das wird unten von drei Schrauben gehalten), bei der schwarzen Abdeckung (2. Foto) war aber erst mal Schluss, das war mir vorerst noch zu heikel.


    Weiters versuche ich noch ein Ledertuch aufzutreiben - bei zwei Drogerieketten und einem Baumarkt bin ich nicht fündig geworden, jetzt werde ich es noch bei Müller versuchen. horst : das mit dem (Papier?)-Taschentuch habe ich auch schon woanders gelesen, aber ich dachte mir, dass ich besser kein unnötiges Risiko eingehe (die Reinigung ist für mich schon riskant genug) und besser ein Ledertuch nehme. Oder wäre vielleicht auch so ein Mikrofaser-Brillenreinigungstuch geeignet? Sowas hätte ich, aber ich weiß nicht, ob das nicht vielleicht Mikro-Fussel produziert...


    Isopropanol habe ich schon von einer anderen vorhergehenden Reinigung (99,9% als Spray, das würde ich aufs Tuch sprayen).


    Bei der Sichtprüfung des Bandlaufes ist mir noch nichts aufgefallen, allerdings hatte ich es noch nicht mit einer wirklich "schlechten" Bandstelle probiert (wo die Probleme massiv auftreten). Der Ton ist grundsätzlich wunderbar konstant - außer wenn wie schon erwähnt die Probleme so schlimm werden, dass der Bandlauf langsamer wird und sich das Gerät abschaltet.


    Die Andruckrolle schaut grundsätzlich gut aus, der Gummi dürfte aber nicht mehr sehr weich sein.


    Aber muss erst mal die Reinigung probieren, und wenn das Gerät dann noch läuft, dann schauen wir weiter.

    Nachtrag: die Aufnahmefunktion via SCART konnte ich jetzt doch testen, und leider schaut das Bild der eigenen Aufnahme genauso schlecht aus.


    Das von mir gepostete Foto täuscht ein wenig, das Bild ist leider nur sehr selten so gut wie auf diesem Foto (es hängt wie gesagt von der Bandstelle ab).


    Was meint ihr, reicht da eine Reinigung, oder dürfte das Gerät weitere (gröbere?) Probleme haben?

    Bis du dir sicher, daß die Aufnahmen von den Kassetten sauber sind ? Mache erst mal eine Eigenaufnahme.


    Das hatte ich mir auch schon überlegt, ich habe aber keinerlei Info über die Aufnahmen (außer dass sie meinen Recherchen zufolge 1987 bzw. 1988 entstanden sind).
    Mir fällt aber auf, dass die Bildprobleme an bestimmten Stellen der Kassetten stärker und an anderen schwächer sind - das habe ich mehrmals getestet, es hängt wirklich von der jeweiligen Stelle ab.


    Wie gesagt: die Aufnahmefunktion kann ich mangels einer HF-Signalquelle derzeit leider noch nicht testen.


    Bei der Gelegenheit noch eine Frage, da ich leider keine Anleitung für den Recorder habe: laut den technischen Daten müsste der SCART-Anschluss des Recorders auch als Eingang verwendbar sein (die Verbindung zum Fernseher muss dann natürlich über das Antennenkabel erfolgen). Wie kann ich den SCART-Eingang als Eingangsquelle wählen? Dann könnte ich nämlich eine Testaufnahme durchführen.


    Und noch ein Problem, das mir Sorgen bereitet: fallweise - auch das ist von der Stelle auf der Kassette abhängig - werden die Bildstörungen so schlimm, dass die Wiedergabe langsamer (!) wird (auch der Ton wird tiefer), und dann schaltet sich der Recorder ab - vermutlich eine Notfall-Automatik des Recorders, um Schäden zu vermeiden. Kann auch sowas durch eine völlig verstellte Spur verursacht werden?

    Jetzt habe ich endlich Kassetten zum Testen bekommen, und ich kann erfreulicherweise vermelden: grundsätzlich funktioniert auch das Kassettenlaufwerk!


    Ich werde aber um die Reinigung der Videotrommel (und der Andruckrolle) wohl nicht herumkommen, denn das Bild zeigt helle Punkte sowie eine fallweise auftretende dickere horizontale "Störlinie" in der Mitte des Bildes - das deutet wohl auf Verschmutzung hin.


    Mich beunruhigt aber ein weiteres Problem: bei der Wiedergabe gibt es offenbar Probleme mit der Spurlage des Bandes - alle 10-20 Sekunden beginnt es vertikal zu zittern und wird schwarz-weiß, bis man fast nichts mehr vom Bild sieht, danach beruhigt es sich wieder vorübergehend. Manchmal bleibt das Problem aber dauerhaft bestehen, wobei es sich durch Neu-Einlegen der Kassette wieder beheben lässt.
    Kann das auch an den Verschmutzungen liegen?


    Die Aufnahmefunktion habe ich mangels geeigneter Signalquelle noch nicht getestet (mein Kabel-Provider hat vor kurzem das analoge Antennensignal abgeschaltet, und ich muss mir erst einen SCART-auf-HF-Adapter besorgen).


    Zur Reinigung des Videokopfes gibt es hier eine Anleitung und hier ein Video. Wobei im ersteren Link zu lesen ist, dass die Videoköpfe der Video 2000-Recorder noch viel empfindlicher sind als bei VHS und dass man als Laie (der ich ja bin, ich würde das zum ersten Mal machen) besser die Finger davon lassen sollte, was mich natürlich abschreckt...

    Zu meiner größten Überraschung habe ich das Problem nun beheben können! Und es lag nicht am Akku: es ist geradezu unglaublich, dass es etwas war, das man durch "Sichtprüfung" finden und beheben konnte.


    Als ich nämlich den Recorder gerade offen hatte und überlegte, wie um alles in der Welt ich die vordere Platine ausbauen soll, ist mir plötzlich aufgefallen, dass sich der eine Stecker (roter Pfeil) etwas schräg in der Buchse befand und etwas herausstand.
    Den habe ich wieder ordnungsgemäß eingesetzt, und dann hat der Recorder wieder korrekt funktioniert!


    Ich kann mir aber nicht erklären, wie sich dieser Stecker gelockert haben könnte, zumal ich den Recorder seit dem ersten Test weder geöffnet noch transportiert hatte, und der Stecker dürfte jetzt relativ fest sitzen.


    Egal, jedenfalls freue ich mich wie ein Schneekönig. Jetzt muss ich erst mal schauen, dass ich für weitere Tests eine Kassette bekomme (bevorzugt eine silberne BASF, die haben mir früher besonders gut gefallen :) )


    Video6 : das Demontieren der Abeckung vom Kassettenlift war mir vorerst zu heikel, daher hier erst mal ein Foto von vorne - ich hoffe, die gesuchte Andruckrolle ist hier zu sehen. Wenn nicht, dann kannst du mir evtl. Tipps geben, wie ich die Abdeckung demontieren könnte.

    Danke für all eure Tipps. Dann werde ich erst mal überprüfen, was bei ausgebautem Akku passiert - wenn da die Tasten weiterhin nicht arbeiten, dann brauchen wir erst gar nicht weiter zu überlegen. Irgendwie bin ich nicht sehr optimistisch, aber ich lasse mich gerne positiv überraschen.


    Ich muss aber erst probieren, wie ich die vordere Platine ausbauen kann, ohne Schaden anzurichten, das wird noch ein wenig dauern.

    Video6 : wenn es mir gelingt, die Abdeckung des Kassettenfaches zu entfernen, kann ich gerne Fotos davon machen.


    StefanK : alles klar, dann also eine 3V-Zelle. Kannst du mir bitte noch kurz skizzieren, wie die Diode in Serie geschaltet werden soll, damit der Ladestrom blockiert wird? Z.B. mit folgender Notation:
    [ + Batterie - ] [ | Diode ]
    (wobei das | bei der Diode für die markierte Minus-Seite steht).
    Mein Elektronik-Verständnis ist nämlich ziemlich beschränkt...


    Und das war/ist bei solchen Geräten wirklich üblich, dass der Stützakku-Strom auch für den laufenden Betrieb benötigt wird? (Und nicht nur für das Merken der Uhrzeit und der gespeicherten Programme bei fehlendem Netzstrom).

    So, den Akku habe ich schon gefunden. Ausgelaufen ist er nicht, aber ich habe nur 0.41V gemessen - das wird wohl zu wenig sein. Und das könnte wirklich das erwähnte Fehlverhalten verursachen?


    Das Öffnen des Gehäuses war übringes kinderleicht, man muss nur hinten drei Schrauben entfernen. Schwieriger wird es für mich allerdings sein, die vorne befindliche Platine (also jene mit dem Akku) auszubauen.


    Der Pin-Abstand des Akkus beträgt ca. 17 mm (wobei das breite Pins sind, also "Schlitze" in der Platine statt Bohrlöchern).


    Jetzt zeigt die Uhrzeit übrigens 0:00 an - vielleicht weil ich mit der Schiebelehre die Pins berührt habe. Das war wohl der von mir gewünschte "Reset", geändert hat sich aber ansonsten nichts.


    Noch eine Frage: wäre es nicht sinnvoller, eine LR44-Knopfzelle mit 1.5V zu verwenden? Dafür gäbe es sogar eine Halterung mit 18.65 mm Pin-Abstand. Oder wäre CR2032 aufgrund der längeren Haltbarkeit sinnvoller?

    Vielen Dank, das ist mal ein guter Ansatz! Dann werde ich mal bei Gelegenheit den Recorder öffnen und nach dem Akku suchen - wenn der auslaufgefährdet ist, dann gehört der sowieso schleunigst entfernt.


    Vermutlich ist das Gerät lange nicht in Betrieb gewesen, und jetzt hat meine Inbetriebnahme dem Akku den Todesstoß gegeben. Ich hoffe nur, er ist nicht ausgelaufen und hat die Leiterbahnen beschädigt.


    Vielleicht gibt es ja bei Conrad eine Knopfzellenhalterung mit passendem Pin-Abstand, das wäre natürlich eleganter als das direkte Einlöten. Aber erst mal muss ich den Recorder öffnen und die Lage erkunden, dann sehen wir weiter.

    Ich habe mir vor ein paar Wochen einen Philips VR2324 Video 2000-Recorder zugelegt (davon hatte ich als Kind immer geträumt, mein Video-Zeitalter hat dann aber erst Jahre später mit VHS begonnen). Das Laufwerk habe ich mangels Kassette noch nicht ausprobieren können, doch alle anderen Funktionen hatte ich gleich getestet, und alles hat tadellos funktioniert: die Uhrzeit-Einstellung, die SCART-Ausgabe am TV, der Analog-Tuner, das Öffnen und Schließen des Kassettenfaches und die Timer-Einstellung.


    Jetzt war ich drei Wochen auf Urlaub, und als ich den Recorder nun wieder an den Strom angeschlossen hatte, war auf den ersten Blick alles normal - doch seither reagiert das Gerät auf keinen Tastendruck mehr!
    Die zuletzt eingestellte Uhrzeit blinkt wie erwartet (auch das Laufwerk macht beim Strom-Anschließen das erwartete Geräusch), doch der SET-Knopf bewirkt nichts, und auch sonst passiert nichts beim Drücken irgendeiner Taste (auch der Ein/Aus-Schalter links unten bewirkt nichts).


    Was kann die Ursache dafür sein?
    Kann man den Recorder irgendwie "resetten"? Leider habe ich keine Bedienungsanleitung.


    Ich hoffe, das Ding ist noch zu retten, der Recorder ist nämlich äußerlich sehr schön erhalten...


    P.S. Eine Reparaturanleitung für den VR2324 gibt es im Netz, z.B. hier (auf "Get Manual" klicken).


    P.P.S Da das meine erstes Posting ist eine kurze Vorstellung meinerseits: ich heiße Robert, bin Jahrgang 1973, komme aus Wien und bin von Beruf Software-Entwickler. Meine Elektrotechnik-Grundkenntnisse reichen für einfache Lötarbeiten und einfache Messungen mit dem Multimeter. Mein Hauptinteresse gilt alten Computern, mein Lieblings-Gerät ist derzeit der Schneider Euro PC.