Beiträge von eps

    Hallo Video6, danke für die Info´s.


    Die LED´s wurden von mir einzeln mit 4,0V 0,25A getestet, alle haben ein leichtes Lebenszeichen gezeigt.

    Ja, das war sehr schwer den TV auf zu machen, vorallem wenn man selber nur 150cm groß ist..X/:D

    ( TV ist wieder zusammengebaut. )


    MS vom Netzteil habe ich besorgt ( Inverter ):thumbup::saint:


    ...Helligkeit verringern nach der Reparatur...

    Danke für die zusätzliche Info..!


    ...Die 5800 er Serie hatte Softwareprobleme...

    Der TV ist ca. 2/5 Jahre alt, hätten Sie eine gut laufende Software für den TV, dann probiere ich es noch mal mit der Software.


    LG

    Daniel / Eps

    du lebst in Germany. Dank unserer Mutti geht uns gut und hier kann dir keiner helfen. Denn so was repariert bei uns keiner. Wir können uns neuen jederzeit leisten)


    Wenn du der meinung bist und du davon keine ahnung hast, warum kommentierst du das dann hier?


    Dein Profil (Profi) hast du dir wie es scheint geschrieben, falls es nicht so ist, dann schreibe doch mal was sinnvolles rein oder ist das neid in deiner formulierung.


    Aber so wie es aussieht, hast du keine ahnung..!

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------





    So und jetzt genug geschwätzt


    Kann einer so lieb sein und mir weiter bei der fehlersuche helfen..


    LG

    Daniel / Eps

    Zur Reparatur bringen oder Schrottplatz)

    Warum immer so welche kommentare..?

    wo zu gibt es das Forum hier?




    Wenn er nicht mal weiß was ein Inverter ist, Finger weg!

    Dann tik-tak´s Empfehlung: Zur Reparatur bringen oder Schrottplatz

    Ein Inverter gibt es in verschieden formen, ich weiß das es ein spannungs regler ist. Aber meine Frage war, wo das auf dem Board ist, bzw. war das auf der anderen seite nicht weiter erklärt.


    Ich würde Spannungen messen falls es ok ist dann sehr wahrscheinlich NAND Flash Inhalt in der Türkei)

    Dafür bedanke ich mich sehr Herzlich für diesen Tip..!

    Nand Flash in der..... Meinen Sie die Software oder den baustein an sich?



    Meine frage jetzt dazu, wo soll ich die Spannung messen?


    LG

    Daniel / Eps

    Hallo noch mal, der TV geht an bringt Bild und geht dann wieder aus.

    Die Rote LED blinkt jetzt nicht mehr 8 mal sondern 4 mal.

    Ich habe gelesen das es ein Spannungsabfall sein soll (Inverter),

    zudem werde ich mir die Hintergrundbeleuchtung anschauen ob da was passiert bevor er aus geht.

    Kann mir bitte einer bei der fehlersuche Helfen?



    ESR Messgerät, Multimeter und Kapazitätsmesser sind vorhanden.

    Doofe Frage noch, was ist mit Inverter gemeint?

    Ist das ein IC oder eine Spule oder doch ein Trasystor??


    Liebe Grüße

    Daniel / EpS


    PS/ habe grade noch gelesen das man sowas wie ein test machen kann, mit den LED´s.

    zudem habe ich am TV gesehen wenn er Bild bringt das eine oder auch zwei LED´s nicht an sind..


    Kann das der Fehler sein?

    Hallo liebes Forum Team,


    Ich habe hier ein Sony TV stehten (KD-65S8505C) der immer sporadisch aus geht.

    Es wurden schon die kalte lötstellen entfernt, zudem wurde der Fernsehr zurückgesetzt, leider ohne erfolg.


    Es wurde auf der supporter seite von Sony geschieben, das ich eine neue Software rauf ziehen soll da der TV 8 mal Rot blinkte.


    Nach einem Update zeigt er mir das Symbol an ( siehe bild ) und bleibt dann dunkel, die Weiße LED blinkt dann im sekunden takt.


    Ich bin über Infos wie ich den Fehler behebe sehr dankbar.


    Liebe Grüße

    Daniel / EpS

    Danke bowi für den Schaltplan...


    Hallo, ich habe das netzteil hier bei mir liegen.....


    Die Werte des Netzteil sind soweit Korekt bis auf ( CON 504 ) da sollten von pin 1-3, 32V raus kommen, leider kommen nur maximal 2V an.

    Meine Info die ich gelesen haben sollen die 32V für die Entsuffe sein, soweit mir das bekannt ist. Ist das Richtig?!

    deswegen gibt es auch bestimmt kein Sound. Oder irre ich mich da?


    Sound kommt nur über den Kopfhörerausgang.

    Kein sound über HDMI oder direkt aus den Lautsprechern.

    Verstärker wurde auch schon auf Werkseinstellung zurück gesetzt.

    Ich bitte um Hilfe und bedanke mich herzlich bei euch.


    Frohe Ostern euch noch...


    Liebe Grüße

    EPS

    Hallo,
    ich weiß jetzt nicht ob das zuspät kommt aber falls nicht.
    Ich arbeite mit einer W.E.R 858D+ SMD Reworkstation.
    Ich arbeite damit seit fast 1 Jahr und es ist super das ding , will ich nicht mehr missen.


    Wenn ich aus doppelten leiterplatten, die meist auch 3 fach geschichtet sind, was auslöten möchte, gehe ich wie folgt vor.


    Arbeite entwieder mit Lötwasser oder mit NC-559-ASM no-clean FLUX.
    Klebe mit (selbst klebende Alufolie) die stelle ab siehe Bild
    http://uken.tv/wp-content/uplo…mens_Video_Training61.jpg
    Gebe/spritze mit einer Kanüle das FLUX unter / am chip / Baustein
    Erhitze das Board langsam von 140Grade auf 200-210 Grad / aufpassen!, das Board nicht mit gewalt erhitzen.
    Mit viel geschick hast du den Baustein vom Board ab.

    Danke dir für die ganzen Info´s.



    Hallo noch mal an alle,
    ich habe seit ein 1 Wochen den Arduino R3 (mein erster eindruck, echt schön das kleine ding :thumbup: )
    aber jetzt stehe ich vor ein problem was ich irgendwie nicht lösen kann.
    Ich bin immer noch am testen wie das alles funktioniert, mit dem Arduino und dem Skatch schreiben.


    Mein erstes Projekt was ich gebastelt habe war, Skatch Blink, ich habe das auch geschaft das alles auf ein Attiny45 zu schreiben, ohne Probleme. :thumbsup:
    Leider wahr die freude nur kurz, denn nun stand ich da mit dem problem.
    Nirgends wird mir erklärt, (oder ich finde die seiten einfach dafür nicht) wie ich eine LED mit einem Taster (An und Aus) schalte,
    ich finde leider immer anleitungen für taster die An bleiben, wenn ich den taster gedrückt halte geht die LED an und beim los lassen geht die LED Aus.



    Eventuel ist ja einer so nett und schreibt mir den Skatch.
    Benutzt wird ein Attiny45



    Dann habe ich noch eine frage.
    Kann ich mit zwei verschiedene Stromquellen in den Attiny gehen?
    Z.b.
    Attiny45 mit Stromquelle 1 versorgen über VCC+ (5V) und GND.
    Stromquelle 2 soll gesteuert werden;


    1 mal Taste drücken = LED geht An, (Eventuell auf Pin 1)
    ein weiteres drücken = LED geht aus und Motor geht An, (Eventuell auf Pin2
    nochmals ein weiteres drücken = alles geht Aus
    Den Taster würde ich auf Pin 0 legen



    Ich danke schon mal im voraus, für euch Hilfe.

    Hallo, gestern kam der Flasher und der Chip an.
    Kann mir einer sagen wie ich jetzt weiter fortfahren kann.
    Ich hab gegoogelt und bin jetzt noch verwirrter als davor, google sagt mir ich brauch zum flashen ein arduino.
    Ich setz mal ein bild rein was ich Bestellt habe.


    https://share-your-photo.com/793176d64c


    Danke für die Hilfe!


    PS/
    ich habe grade was gelesen das dass PCB gar kein Flasher ist. ich brauch dazu ein USB SPI Flasher, so ein hab ich noch von meiner xbox360 RGH geschichte :whistling:
    kann mir da einer behilflich sein und mich da durchlozen.

    Hallo
    Tobias, ich kenne sowas sehr gut, aber das ist nicht dass was ich suche.



    Ich suche eine funktion mit SMD TASTER kein an und aus schalter, das ganze soll auch in 4 schritten gehen.
    1te mal drücken, nur Stromquelle 1. geht an
    2te mal drücken, nur Stromquelle 2. geht an
    3te mal drücken, geht Stromquelle 1. und 2. geht an
    4te mal Drücken, Stromquellen gehen aus
    Danke dir trotzdem aber das ist nicht das was ich suche.
    :thumbup:



    So was kennt die Jugend wohl nicht mehr .... 8|

    Um dich richtig zu verstehen, wenn man die Taste drückt, das zb. 2 sec. später die Antwort von drücken kommt.
    Also sowas wie ein Time-buffer.
    Richtig?!


    wenn ja hab ich da eventuell was gefunden für dich.
    hier klicken zum link öffnen


    hoffe der öffnet den Link :thumbup:

    Hallo an alle ;)
    Ich hab da ein kleines Projekt was ich gern fertig bekommen möchte und hoffe Ihr könnt mir dabei Helfen, im Forum bin ich leider nicht fündig geworden oder hab mich zu doof dafür angestellt. :rolleyes:


    Ich suche ein Multifunktionstaster oder möchte das gern nach Bauen was eine 4 fach funktion haben soll, am besten mit wenig Antriebsspannung (ca.3.0V).
    Gibt es denn sowas mit der geringen Spannung und wenn ja ist das mein vorhaben.


    1te mal drücken, nur Stromquelle 1. geht an
    2te mal drücken, nur Stromquelle 2. geht an
    3te mal drücken, geht Stromquelle 1. und 2. geht an
    4te mal Drücken, Stromquellen gehen aus
    Die Stromquelle ist 3.0v bis 3.4v mit knapp 800mA
    Das ganze darf leider auch nicht zu groß werden, da es noch mit unter anderem in ein gehäuse verbaut werden soll.


    Ich hoffe Ihr könnt mir dabei Helfen.
    Mit freundlichen Grüßen
    Daniel / Eps


    Ich brauch bestimmt wieder eine Hex data und bestimmt wieder ein Atmel IC oder?

    Hallo Ihr lieben,
    ich hoffe Ihr könnt mir helfen, und zwar hab ich leider eine fehlbestellung gemacht und sitze leider auf einem Falschen LCD Panel.


    Das model was ich benötige ist;
    N156BGE-L41


    Bestellt hab ich leider
    N156BGE-EB1
    Ankam; NT156WHM-N32 v8.0
    Denke mal, das es dass gleiche ist aber unter einer anderen model bezeichnung.


    Jetzt meine frage,
    kann ich die LCD N156BGE-EB1 einheit irgendwie trotzdem zum laufen bekommen Z.b. mit einem Converter und wenn ja welchen benutze ich da am besten?


    Die LCD einheit wird zwar zurück genommen aber der Versand ist von Deutschland nach Großbritannien zu teuer.


    Oder brauch einer die LCD einheit.?!


    Hab mal die datasheet versucht durch zu lesen 8|
    Ich werde mal die Links rein setzten.
    http://www.yslcd.com.tw/docs/product/N156BGE-L41.pdf
    https://www.touchandscreen.de/…s/INNOLUX/N156BGE-EB1.pdf


    Ich bedanke mich schon mal im voraus für eure unterstützung