Beiträge von rados

    Bitte die Beitragsschablone sorgfältig ausfüllen.!!


    Hersteller:
    Modell:
    Fehler:




    Bereits durchgeführte Tests und Vorarbeiten:


    Hallo Leute


    HAbe hier eine Dbox 2 mit dem Problem, daß beim Anstecken ans Netz
    auf dem Display erscheint:


    "Das Betriebssysten konnte nicht geladen werden"
    Mit ck? aktualisieren sie jetzt das Betriebssystem"


    Das Disply wird nicht vollständig angezeigt!
    Einige Pixel fehlen in der Mitte! :rolleyes:
    Dieses ck kann man nicht gut sehen, deswegen ?



    Bitte meine digi TV Experten mich in die Richtige Richtung zu weisen, da ich von
    diesen dbox Dingern 1, 2 dreambox was es so alles gibt :D keine Ahnung habe!
    Sehe zum ersten mal in meinem Leben eine :D


    Danke
    gruß
    Rados

    Hallo Leute


    Habe hier eine Funk-Fernbedienung für das Auf- und Zusperren eines
    NISSAN Primera zur Reparatur. Bei dieser Fernbedienung (oder wie das immer heißt) funktioniert der ASIC in dem der Code gespeichert ist.
    Beim Betätigen der Tasten funktioniert dieser wunderbar. Er schickt den Code zum Modulator-Oszillator (MO) Baustein. Am Ausgang des MO
    kommt aber statt der PCM modulierten HF nur der Basisband-Code raus.
    Die Endstufe selbst ist OK!


    Auf den MO steht die Nummer:
    152
    9836043
    Es wird's sich wohl um einen Spezialbaustein für NISSAN oder so handeln.


    ICh habe von dem ein Foto gemacht, aber leider finde ich z.Z. mein USB Kabel von der Kamera nicht, und kann es leider nicht hochladen. ;(



    Meine Frage an euch wäre:
    Kennt ihr nicht zufällig einen NISSAN Händler persönlich, ev. bereit wäre, mir bei der Beschaffung dieses Bausteins zu helfen?


    Ich wäre euch für eine Antwort sehr dankbar.


    Gruß
    Rados

    Natürlich kaufe ich es lieber von Dir!
    Aber ich will Dir nicht zuviel Arbeit machen....


    PS:
    Morgen wird der SHARP Camcorder geliefert. War schon lange fertig, aber Kunde war auf Urlaub.
    Ich weiß aber immer noch nicht wieviel ich verlangen soll?
    War wohl viel Arbeit dieses Ding komplett zerlegen. Es waren alle Elko's
    im Schaltnetzteil für den Kamerateil und ein Stützelko für die Bedieneinheit und Kassettendeck- Versorgung platt, sowie die zugehörige Si.

    Mach mal einen IIC Test, um sicher zu sein ,daß es an der Box liegt.
    Es ist zwar sehr wahrscheinlich, daß es die Box ist, aber dieser Test liefert eine nahezu 100% ige Sicherheit.
    Ich habe leider gerade diese Box gestern verbaut. Das war meine Vorletzte, die letzte brauche ich selbst.
    Ich würde Dir aber empfehlen den Fluffy in der Österreich-Ungarn Monarchie zu kontaktieren. Er kann Dir womöglich helfen. Ich hatte einmal von ihm eine gekauft.


    Ich wünsche Dir viel Erfolg
    Liebe Grüße
    Rados

    Zitat

    , sonst kann man die aber auch überall für ein paar €€€ bestellen.


    Ich kann sie nur beim http://www.lta.at kaufen für 18.- +5.- Versand
    =23 Euro.


    Er hat sie nicht lagernd.
    Lieferzeit ist 2 Wochen.


    Ich habe sonst keine andere Möglichkeit Ersatzteile zu bestellen.


    Gruß
    Rados

    Zitat

    ein Hardwarefehler


    ja


    Mußt verfolgen wo R und B hängen bleiben.


    Kleiner Tipp: Wenn das grüne Bild auch dunkler ist dann fehlt oder ist der R und B Anteil vermindert. Wenn aber das bild sehr hell ist , dann hat sich der Grünanteil warum auch immer erhöht. Alles klar ;)


    Das defekte Bauteil mußt aber selbst finden! =)



    Gruß

    Hallo Leute!


    Habe mittlerweile an dem Mitsubishi HS-M25(G) gearbeitet.
    Habe festgestellt, daß die Andruckrolleneinheit gebrochen ist.
    Hat nicht zufällig jemand eine solche zum Verkaufen?
    Kann auch gebraucht sein und die Andruckrolle selbst (Gummi) muß nicht gut sein, habe eine neue hier.


    Danke
    Gruß
    Rados

    Zitat

    Das Gerät startet und geht nach etwa einer Sekunde in Stand by


    Ja, die V-protection spricht höchst wahrscheinlich an. Ich nehme an das
    LA und der R bleiben heile!?
    Ich würde an Deiner Stelle zuerst messen ob V-Ansteuerung kurz nach dem Einschalten stabil anliegt? Nicht ,daß der tote LA die Ansteuerschaltung in den Tod mitgezogen hat.
    Wenn diese OK ist, würde ich die Last des LA checken. D.h. alle Elemente am Ausgang und in der Rückkopplung sowie den Flyback kreis.
    Datenblatt des LA7845 muß hierfür reichen. Solltest Du keins haben
    kann ich es Dir schicken, ich habe eines.



    Gruß

    Ich habe nur die Nummer vom Quelle Ersatzteilservice in Österreich.
    Aber vielleicht können Sie Dir die Kontaktnummer für Deutschland verraten:
    Vorwahl für Österreich und dann: 7327809316



    Gruß
    Rados

    Dann ,hast Du was gröberes auf der Signalplatine.
    Andere Netzteilfehler sind bei diesen Quelle Dingern nicht bekannt.



    Gruß