Panasonic NV-FS90 stark verzerrtes Bild (siehe Video), Ton in Ordnung

  • Hallo,


    nach langer Zeit (etwa 5 Jahren) wollte ich unseren treuen Panasonic FS90 S-VHS Videorecorder wieder in Betrieb nehmen, doch leider erzeugt er kein sauberes Bild mehr.


    Ich habe mal ein Video davon hochgeladen, vielleicht hatte ja schon einmal jemand diesen Fehler.

    Das Bild ist überwiegend in schwarz-weiß (ganz selten kommt mal die Farbe durch) und stark verzerrt. Außerdem wandert es von oben nach unten.

    Siehe hier:


    Ob in SP, LP, VHS oder S-VHS, es ist immer dasselbe. Auch macht S-VHS Out oder Scart keinen Unterschied. Die Köpfe sind sauber.


    Der HiFi Ton ist immer klar und deutlich und das Laufwerk behandelt das Band gut.



    Nach einigem Lesen in diesem Forum habe ich mal alle 16V 10uf Elkos auf dem Luminance und Chrominance-Pack, Sub-Luminance und Chrominance-Pack und HQ Pack getauscht (auch die unter den Schirmblechen), da diese ja häufig Fehler verursachen sollen. Außerdem die beiden 5V 47uF Elkos auf der Sub-Platine des Luminance und Chrominance-Packs.

    Leider ist der Fehler nach wie vor vorhanden und unverändert.


    Ein Fernsehbild zB. von Scart nach S-VHS out wird sauber durchgeschleift.



    Vielleicht hat ja noch jemand eine Idee

  • Ohne dass ich diesen Recorder kenne -- mein Bauchgefühl würde mich im Bereich Kopftrommelgeschwindigkeit / Bandgeschwindigkeit suchen lassen. Das Bild sieht doch aus, als ob er dauernd die Synchronisierung verliert -- mal vertikal, mal horizontal.

    Mein Tipp wäre Elkos im Bereich Kopfservoregelung checken / tauschen.

    Gruß

    Harald


    Edit: Das Service-Manual gibt es bei Tanya zum Download.
    Bei dem Servoregelungteil wird's mir schwummrig im Hirn, wenn ich den Plan sehe......

    Sleep is an abstinence syndrome caused by lack of coffeine


    Anfragen per Mail oder PN zwecklos -- was glaubt Ihr warum das hier FORUM heisst?!?!

    2 Mal editiert, zuletzt von tedbodensee ()

  • Ist HIFI -Ton ok oder nur MONO ?

    Bei sauberen Hifi Ton ist Servo ok Bandführung auch.

    Kondensatoren Kopfverstärker Videoseitig

    ansonsten viele kleine Elkos im Gerät.

    Erst das Netzteil kultivieren dann den Rest vom Gerät.

    Sich mit einem ESR Messgerät hinsetzen und alles durchtesten und konsequent tauschen.

    Hab inzwischen auch viele alte gute VHS /S-VHS Geräte da die in der nächsten Zeit wohl fertiggemacht werden.

    wenn sie lange unbenutzt rumstanden ist eigentlich überall die Elkoseuche der Fehler überhaupt.


    Ja es macht richtig viel Arbeit nichts was man mal schnell nebenbei machen kann.

    DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

  • Es ist HiFi Ton vorhanden und völlig ok. Das Auto Tracking bleibt auch bestehen, nachdem es beim Einlegen der Kassette kurz blinkt.


    Den Kopfverstärker könnte ich mal in Angriff nehmen, Netzteil hatte ich auch schon überlegt.


    Muss aber erst noch ein paar Elkos bestellen

  • Ich habe nun erstmal alle Elkos im Kopfverstärker getauscht, dies brachte keine Besserung.


    Danach noch alle restlichen Elkos (außer den bipolaren) auf dem Luminance und Chrominance-Pack, Sub-Luminance und Chrominance-Pack und HQ Pack.

    Das hat sich dann endlich gelohnt! Das Bild ist wieder sehr gut, auch bei S-VHS und LP.


    Also waren es auch bei mir die Elkos und nicht die Köpfe, die anscheinend wohl sehr selten kaputt gehen.


    Das Netzteil werde ich mir auch noch vornehmen, dann bin ich auf der sicheren Seite.