Reparaturtipps Induktionskochfeld EH975SK11E Fehler: F0 F0

  • Wenn Du eh grad dran bist: Die zwei kleinen anderen Blauen würde ich al 15nF/300V identifizieren. Auch MKP. Da die gleich alt sind und gleiche Baureihe -- einfach auch tauschen. Am besten auch gegen spannungsfestere bei 450V oder so. Kostet wenig und verhütet weiteren Schlamassel.

    Die beiden gehören Baugruppenmässig zu dem gleichen Netzspannungsfilter die dir agrösseren zusammen mit der Ringdrossel.

    Sleep is an abstinence syndrome caused by lack of coffeine


    Anfragen per Mail oder PN zwecklos -- was glaubt Ihr warum das hier FORUM heisst?!?!

  • Hallo Ihr erfolgreichen Leidensgenossen, jetzt hat es mich bereits zum wiederholten Mal erwischt. Beim ersten Mal verschwand der Fehler (E) von selbst für zwei Jahre in der Versenkung. Beim zweiten Mal konnte ich die linke Platine als ursächlich lokalisieren und dank einer guten Bezugsquelle einfach austauschen. Nun ist die rechte Platine defekt - es blinkt F0 F0 (rechts) und der Lüfter läuft sporadisch an. Nun wollte ich mein Glück mit der Reparatur versuchen - leider bisher erfolglos. Es handelt sich um eine EH875SB11E/02 mit FD-Nr. 8811 02224. Leider stimmen die meisten Fotos der hier zum Teil abgebildeten Platinen nicht mit der meinigen überein. Eine Diode "D6" finde ich nicht. Der Bereich auf meiner Platine sieht komplett anders aus, da sich linke und rechte Platine unterscheiden. Ich finde eine "D4", das Durchmessen im eingelöteten Zustand mit dem Diodentester am Multimeter ergibt in Durchlassrichtung einen normalen Wert von 645mV. Die in Sperrichtung gemessenen 1357mV halte ich ebenfalls für u.U. normal. Den Wert kann man im eigelöteten Zustand schließlich sehr schlecht beurteilen. Die Kondesatoren sehen äußerlich gut aus. Worauf könnte es hindeuten, dass das Kochfeld einige Minuten funktioniert, wenn man es länger von Netz trennt, und irgendwann die Spannung wieder zuschaltet. Der Fehler tritt dann erst verzögert auf - könnte für mich auf einer fehlerhaften Kondensator hinweisen. ...aber welche sind bei meiner Platine (rechts) nun die entscheidenden Kandidaten? Die Teilenummer lautet 9000275513.


    Beste Bastlergrüße

    Andi

  • Hallo an das Forum mit vielen wertvollen Reparaturtips!

    Nachdem mich mein Siemens Induktionsfeld gestern mit der bekannten Fehlermeldung F0 F0 konfrontiert hat und sich die rechten Kochfelder nicht mehr einschalten lassen, bin ich auf die interessanten Ausführen dazu hier im Forum aufmerksam geworden.

    Die Bezeichnung meines Induktionsfeldes von Siemens ist EI675TB11E. Da ich es noch nicht ausgebaut habe, weiß ich noch nicht ob es die Ausführung /01 oder /02 oder /20 ist.

    Die Induktionsplatte hat 4 Kochfelder. Die rechten beiden lassen sich aus dem Stand nicht mehr einschalten. Das Klicken des Relais ist nicht zu hören, die Drehregler am Herd leuchten zwar, nach einer Weile erscheint jedoch der Fehlercode F0 F0 sowohl für die linken als auch rechten Kochfelder.

    Nach Einschalten eines der linken Kochfelder, die ja noch funktionieren, können die Induktionsfelder auch rechts plötzlich wieder eingeschaltet werden und bleiben auch während des Kochvorgangs in Betrieb. Also noch kein Totalausfall.

    Nach kurzem Ausschalten der rechten Induktionsfelder, lassen sich diese auch wieder einschalten, sofern die Ausschaltzeit nicht länger als ca. 10 Sek. war. Ein Wiedereinschalten nach > 10Sek. geht dann nur noch wie zuvor nach Einschalten eines der linken Induktionsfelder.

    Auch das kurzzeitige Trennen vom Netz, wie in der Bedienungsanleitung empfohlen, erlaubt das Einschalten nur innerhalb der ersten 10 Sek. nach Einschalten der Netzspannung.

    Daher vermute ich dass der Fehler möglicherweise nicht mit einer defekten Diode zu tun hat, sondern eher für einen Schluss eines Kondensators spricht. Falls jemand einen ähnlichen Fehlereffekt festgestellt hat und einen Tip dazu hat, würde ich mich über eine Rückmeldung sehr freuen. Da eine gezielte Fehleranalyse an der Steuerplatine ohne Schaltplan und ohne Testadapter problematisch ist, bleibt mir dann nur der Austausch mit einer Ersatzplatine.

    Beste Grüße

    Sylvia

  • Hallo,

    seit einigen Tagen wird bei meinem Induktionskochfeld auch der Fehler F0 F0 angezeigt. Baujahr ca. 2007.

    Typ: Siemens EH786501 / 03

    Fehler F0 F0 bei den beiden linken Kochfeldern. Die rechten Felder funktionieren einwandfrei.

    Es verfügt über 4 Kochfelder und 2 Hauptplatinen und die Bedienplatine vorne. Damit ist es etwas anders aufgebaut als das oben beschriebene.

    Diode D6 ist in Ordnung. Zur Sicherheit hatte ich sie getauscht.

    5V und 24V Spannungen sind da.

    Optische Auffälligkeiten an Kondensatoren und anderen Bauelementen kann ich keine feststellen.

    Dioden habe ich einige durchgemessen. Sind alle in Ordnung.


    Hat jemand noch eine Idee?

    Gruß,

    Manfred

  • Hallo zusammen, ich habe auch ein Problem (F0 und mir fliegt noch die16A Sicherung raus) mit meinem Siemens Induktionskochfeld. Bei mir ist ein IGBT (20N60A4D von Fairchild) und der Folienkondensator MKP R74 0.015 400~ (von Kemet) defekt. Ob noch zusätzlich die berühmte Diode oder ein Optokoppler defekt ist, muss ich noch nachmessen.

    Gibt es für die o.g. Halbleiter einen Vergleichstyp den ich schnell bestellen könnte? Die Originalteile konnte ich nicht (Conrad, Reichelt) finden.


    VG,

    Addi

  • Das Gehäuse eines Kondensators ist etwas verkohlt. Aus zeitlichen Gründen habe ich nur eine Widerstandsmessung (im eingelöteten Zustand) an beiden Platinen (gut und defekt) durchgeführt und an einem Kondensator einen Kurzschluss gemessen (0hm). Die anderen lagen im Bereich von 1.2MOhm. Ob alle 4 Kondensatoren gleich beschaltet sind, kann ich nicht sagen. Ich werde aber in Kürze versuchen die Schematic nachzuzeichnen und weitere Messungen, sobald die IGBTS angekommen sind, durchführen und berichten.


    Bzgl. der Kondensatoren werde ich versuchen einen Vergleichstyp zu finden, bzw. von den Kollegen Chips diese zu erwerben. Falls jemand aber schon andere verbaut haben sollte, wäre nett wenn jemand mir den Typ nennen könnte.


    VG, Addi

  • Testen kann man die ohne geeignetes Messgerät nicht. Der Kurzschluss den du da messen tust rührt bestimmt von den defekten igbt her, sofern noch nicht ausgelötet.

    Um diese Caps erfolgreich zu prüfen brauchst in jedem Fall schonmal ein ISO Messgerät mit Prüfspannungen jenseits der 1kv Grenze.

    Ich würde den defekten Kondensator tauschen und alle anderen die Lötstellen prüfen.

    Sind leider sehr oft richtig dreckig gelötet.


    Wichtig ist das auf jeden Fall die gleiche Kapazität rein kommt. Gerade bei Induktion.

  • Danke für den Hinweis. Ich werde berichten.

  • Wenn Chips die MKP-Kondensatoren nicht mehr hat: Die sind handelsüblich. Minestens einer der von dir genannten Lieferanten hat die im Sortiment.

    Chips hat sich leider noch nicht gemeldet. Bis jetzt habe ich diese bei den o.g. nicht gefunden. Ich schaue noch mal nach. Vielleicht habe ich es übersehen.

  • Hallo zusammen!


    Wer kann mir helfen? Ich habe ein 90cm 5-Platten Neff-Kochfeld mit den bereits besprochenen ELINs drin. Bei mir zeigte aber nur die mittlere Platte plötzlich F0. Ich hatte keine Zeit und vier Platten reichen normalerweise, also habe ich es ein paar Wochen blinken lassen.


    Dann hat mich aber der Ehrgeiz gepackt. Tatsächlich waren vor Jahren schon mal die beiden linken Platten mit F0 ausgefallen. Nach dem Tausch der D6-Diode laufen die wieder super. Also schnell bei Pollin ein paar passende Dioden bestellt und die Diode auf dem mittleren Elin getauscht.


    Leider nichts. Es blieb bei F0. Die ausgebaute Diode gemessen - War gar nicht kaputt. Also weiter gesucht, aber nichts gefunden. Kein Bauteil sah verdächtig aus.


    Da ich noch ein ELIN von einer anderen Platte da hatte, habe ich auf gut Glück auch noch den TOP getauscht, aber das brachte auch nichts. Also frustriert wieder zusammen gebaut und blinken lassen.


    Dann, vor zwei Tagen plötzlich: Blinken weg, mittlere Platte funktionierte wieder einwandfrei. Schon gefreut, aber gestern Abend ging das Blinken wieder los. Seitdem ist die Platte wieder tot.


    Wo soll ich Eurer Meinung nach suchen? Leider bin ich nicht so der Elektronik-Spezi. Elektrik - kein Problem, aber bei Transistoren und ICs steige ich irgendwo aus. Ich habe allerdings ein Mutimeter. :-D

  • Hallo zusammen, ich habe auch ein Problem (F0 und mir fliegt noch die16A Sicherung raus) mit meinem Siemens Induktionskochfeld. Bei mir ist ein IGBT (20N60A4D von Fairchild) und der Folienkondensator MKP R74 0.015 400~ (von Kemet) defekt. Ob noch zusätzlich die berühmte Diode oder ein Optokoppler defekt ist, muss ich noch nachmessen.

    Gibt es für die o.g. Halbleiter einen Vergleichstyp den ich schnell bestellen könnte? Die Originalteile konnte ich nicht (Conrad, Reichelt) finden.


    VG,

    Addi

    Hallo zusammen,


    kurzes Update: habe zwei IGBT's tauschen müssen, da beide kaputt waren. Die Diode und der Kondensatoren waren OK. Nachdem ich das Induktionskochfeld eingeschaltet habe war alles ok, kein F0 mehr. Nachdem ich aber das rechte Kochfeld eingeschaltet habe, hat der 16A Leitungsschutzschalter wieder ausgelöst. Die beiden linken Platten funktionieren, allerdings, nachdem diese wieder ausgeschaltet werden, kommt die Fehlermeldung EE blinkend. Dann muss ich den Fehler mit der Ein Aus Taste quittieren. Dann erscheint nur noch F0 für die beiden rechten Seiten. Hat jemand eine Idee woran es liegen könnte? Bzgl. Dem Kurzschluss schaue ich mir noch dir Kondensatoren an, optisch sahen zumindest alle ok aus.


    VG,

    Addi