RepData Forum

Letzte Aktivitäten

  • tedbodensee

    Hat eine Antwort im Thema RFT ST3000 verfasst.
    Beitrag
    MAch mal ein Foto.
    Ist das so ein Keramikresonator-Bandfilter?
  • HermannS

    Hat eine Antwort im Thema ERCO LED Strahler - Schaltnetzteil defekt... verfasst.
    Beitrag
    Wieso musst du die Diode auslöten, ist da was parallel? Wenn sie keinen Kurzen hat und in einer Richtung wenigstens 0.2V - 0.3V Durchbruchspannung hat, sollte sie ok sein.

    Bei PWM chips ist immer VCC das erste was ich prüfe. Ohne VCC geht gar nix. Im…
  • Mih81

    Hat eine Antwort im Thema 55PUS8909C Bootloop verfasst.
    Beitrag
    Hallo

    Ich werde es mal ausprobieren. Danke.
    Hat eigentlich jemand mal den Fehler gefunden warum die Geräte in den Bootloop fallen?

    Mdg
  • tegeler

    Hat eine Antwort im Thema Philips 23PFL5522D/12 verfasst.
    Beitrag
    Danke mario_nks für die ebay Adresse .Ich habe kein ebay Konto, eine andere Kontaktaufnahme mit dem Verkäufer war nicht möglich.( keine Telefonnummer keine Email Adresse )
    Danke Tegeler
  • Ich denke der primär-Mosfet ist ein guter Kandidat. Es muss ja etwas sein, das relativ stark belastet wird.
    Der Trafo könnte auch kaputt sein.
    Kannst du auf dem PWM Chip was erkennen?
    Die Optokoppler (weiß) auch per Diodentest gecheckt?

    So viele Fragen…
  • Für Anfänger: HIER LIEGT NETZSPANNUNG AN; DAS IST GEFÄHRLICH; NUR WAS FÜR ERFAHRENE ELEKTRONIKER ODER DIE ELEKTROFACHKRAFT - LEBENSGEFAHR!!!!

    Auch ich habe gestaunt - kein prim. Ladeelko.
    OK.
    Meine Vorgehensweise wäre die: eine entsprechende LED…
  • Proteuz

    Hat eine Antwort im Thema ERCO LED Strahler - Schaltnetzteil defekt... verfasst.
    Beitrag
    (Zitat von Renrew)

    Hallo, erst einmal vielen Dank für die sehr ausführliche Antwort.
    Der Mosfet scheint ok zu sein (zwischen drain + source knapp 1 MOhm), aber sicher weiß ich das erst, wenn ich ihn auslöte...
    Das Ansteuer-IC ist scheinbar das hier:
  • Proteuz

    Hat eine Antwort im Thema ERCO LED Strahler - Schaltnetzteil defekt... verfasst.
    Beitrag
    (Zitat von HermannS)

    Erst einmal vielen Dank für Deine Antwort,
    der primär Mosfet ist messtechnisch scheinbar ok (zwischen drain + source knapp 1 MOhm), aber das heißt eingebaut natürlich nicht viel...
    PWM Chip ist dieser hier:
  • Video6

    Beitrag
    Wenn der Trafo nicht knallt oder im Focusblock bratzelt ist er mit Sicherheit in Ordnung.
    Wenn deine Röhre später scharf wird ist sie wohl fertig.
    Das nann der Grund sein da darum der Monitor deshalb damals rausflog oder es ist einer der sehr lange…
  • Lothar2

    Hat das Thema RFT ST3000 gestartet.
    Thema
    Suche für einen ST3000 das ZF Filter SPF 10,7-S1-0,5

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. RFT ST3000 1

      • Lothar2
    2. Antworten
      1
      Zugriffe
      25
      1
    3. tedbodensee

    1. ERCO LED Strahler - Schaltnetzteil defekt... 8

      • Proteuz
    2. Antworten
      8
      Zugriffe
      644
      8
    3. HermannS

    1. 55PUS8909C Bootloop 2

      • Mih81
    2. Antworten
      2
      Zugriffe
      73
      2
    3. Mih81

    1. Philips 23PFL5522D/12 2

      • tegeler
    2. Antworten
      2
      Zugriffe
      61
      2
    3. tegeler

    1. NEC MultiSync II - 14 Zoll Digital TTL / Analog Farbmonitor - JC-1402HMED 1

      • Darius2018
    2. Antworten
      1
      Zugriffe
      117
      1
    3. Video6