Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 8. Oktober 2017, 20:49

Philips 37PFL8404H mit Grünstich bzw. Rotstich..

Hi Leute,

seit kurzem hat mein TV sporadisch einen Grünstich bzw. Rotstich, kommt mir auch so vor als wenn es nur am HDMI passiert. Über DVB-C keine Fehler.
Bild im Anhang.

Defekt am T-Con-Board???

Viele Grüße..
»snookerap« hat folgendes Bild angehängt:
  • IMG_20171008_134847.jpg

jens1986

Fortgeschrittener

Beiträge: 282

Wohnort: Düsseldorf

  • Nachricht senden

2

Sonntag, 8. Oktober 2017, 22:28

Da bei der Kiste zu 99% ein Tcon mit dem berühmt berüchtigten AS15 Chip verbaut sein dürfte, tippe ich stark auf diesen als Verursacher. Bissl stutzig macht mich deine Aussage, dass es nur bei HDMI so ist, aber glaube eher dass der Chip noch nicht ganz tot ist und der Fehler bisher rein zufällig nur bei HDMI aufgetreten ist.

Also kurz: Den AS15 tauschen (lassen) und ich bin recht zuversichtlich dass die Kiste dann wieder spielt wie sie soll

Beiträge: 699

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

3

Montag, 9. Oktober 2017, 01:28

Sieht schon sehr nach as15 Seuche aus, ja. Ein gutes Testbild ist übrigens das blaue Phillips Logo beim Start. Da sind feine Fabgradienten drin und aus den Abweichungen vom Blau kann man was schlussfolgern.
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

4

Montag, 9. Oktober 2017, 20:57

Heißt für mich? T-Con-Board tauschen oder ist auch nur der Chip möglich?
Hat jemand ein funktionierendes T-Con-Board rumliegen?

jens1986

Fortgeschrittener

Beiträge: 282

Wohnort: Düsseldorf

  • Nachricht senden

5

Montag, 9. Oktober 2017, 23:17

Wie ich schon schrieb, den Chip zu tauschen reicht, du brauchst kein neues Tcon. Solltest du das selber nicht können, gibt es hier bestimmt einige die das für dich machen könnten (neben mir selbst dürfte der Hermann das auch können ;-) )

Alternativ einfach Mal nach der Bezeichnung des Tcons googeln, gibt auch haufenweise Anbieter im Netz, die dir ein Austauschboard schicken

6

Mittwoch, 8. November 2017, 21:31

Wie ich schon schrieb, den Chip zu tauschen reicht, du brauchst kein neues Tcon. Solltest du das selber nicht können, gibt es hier bestimmt einige die das für dich machen könnten (neben mir selbst dürfte der Hermann das auch können ;-) )

Alternativ einfach Mal nach der Bezeichnung des Tcons googeln, gibt auch haufenweise Anbieter im Netz, die dir ein Austauschboard schicken
Moin..

Hätte Interesse es von dir durchführen zu lassen.
Was sollst kosten und wie gehen wir vor?

Gruß...

jens1986

Fortgeschrittener

Beiträge: 282

Wohnort: Düsseldorf

  • Nachricht senden

7

Mittwoch, 8. November 2017, 22:50

Bekommst ne PN

8

Mittwoch, 15. November 2017, 21:56

@jens1986 - hab jetzt alles wieder eingebaut, anfangs direkt ernüchternd.
Leider kam nach kurzer Zeit wieder der Rotstich, hab hierzu nochmals gegooglet und eine Antwort gefunden warum dies nur bei HDMI passiert.
Hab dieses Problem nur mit der Verbindung des PCs und einer Android-Box.
Die Philips-TV haben bzw. hatten wohl Probleme mit der HDMI-Verbindung, habe nun im AMD-Grafikkartentreiber auf Full-RGB gestellt statt Ycbcr444 und siehe da.... Es läuft...

jens1986

Fortgeschrittener

Beiträge: 282

Wohnort: Düsseldorf

  • Nachricht senden

9

Mittwoch, 15. November 2017, 22:16

Mhkay, naja sieh es als präventive Maßnahme, früher oder später wäre der Chip eh ausgefallen :-) Ne, im Ernst, Hauptsache er läuft jetzt wieder auch wenn es in dem Fall nicht am Chip gelegen hat.

10

Donnerstag, 16. November 2017, 07:44

Kein Problem, danke dir trotzdem für die Mühe und die Arbeit.

Gruß

11

Samstag, 9. Dezember 2017, 12:40

Hallo in die Runde,

auch ich durfte vor einiger Zeit bei meinem 37PFL8404H die Bekanntschaft von, auf mehreren Seiten beschriebenen, Farbphänomenen machen.

- Rote Gesichter mit grünen Schattierungen
- ungewöhnlich dunkle Bereiche im blauen PHILIPS Startbildschirm
- Gelbstich
- zu helle Darstellungen in Schattenbereichen

Als das Problem vor ca. 3 Monaten das erste Mal aufgetreten war, hatte ich auf die Fabrikeinstellunen zurückgesetzt, was keine Verbesserung gebracht hat. Anschließend habe ich im Web recherchiert und bin auf einen Hinweis gestoßen, dass es einen Temperatur-Zusammenhang geben könnte und tatsächlich hatte sich nach längerer Laufzeit das Bild normalisiert. Seither war Ruhe.

Vor 2 Tagen haben sich während einer Netflix Folge "Dark" :P Schattierungsbereiche begonnen heller darzustellen und nach einiger Zeit waren alle ungewünschten Farbspiele (siehe Liste oben) wieder da.

Heute hab ich das Gerät bereits seit mehreren Stunden laufen, die Gesichter haben sich in der Zwischenzeit von "grün auf rot" zu "käsig gelb" "verbessert", es gibt aber nach wie vor Probleme mit zu heller Darstellung von Schattierungsbereichen bzw. bei Verläufen oder Abstufungen.

Fürchte somit, dass sich kurz- bis mittelfristig auch eine Komponente im Gerät verabschiedet und ich daher früher oder später eine Lösung bzw. Chip-Austausch benötige. Es scheint mir, nach allem bisher gelesenen, schon verdächtig stark etwas in Richtung T-Con-Board / AS15 zu sein.

Leider fehlen mir die elektronischen und fachlichen Kenntnisse, hier selbst aktiv zu werden. Aus diesem Grund wäre ich für Tipps dankbar, an wen ich mich für Analyse und Behebung in Hamburg (oder näherer Umgebung) wenden könnte.

jens1986

Fortgeschrittener

Beiträge: 282

Wohnort: Düsseldorf

  • Nachricht senden

12

Samstag, 9. Dezember 2017, 15:09

Hallo,

solltest du in der näheren Umgebung von Hamburg nicht fündig werden, kann ich dir "postalisch" Hilfe anbieten, siehe hierzu meine PN ;-)

Beiträge: 699

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

13

Samstag, 9. Dezember 2017, 20:47

Bin ich doof, habe den Hinweis mit dem HDMI beim ersten Post überlesen. Ich werde in Zukunft immer ein Bild vom Philips Startlogo verlangen.
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

Thema bewerten