Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 7. November 2016, 08:53

Netzteil DPS-298CP-4A (für PHILIPS 42PFL7404, 42PFL8404 H/12) defekt. Welcher Wert hat Kondensator C912

Hallo Zusammen,
ich habe hier einen Philips 42PFL8404 H/12 auf den Tisch bekommen, an dem wohl jemand vor mir sein Glück versucht hat. Beim sichten des Netzteils ist mir aufgefallen das der Kondensator C912 herausgenommen wurde. Leider habe ich keinen Schaltplan für das Netzteil. Daher die Frage, hat jemand eine Ahnung welcher Wert dieser Kondensator hat. Bei dem Netzteil handelt es sich um das DPS-298CP-4A. Ich würde mich sehr freuen wenn mir jemand an dieser Stelle weiter helfen könnte. Im Serverice Manual Q548.1+ELA habe ich leider keine Informationen bezüglich dieses Bauteils (C912) finden können. Oder habe ich es über sehen ?

Danke für euere Unterstützung.

Viele Grüße
Kirk
»kirk« hat folgendes Bild angehängt:
  • dps-298cp-4a__750.jpg

naviman

Profi

Beiträge: 879

Wohnort: Deutschland

Beruf: FS-Techniker

  • Nachricht senden

2

Montag, 7. November 2016, 12:01

Der C912 sollte an IC901 Pin 7 gehen.Wenn ja ist der Wert 33µF 50V /105°.

Beiträge: 645

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

3

Montag, 7. November 2016, 19:01

Mein Hassnetzteil. Hab ein halbes und ein ganzes rumliegen. Bei meinen ist ein 22u 100V drin
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

thommyX

Erleuchteter

Beiträge: 3 430

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

4

Montag, 7. November 2016, 21:22

SM gibt es nur für die Version 2A, sind aber im Grunde fast alle gleich bestückt bis auf die Trafos, Hochspannungskondies und ein Paar Kleinteile. Der Elko ist bei der Version 4A ein 22uF 50V.
Das SM ist leider ohne Werteangaben und daher fast unnutz. Nu kommt es drauf an wieso man den Elko herausgenommen hat und um was zu prüfen. Denn der hat mit keinen mir bekannten Fehler zu tun.
Meist sind es die Hochspannungskondies oder der Trafo selber die kaputt gehen. Bei den Delta Netzteilen kann man alles tauschen ausser den Trafo, da es ihn nicht einzeln gibt.
Was auf der Unteren Bestückunsseite oft defekt ist bzw. geht ist IC 601 DDA002B. In manchen Fällen ist ein Kurzschluss an C312 zu messen. Also wenn der vorhanden ist gleich das IC wechseln.
Trafo selber sollte in eingebautem Zustand zwischen Pin 9 und 6 um die 45 Ohm und von Pin 10 zu 5 um die 67 Ohm messbar sein, wenn nicht ist er defekt.
Bei Fragen bitte melden.
LG Thomas
»thommyX« hat folgendes Bild angehängt:
  • Unbenannt-001.jpg
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »thommyX« (7. November 2016, 21:29)


Beiträge: 645

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

5

Montag, 7. November 2016, 23:03

Thomas, kennst du das "Knisterproblem" bei dem Ding? Ich bin daran gescheitert. Mein Fazit war, dass der Trafo spinnt. Der Fehler war thermisch-mechanisch.
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

thommyX

Erleuchteter

Beiträge: 3 430

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

6

Dienstag, 8. November 2016, 07:59

Zitat

Thomas, kennst du das "Knisterproblem" bei dem Ding?


Ja wie erwähnt meistens derDDA002B macht interne Probleme auch wenn der Kondi OK ist.

Man darf mir gerne die Netzteile zukommenlassen zum prüfen bzw. reparieren. Bei den Trafos bin ich am improvisieren mit anderen und in einem A bzw 1A funktioniert es sogar.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

7

Dienstag, 8. November 2016, 11:58

Hallo Zusammen,
danke für die Informationen, ich werde mir die nötigen Ersatzteile besorgen. Unteranderem habe ich beim durchmessen der Dioden D907 und D911 bemerkt das diese defekt sind. Warum jemand dem Kondensator ausgebaut hat ist mir auch nicht bekann. Ich werde mich melden wenn alle Teile da und verbaut sind.

Danke für eure Hilfe.

Viele Grüße
Kirk

8

Dienstag, 8. November 2016, 17:06

Hallo Zusammen,
ich habe die Bauteile besorgt und eingebaut (2x SB260) D907 D911 , sowie den fehlenden Kondensator C912 (22uF 100V). Der Fernseher funktioniert wieder 8o , einer der Dioden war defekt. An alle ein großes Dankeschön für die Unterstützung :thumbsup:

Viele Grüße
Kirk

Beiträge: 645

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

9

Dienstag, 8. November 2016, 19:33

Hatte ich auch mal einen mit den zwei Dioden. Leider war das nicht alles und das Dreckding hat geknistert. Dieses Netzteil hat mindestens drei bekannte, häufige Fehlerquellen.
Story dazu hier: http://alpengeist-tvrepair.blogspot.com/…by-voltage.html
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

thommyX

Erleuchteter

Beiträge: 3 430

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

10

Dienstag, 8. November 2016, 20:16

Gerne doch.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

melektro

Fortgeschrittener

Beiträge: 219

Wohnort: 974

Beruf: Informationselektroniker System u. Gerätetechnik

  • Nachricht senden

11

Freitag, 27. Januar 2017, 23:03

Hallo,
hab gerade ein ähniches Problem. Die Hintergrundbeleuchtung baut sich ca 1 sec auf und bricht dan wieder zusammen.
Es sieht soweit alles ok aus, bin mir nur mit dem Trafo nicht sicher, dachte der ist symetrisch ausgebaut.

hab zwischen
5 und 6 - 22 Ohm
9 und 10 - 1,1 KOhm

Hab ihn auch schon ausgelötet...

Gruß Stefan

Kann mir jemand die Werte von einem ganzen geben?
»melektro« hat folgendes Bild angehängt:
  • 1.jpg
Wer Rechtschreibfehler findet, darf sie behalten

melektro

Fortgeschrittener

Beiträge: 219

Wohnort: 974

Beruf: Informationselektroniker System u. Gerätetechnik

  • Nachricht senden

12

Sonntag, 29. Januar 2017, 06:30

Bei mir ist der Traffo defekt...scheinbar brennt der innenliegende Kontakt der Sekundärwicklung ab (bei mir der zwischen 9u10).

Die Sekundärwicklung sollte so ca 22 Ohm und 42 mH haben.

Daher bei vielen wohl auch das Knistern.

Gruß, Stefan
Wer Rechtschreibfehler findet, darf sie behalten

13

Mittwoch, 17. Mai 2017, 17:53

Hallo alle zusammen,
habe interessiert diesen Artikel gelesen! Habe das gleiche Netzteil. Zuerst warn es ohne Funktion, habe dann die beiden Schottky Dioden getauscht, woraufhin es wieder funktioniert. Leider habe ich jedoch nun auch das besagte "Knistern".
Nun meine Frage: Weiss schon jemand, woran das definitiv liegen könnte? Trafo? DDA002B? Kondensatoren? Oder gar mehreres gleichzeitig?

Für sachdienliche Hinweise bin ich sehr dankbar :-)

Gruss,
Hutzel

thommyX

Erleuchteter

Beiträge: 3 430

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

14

Mittwoch, 17. Mai 2017, 22:35

Zitat

geht ist IC 601 DDA002B. In manchen Fällen ist ein Kurzschluss an C312 zu messen


Hat der Kondi keinen Kurzschluss, ist der DDA defekt. Habe ich auch auf Lager.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

15

Donnerstag, 18. Mai 2017, 08:43

Danke für die schnelle Antwort!!
Dann scheint bei meinem Board wohl der DDA defekt zu sein. Der C312 ist okay.

@thommyX: Was würdest Du denn für den Chip verlangen?

Danke für die tolle Unterstützung!

Gruss,
Hutzel

thommyX

Erleuchteter

Beiträge: 3 430

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

16

Donnerstag, 18. Mai 2017, 16:52

Platinen und diverse Ersatzteile

PDF Einzelteile runterladen!!! Plus Versand!!!

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

17

Dienstag, 3. Oktober 2017, 18:53

Philips 47PFL7404H/12 kein Bild aber Ton, Hintergrundbeleuchtung defekt?

Ich häng mich einfach mal an den Thread ran..

Hab schon in einem anderen Forum geschrieben, aber der TV scheint doch zu alt zu sein. Hier hab ich aber HOFFNUNG!!!! :-)




An meinem Philips 47PFL7404H ist wahrscheinlich die Hintergrundbeleuchtung defekt.

Zum Problem: Beim Einschalten erscheint kurz das Philips-Logo, dann direkt schwarzer Bildschirm. Man kann aber bei leichten Lichteinfall sehen, dass das LCD-Panel funktioniert nur leider ohne Hintergrundbeleuchtung.

Gleiches Problem hatte ich bereits bei meinem 37PFL8404H, hier hat der Tausch der Transistoren zum Erfolg geführt.

Ich habe bereits die 4 HV-Transistoren auf dem Netzteil gewechselt, leider aber ohne Effekt (waren auch nicht verschmort).

Gibt es noch weitere Bauteile auf dem Netzteil die ich tauschen könnte?
Oder kann noch etwas anderes als das Netzteil defekt sein?
Kann es der IC sein?

Folgendes Netzteil ist verbaut: DPS-298CP-2A

thommyX

Erleuchteter

Beiträge: 3 430

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

18

Dienstag, 3. Oktober 2017, 19:16

Natürlich kann der DDA defekt sein.
Wenn du es ganz genau wissen willst brauch ich das Netzteil hier zum testen. Ich habe alle Grössen der Geräte zum testen. Wenn der Trafo allerdings defekt ist, wirds schwer!!!!

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

19

Dienstag, 3. Oktober 2017, 19:42

Thomas , Netzteil könnte ich noch liegen haben - aber leider wieder mal ungetestet. liegt schon zu lange.
>>> Ersatzteile die ich habe sind -- hier -- zu finden <<< (aktualisiert 11.01.2018)

20

Dienstag, 3. Oktober 2017, 19:52

@thommyx - gern sende ich es dir zu..

wo liegt man preislich und wie verfahren wir hiermit weiter?

Thema bewerten