Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ressi

Fortgeschrittener

  • »ressi« ist der Autor dieses Themas

Beiträge: 170

Wohnort: Österreich

  • Nachricht senden

1

Mittwoch, 9. Juli 2014, 18:40

Technisat TechniStar IR

Hallo Leute

Ich brauche eure Hilfe. Habe hier obigen Satreceiver.
Nach den einstecken des externen Netzteils kommt im Display (4-stelliges 7-Segment)kurz dl danch UsbL für ca. 1minute dann kommt 3FF - 2FF - 1FF - 009 dann kommt noch mal 3FF - 2FF - 1FF - 009 dann kommt für eine weitere Minute ein t und daneben dreht sich ein segment im Kreis (Segment g,c,d,e).
Danach kommt 380 - 203 - 100 - 01A dann kommt noch mal 380 - 203 - 100 - 01A und dann kommt wieder t mit den drehenden Segment. Danach fängt alles wieder bei UsbL an.

Was ich bis jetzt gemacht habe: Spg vom Netzteil ok auch kein Brumm - alle Spannungregler im Gerät überprüft (Spg vorhanden und keiner fängt an zu schwingen) - Elkos ok (Kapazität und ESR)
Wollte einen Softreset machen - hat nicht funktioniert (habe verschiedene varianten versucht)
Habe den Receiver eine Sat-Leitung gegeben, eine Internetverbindung und die Aktuelle Software,nach Anleitung, auf einen USB-Stick gegeben und angesteckt und habe ihn über Nacht laufen lassen - keine Änderung

Hat einer von euch schon mal sowas gehabt??

Jandiasat

Schüler

Beiträge: 58

Wohnort: Nürnberg //Jandia / Las Palmas

Beruf: E-installateur / RF-Techniker

  • Nachricht senden

2

Donnerstag, 10. Juli 2014, 18:15

SOFT_TechniStar-IR_2460b

Hast Du die Soft. ?????
Wer misst, misst Mist. !!!

JANDIAST
Fuerteventura
Kanarische Inseln

ressi

Fortgeschrittener

  • »ressi« ist der Autor dieses Themas

Beiträge: 170

Wohnort: Österreich

  • Nachricht senden

3

Donnerstag, 10. Juli 2014, 20:58

Hallo
Habe diese Version von der technisat Homepage: https://www.technisat.com/de_AT/TechniStar-IR/352-1637-2738/

Sollte diese sein die du meinst - Version 2.46.0.7-2460b

Jandiasat

Schüler

Beiträge: 58

Wohnort: Nürnberg //Jandia / Las Palmas

Beruf: E-installateur / RF-Techniker

  • Nachricht senden

4

Freitag, 11. Juli 2014, 00:02

Hallo ressi

Das ist die selbe Soft.

Hab leider keine Fehlerinfo von TECHNISAT, dieses Gerät betreffend.

Sorry :whistling:
Wer misst, misst Mist. !!!

JANDIAST
Fuerteventura
Kanarische Inseln

ressi

Fortgeschrittener

  • »ressi« ist der Autor dieses Themas

Beiträge: 170

Wohnort: Österreich

  • Nachricht senden

5

Montag, 14. Juli 2014, 22:25

Hallo Leute.
Habe neue infos. Habe mit Technischen support telefoniert - der satreceiver hängt im Bootvorgang fest, letztes update schief gegangen, da kann man selber nix mehr machen - muss eingesandt werden.

Mfg

Ähnliche Themen

Thema bewerten