Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 21. März 2005, 01:03

SAECO SuperAutomatica Twin electronic

Hallo,
Oben genante maschine ist TOt macht kein mucks und leuchtet nix bei drucken aud Netzschalter.Sicherung ist Ok.Elektronik optisch ebenfalls OK.Alle Schalter sind schon gemesen und sind alle OK
Irgend welche Tip warum geht nicht???
Wielleicht Schaltplan??
Mfg

Ghost1005

Fortgeschrittener

Beiträge: 433

Wohnort: Rheinland Pfalz

  • Nachricht senden

2

Montag, 21. März 2005, 08:44

RE: SAECO SuperAutomatica Twin electronic

Hast Du den mal Spannung vor und hinterm Schalter gemessen - bis zur Elektronik?
Vielleicht auch ein böser ?( weiß noch net

8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

Die Welt ist schlecht und Wir sind mittendrauf !!!

8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

Keine Gewähr für überhaupt nichts.

Heiru

Profi

Beiträge: 1 327

Wohnort: Österreich

Beruf: Techniker

  • Nachricht senden

3

Montag, 21. März 2005, 16:59

Türschalter vorne OK? Wird der Trafo versorgt? Stabi IC secundär?

MfG

Heiru
kein Bild kein Ton.....ein Hornyphon!

4

Montag, 21. März 2005, 17:12

RE: SAECO SuperAutomatica Twin electronic

Hallo,
Spanungen habe Ich nicht gemesen aber schalter ist Ok,
Oder ist das nicht genugt???

Tobi05

Erleuchteter

Beiträge: 5 753

Wohnort: Altmark

Beruf: Informatikassistent , Kommunikationselektroniker

  • Nachricht senden

5

Montag, 21. März 2005, 18:08

Wat is denn wenn der Trafo oder der Gleich riecht er kaputt ist ? Dann kommt an der Elektronik keine Spannung mehr an und es geht nicht .

Also erstmal alles nachmessen und dann posten .
Gruß
Tobi
_ _ _ _ _ _ _ _ _o00o_ _ _//(´°`O´°`)\\_ _ _o00o_ _ _ _ _ _ _ _ _

Ein Transistor , geschützt durch eine Sicherung , wird diese Sicherung schützen indem er zuerst durchbrennt . ( Murphy )

Ich bin nicht der schnellste , wenn andere hinfallen liege ich schon . :(

Quis leget haec ? ?(

Schaltplananfragen per Mail werden nicht beantwortet !

JOJOS

Fortgeschrittener

Beiträge: 355

Wohnort: Pfungstadt

Beruf: E-Techniker

  • Nachricht senden

6

Montag, 21. März 2005, 18:57

Hallo ,

also unbedingt Spannungen messen direkt auf der Platine.Wenn da nix ankommt schau dir mal den Türkontakt Schalter an , wenn ich bei meiner die Tür aufmache geht sie komplett aus. Ansonsten da suchen wo die Vorposter schon gesagt haben. So kompliziert sind die Dinger ja net.

Gruss Joerg

7

Montag, 21. März 2005, 21:41

Bei meine maschine Ich finde kein trafo dirnen.Sonst Fals jemand hat schaltplan ware ab bestens.
Mfg

Ghost1005

Fortgeschrittener

Beiträge: 433

Wohnort: Rheinland Pfalz

  • Nachricht senden

8

Dienstag, 22. März 2005, 09:07

Verfolg doch einfach mal die Verkabelung ab Netzanschluß und meß die Spannung.
Vielleicht auch ein böser ?( weiß noch net

8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

Die Welt ist schlecht und Wir sind mittendrauf !!!

8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

Keine Gewähr für überhaupt nichts.

Heiru

Profi

Beiträge: 1 327

Wohnort: Österreich

Beruf: Techniker

  • Nachricht senden

9

Dienstag, 22. März 2005, 09:16

Zitat

Original von vouager
Bei meine maschine Ich finde kein trafo dirnen.Sonst Fals jemand hat schaltplan ware ab bestens.
Mfg


Trafo sitzt auf der Platine...Printtrafo.

MfG

Heiru
kein Bild kein Ton.....ein Hornyphon!

10

Dienstag, 29. März 2005, 22:51

@Heiru

Auf meine platine ist kein Printrafo dabei!!!
Und überhaupt am gerat ist kein welche.
Mfg

Heiru

Profi

Beiträge: 1 327

Wohnort: Österreich

Beruf: Techniker

  • Nachricht senden

11

Dienstag, 29. März 2005, 23:44

Vielleicht reden wir von verschiedenen Maschinen....

Hier sind die Saeco Experten zu Hause:
http://www.kaffee-service-balzen.de/

Gitty kann Dir bestimmt helfen.

MfG

heiru
kein Bild kein Ton.....ein Hornyphon!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Heiru« (30. März 2005, 09:00)


Heiru

Profi

Beiträge: 1 327

Wohnort: Österreich

Beruf: Techniker

  • Nachricht senden

12

Dienstag, 29. März 2005, 23:48

Ist das noch diese Bauart?
oder schon Vienna Serie?
kein Bild kein Ton.....ein Hornyphon!

13

Donnerstag, 31. März 2005, 18:06

@Heiru
Ja genau das ist das es.Ganz gleich wie meine!!!
Mfg

Beiträge: 951

Wohnort: Österreich

Beruf: Nachrichtentechniker, RFT

  • Nachricht senden

14

Donnerstag, 31. März 2005, 19:15

Hallo!
Überprüfe einmal den Elko nach dem Netztrafo.
Sollte das nicht der Fehler sein kontrolliere den Microschalter bei der Türe.
Kannst du ein Foto der Platine ins Netz stellen?
Ich bin mir jetzt nicht sicher aber es müsste ein 470uF Elko sein....
Lg. Cheops
Die Dummheit mancher Menschen und das Universum sind grenzenlos wobei ich mir beim Universum nicht sicher bin......


Ich halte es für fatal, wenn Psychiater einfach aus Neugierde
die Medikamentendosis ändern …

15

Donnerstag, 31. März 2005, 19:38

Zitat

Original von vouager
@Heiru

Auf meine platine ist kein Printrafo dabei!!!
Und überhaupt am gerat ist kein welche.
Mfg


Wenn er schon den Netztrafo nicht findet, wie soll er dann den Elko finden ? :D

Die Kiste hat doch, wenn ich das richtig sehe , auch LED's zur Anzeige. Werden die mit 220 Volt betrieben ?

Gruß


Erwin
Wer es einmal so weit gebracht hat, dass er nicht mehr irrt, der hat auch zu arbeiten aufgehört. Max Planck 1858-1947

16

Freitag, 1. April 2005, 12:11

@eboll
Also nimmst du mich für blind oder für blöd????
Mfg

Andy72

Erleuchteter

  • »Andy72« wurde gesperrt

Beiträge: 15 847

Wohnort: Die WMD3 von Jürgen ist doch noch gar nicht bezahlt.

Beruf: RFT

  • Nachricht senden

17

Freitag, 1. April 2005, 12:44

beides :D 8o :D
Lass dir von Erwin oder besser noch Walter erklären, was für ein böser ich bin-dann relativiert sich das ;)
Ältere Saeco haben kein Trafo, wenn der noch ein mechanisches PGS hat kannst du lange nach dem Trafo suchen.
Starreparateur A

18

Freitag, 1. April 2005, 16:42

@Andy72
Ich habe überhaupt nicht gesucht weil Sie hat keine!!!!
Und Sie hat ein elektronische PGS.

Und was hast du gemeint mit deine ersten satz Ich habe sowieso nicht verstanden.
Warscheinlichbin Ich dumm. 8o
Aber troztden Bitte erklarst du mir das.
Sind nicht alle Deutche. ;)
Mfg

19

Freitag, 1. April 2005, 17:57

Zitat

Original von vouager
@eboll
Also nimmst du mich für blind oder für blöd????
Mfg


Ich mag es ja, wenn mir jemand Unfähigkeit vorwirft, aber hast Du diese Teile in Deiner Maschine schon einmal gesehen ?

Mit ganz freundlichen Grüßen :D


Erwin
Wer es einmal so weit gebracht hat, dass er nicht mehr irrt, der hat auch zu arbeiten aufgehört. Max Planck 1858-1947

Ghost1005

Fortgeschrittener

Beiträge: 433

Wohnort: Rheinland Pfalz

  • Nachricht senden

20

Freitag, 1. April 2005, 18:35

Würde dann doch mal vermuten das die Elektronik einen Trafo hat.

Übrigens Andy frißt ab und zu Forennutzer :D :D :D ein ganz böser Mensch.
Vielleicht auch ein böser ?( weiß noch net

8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

Die Welt ist schlecht und Wir sind mittendrauf !!!

8) 8) 8) 8) 8) 8) 8) 8) 8) 8)

Keine Gewähr für überhaupt nichts.

Thema bewerten