Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lzaman

Profi

  • »Lzaman« ist der Autor dieses Themas

Beiträge: 620

Wohnort: Duisburg

Beruf: Informationselektroniker und E-Techniker, nun Student Elektrotechnik.

  • Nachricht senden

1

Donnerstag, 15. Juli 2004, 20:30

Braun Regie 520

Hallo, nun ist es so weit ein Vertärker, der 30 Jahre alt ist oder so, scheint dem Kunden aber viel zu bedeuten.

Bei diesem Gerät brennen immer die beiden 0,4 Ampere Sicherungen durch im Netzteil. Habe den Gleichrichter schon geprüft, wisst ihr wo ich noch suchen könnte?

:Thomas:

Erleuchteter

Beiträge: 4 581

Wohnort: Hessen

Beruf: Selbständig

  • Nachricht senden

2

Donnerstag, 15. Juli 2004, 21:32

Klemme mal die Endstufe ab.
Ich repariere um zu überleben, manche überleben weil sie nicht selbst reparieren.

Ich helfe jedem Anfänger, der seine Fähigkeiten nicht überschätzt.
zur VvT

Gruß
Thomas

Lzaman

Profi

  • »Lzaman« ist der Autor dieses Themas

Beiträge: 620

Wohnort: Duisburg

Beruf: Informationselektroniker und E-Techniker, nun Student Elektrotechnik.

  • Nachricht senden

3

Donnerstag, 15. Juli 2004, 22:14

kannst du mir vielleicht sagen wie man sie abklemmt? und eventuell ein schaltbild vorhanden?

habs nicht so mit endstufen!

Walter

Profi

Beiträge: 1 497

Wohnort: Heidelberg

Beruf: Radio-Fernsehtechniker

  • Nachricht senden

4

Donnerstag, 15. Juli 2004, 23:16

Hi,
Kollektor der Endtransistoren ablöten,oder einfach mal die Endtransistoren ohmisch durchmessen.
Viel erfolg
Walter
Wir leben alle unter demselben Himmel,
aber wir haben noch lange nicht alle denselben Horizont.

5

Donnerstag, 15. Juli 2004, 23:27

Endstufe kanns eigentlich nicht sein, die haben separate Trafowicklung/Gleichrichtung und sind separat mit 5A abgesichert. Die beiden 0,4A - Sicherungen sind für die Spannungsversorgung der übrigen Baugruppen.

Gruß

Balli777

Walter

Profi

Beiträge: 1 497

Wohnort: Heidelberg

Beruf: Radio-Fernsehtechniker

  • Nachricht senden

6

Donnerstag, 15. Juli 2004, 23:49

Zitat

Original von Walter
Hi,
Kollektor der Endtransistoren ablöten,oder einfach mal die Endtransistoren ohmisch durchmessen.
Viel Erfolg
Walter
Wir leben alle unter demselben Himmel,
aber wir haben noch lange nicht alle denselben Horizont.

Lzaman

Profi

  • »Lzaman« ist der Autor dieses Themas

Beiträge: 620

Wohnort: Duisburg

Beruf: Informationselektroniker und E-Techniker, nun Student Elektrotechnik.

  • Nachricht senden

7

Samstag, 17. Juli 2004, 09:12

hat denn jemand das schaltbild?

8

Samstag, 17. Juli 2004, 17:04

Repariere 08-15 Verstärker ohne Schaltbild! Spannungspfad zurückverfplgen, Bauteile hochlöten usw.

9

Samstag, 17. Juli 2004, 17:49

Joh, ich habe das Schaltbild, aber leider keinen Scanner.... ;(

Gruß

Balli777

10

Samstag, 17. Juli 2004, 22:45

Wette: stelle mit das Gerät auf den Tisch und scanne den Plan + schicke ihn per E-Mail. Ich wette, daß ich den Fehler schneller habe als das Scannen und losschicken dauert.

Bei solchen fehlern verfolgt man den Spannungspfad entlang der Leiterbahn (Edding zur Markierung benutzen) und lötet an entsprechenden Stellen aus. Wie bei einer stark verzweigten Baumstruktur ist man schnell am Stamm.

uli

Fortgeschrittener

Beiträge: 228

Wohnort: Aachen

Beruf: RFT

  • Nachricht senden

11

Sonntag, 18. Juli 2004, 16:58

:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »uli« (23. Oktober 2010, 17:30)


dollse

Meister

Beiträge: 2 089

Wohnort: Republik Baden

Beruf: RFT

  • Nachricht senden

12

Dienstag, 20. Juli 2004, 13:09

hallo,
hab dir mal den plan vom 510 geschickt.


gruss, daniel
Die Röhre kommt wieder!

:Thomas:

Erleuchteter

Beiträge: 4 581

Wohnort: Hessen

Beruf: Selbständig

  • Nachricht senden

13

Mittwoch, 21. Juli 2004, 01:35

Hallo Lzaman,

Was ist nun mit dem Gerät ?
Fehler gefunden ?
Ich repariere um zu überleben, manche überleben weil sie nicht selbst reparieren.

Ich helfe jedem Anfänger, der seine Fähigkeiten nicht überschätzt.
zur VvT

Gruß
Thomas

:Thomas:

Erleuchteter

Beiträge: 4 581

Wohnort: Hessen

Beruf: Selbständig

  • Nachricht senden

14

Donnerstag, 22. Juli 2004, 00:16

Hallo Lzaman,

Ist es Dir nicht möglich mal ein Thema wo Dir geholfen wird mit einer Antwort von Dir zu belohnen ?????
Ich repariere um zu überleben, manche überleben weil sie nicht selbst reparieren.

Ich helfe jedem Anfänger, der seine Fähigkeiten nicht überschätzt.
zur VvT

Gruß
Thomas

dollse

Meister

Beiträge: 2 089

Wohnort: Republik Baden

Beruf: RFT

  • Nachricht senden

15

Donnerstag, 22. Juli 2004, 06:16

tja thomas,
leider wieder so ein kandidat X(
Die Röhre kommt wieder!

Lzaman

Profi

  • »Lzaman« ist der Autor dieses Themas

Beiträge: 620

Wohnort: Duisburg

Beruf: Informationselektroniker und E-Techniker, nun Student Elektrotechnik.

  • Nachricht senden

16

Donnerstag, 22. Juli 2004, 19:19

ich habe das Gerät zur zeit nicht mehr, kann da erst Montag wieder dran. dann gebe ich bescheid!

Lzaman

Profi

  • »Lzaman« ist der Autor dieses Themas

Beiträge: 620

Wohnort: Duisburg

Beruf: Informationselektroniker und E-Techniker, nun Student Elektrotechnik.

  • Nachricht senden

17

Mittwoch, 4. August 2004, 21:20

es war der 1000mf Elko defekt, nun kann ich aber die skala für ukw nicht regeln, habt ihr tipps oder soll ich neu spannen, mit der hand kann man nämlich das rad drehen.

Walter

Profi

Beiträge: 1 497

Wohnort: Heidelberg

Beruf: Radio-Fernsehtechniker

  • Nachricht senden

18

Donnerstag, 5. August 2004, 06:31

Hi ,
kam oft vor das der Drehko fest war,ansonsten Skalenseil neu aufziehen.Etwas mehr die Feder spannen hast Du ja schon probiert ?Walter
Wir leben alle unter demselben Himmel,
aber wir haben noch lange nicht alle denselben Horizont.

Lzaman

Profi

  • »Lzaman« ist der Autor dieses Themas

Beiträge: 620

Wohnort: Duisburg

Beruf: Informationselektroniker und E-Techniker, nun Student Elektrotechnik.

  • Nachricht senden

19

Donnerstag, 5. August 2004, 17:34

werde es morgen dann mal probieren, hab auch schon neues skalenseil geholt. bis morgen .

Lzaman

Profi

  • »Lzaman« ist der Autor dieses Themas

Beiträge: 620

Wohnort: Duisburg

Beruf: Informationselektroniker und E-Techniker, nun Student Elektrotechnik.

  • Nachricht senden

20

Samstag, 7. August 2004, 00:10

hat alles wunderbar geklappt im service manual steht nämlich wie man es wickeln und spannen muss.

Nochmals vielen Dank für eure tipps.

Thema bewerten