Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Sonntag, 17. Juni 2018, 13:27

9/16-Multiswitch (Satschalter) hat scheinbar nicht funktioniert (aktuell wieder Funktion), aber macht auch hohes sirrend/rasselndes Geräusch, und verbraucht " 70, 110, 90, 120, 50, 200, 140, 220, 160" Watt im sekündlichen Wechsel...

Hallo.

Hat da evtl. jemand eine Vorstellung was nicht OK sein könnte?
Wenn es wirklich nicht funktioniert (seit 13:05 Uhr ist er wieder dran, mal sehen...), ist es evtl. auch etwas aus dem MS selbst, denn das dran gesetzte NT (Plastikgehäuse/Rahmen neben Metallbox, mit Cinch als Stromversorgung) lieferte auch als es nicht ging gemessen rund ~17,6V.
Auf Wunsch kann ich Fotos von NT und MS machen. Und das Geräusch in hoher Qualität aufnehmen. Das NT gibt nach einiger Zeit auch gut Wärme ab. Das Gehäuse aus Kunststoff wird neben einem Last-Transistor (oder etwas das so aussieht) mit Kühlblech etc. auch unangenehm warm.

gekoch

Fortgeschrittener

Beiträge: 238

Wohnort: Unterfranken

  • Nachricht senden

2

Sonntag, 17. Juni 2018, 15:37

Hallo Tobias,Elkos im Netzteil tauschen,die sind oft die Übeltäter.
Gruss
Gerhard

3

Sonntag, 17. Juni 2018, 17:39

Für solch schwankenden Stromverbrauch im Sekundentakt?
Ich kann auch mal die Temperaturen messen.
Ein Wärmebild wäre aber recht ungenau...

StefanK

Meister

Beiträge: 1 958

Wohnort: Niedersachsen

Beruf: Radio- und Fernsehtechniker-Mstr.

  • Nachricht senden

4

Sonntag, 17. Juni 2018, 20:30

Ich weiß jetzt nicht, womit du die Leistungsaufnahme misst. Das ist keine ohmsche Last, sondern ein Schaltnetzteil. Da zeigen viele "Energiemessgeräte" Blödsinn an. Bei 160Watt/Sekunde wäre dir das Netzteil auch schon längst entgegengesprungen.
Nimm dir mal den Tipp von gekoch zu Herzen und arbeite den ab. Auch den Elko direkt hinter dem Netzgleichrichter überprüfen, passt zum Fehlerbild.

5

Freitag, 22. Juni 2018, 15:33

Das Messgerät hat normal gemessen, aber Ich habe nicht daran gedacht dass dieses Gerät eine "seltsame" Anzeige hat.
Der Punkt ist eine Stelle zu weit rechts, und die Zahlen sind auch noch unterschiedlich groß, so dass man eine 10, für eine 100 halten kann O_o .
Daher dann auch die exakten 10er-Werte, die ja eigentlich nur Einer sind...
Es gab an einem F-Stecker einen Kurzschluss der auch das Sirren verursachte.
Problem ist jetzt eher, dass Ich bei Scans mit dem Receiver im Bereich 19,2°rund 98 Englische Sender habe, und 19,2°-Sender finde Ich da keine.
Ich habe noch mal alle Stecker auf LNB- und MS-Seite kontrolliert, keine Kurzschlüsse.
Aber können solche Kurzschlüsse nun dafür sorgen dass Ebenen ganz ausfallen (im unteren Frequenzbereich von 19,2°E kommt NICHTS wenn Ich einen mit 19,2°E voreingestellten Satfinder anschließe, und durch die Sender zappe)?
Oder sogar dafür, dass Teile (evtl. eine Ebene mit knapp unter 100 Sendern) 28,2°E nun als 19,2°E gelistet werden?

Das wird jetzt evtl. zu einem neuen Problem.

Video6

Erleuchteter

Beiträge: 3 949

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

6

Freitag, 22. Juni 2018, 20:32

Oder die Schüssel ist verschoben/verdreht.So das sie jetzt auf fast 28.8 steht
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

gekoch

Fortgeschrittener

Beiträge: 238

Wohnort: Unterfranken

  • Nachricht senden

7

Freitag, 22. Juni 2018, 21:23

Hallo Tobias,du müsstest schon ein wenig mehr erzählen zu deinem Multischalter.So ein Kurzschluss kommt nicht von selbst bei einer funktionierenden Anlage,deshalb lag der Schluss auf einen defekten Elko nahe.Hast du etwas verändert,oder ganz neu installiert?
Gruss
Gerhard

8

Freitag, 22. Juni 2018, 22:03

@ Video6

Da gibt es kein "mehr", das ist ein DISEqC 2.0 Mulltischalter Modell "9/16 - S", NoName ("pricebuy", das ist der Händlername, der hat da ein Kopierpapier mit seinem Händler-Namen und den Ebenen drauf gepappt).

Nein, versetzt ist die nicht. Ich bekomme im Satfinder bei einem 19.2-Scan 19.2°E-Sender. Aber in dem Teil (WS-9608SE) findet er nur 457 Sender.
Der Satreceiver der die 19.2°E-Sender als 28,2°E listet, findet wenn er an eine einzelne Schüssel mit Quad-LNB angeschlossen ist heute 1359 Sender. Das dürfte ganz Astra 19,2 sein. mit 1011 TV-Sendern, 996 Stück ohne die "(...)"-"Sender" am Ende.>
Der Satfinder der nur 457 findet (frei und Verschlüsselt), findet nicht nur zu wenige Sender, vergleiche Ich die Frequenzen die er findet (Blindscan, detailliert) mit einer Liste im Internet sind die 5-6 Mhz niedriger.
Aber das macht er sowohl am MS, als auch an der Einzelschüssel (nicht auf dem Dach, im Beet).

Auch wenn eine Eben mal verkehrt im MS war, da kann die Vu+ ja nicht einfach 19.2-Sender als 28.2 listen.
Ich mache jetzt mal mit der Vu+ einen manuellen Scan Multisat, Netzwerk Ja etc.

Der Scan der gerade läuft zeigt bei 56% 264 Kanäle, schon wieder BBC etc..
Das kann ja wohl nicht sein... hatte extra alle 19.2 im Keller abgezogen und am Satfinder direkt auf Empfang der 19.2-Sender kontrolliert.
Sender auf allen Vier Ebenen von 19.2 kommen im Satfinder in Bild und Ton rein. Auch am Ausgang des Multischalters im Satfinder, aber da findet er eben nur 457 Sender...
EDIT:
In der "19.2"-Liste sind 97 28,2-TV-Sender.
In der "28,2"-Liste sind 825 28,2-TV-Sender.





@ gekoch

Die Anlage habe Ich neu angeschlossen. Die ist gebraucht, und war auch vor Jahren im Betrieb, aber weil die Satposition auf dem Dach verändert wurde (alter dünner Mast abgesägt, weil alles mit Solarpanelen voll, dann am Schornstein fixiert, wo eh eine Lücke ist), war einige Jahre ein LNB mit Multischalter auf der Schüssel. Daher weiß Ich auch, die Satantenne ist auch korrekt ausgerichtet.
Es wird und wurde eigentlich nur im WZ mit Receiver gesehen, und da mit bisher max. 2-3 Tunern...
"3", wenn man einen Sundtek-USB-Tuner zusätzlich anschließt, mit "FBC"-Tunern ist das jetzt aber noch weniger nötig (an den allgemein erhältlichen Sat-Dosen stört mich, dass die alle nur 2 Ausgänge haben, und setzt man zwei, hat man zwei Radio/DVB-T-Buchsen unnötig, jetzt mit FBC ist der Hang nach 4 Anschlüssen wenigstens geringer...). Zwei reichen fast immer, nur Tele5 tanzt da aus der Reihe was die Ebenen angeht (alle anderen wichtigen Deutschen auf zwei Ebenen), wenn Ich mich nicht irre...
Aber das Haus hat eben 173m² und 8 Bereiche/Zimmer oben (inkl. Garage und Terrasse, ohne Toilette und Bad, obwohl das Bad natürlich dazu kommen könnte...), und 4 im Keller (inkl. Vorraum und Waschkeller, ohne Heizkeller). Daher damals (auf dem teil klebt glaube ich eine "2007") 16 Ausgänge. Kostete glaube Ich um 107 Euro herum als Auktionsendpreis.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Tobias Claren« (22. Juni 2018, 22:40)


gekoch

Fortgeschrittener

Beiträge: 238

Wohnort: Unterfranken

  • Nachricht senden

9

Samstag, 23. Juni 2018, 10:16

Hallo Tobias,ich benutze mein WS6908 eigentlich nur noch direkt am LNB zum genauen einstellen des jeweiligen Satelliten.Mein Switch hat 16 Ausgänge,davon 10 benutzt.Ursprünglich wurde auch Hotbird eingespeist,aber das brauch ich nicht mehr,die 20 bis 30 Programme die mir wichtig sind,reichen mir.Aber das ist vielleicht auch eine Frage des Alters,und dann gibts ja auch noch Internet TV.
Gruss
Gerhard

Thema bewerten