Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 30. August 2016, 11:05

Philips 47PFL7008: blinkt 2x rot

Hallo,
da es mein erster Beitrag ist, möchte ich zunächst erstmal Hallo sagen.
Es geht um einen Philips TV :-)

Beschreibung des Fehlerbildes:
- Hersteller/Typ: Philips / 47PFL7008K/12
- das Gerät ist knapp 2,5 Jahre alt, Garantie erloschen

Das Gerät geht nach dem Zuschalten der Spannung nach ca. 4min in eine Schutzschaltung und blinkt dann fortlaufend 2x rot.
Nachdem der Stecker gezogen bzw. spannungslos geschaltet wurde und anschließend wieder zugeschaltet wurde, funktioniert das Gerät in wenigen Fällen wieder(Anzahl der Versuche sehr unregelmäßig),
ansonsten kommt das zweimalige blinken. Auffällig sind außerdem Anzeigefehler, bei denen über das gesamte Display ein verzerrtes unkenntliches Bild zu sehen ist,
nicht selten folgt nach dem automatischem Neustart des Gerätes, das rote blinken.
Mir kommt es so vor, als ob das Gerät Probleme mit dem Standby Modus hat, sowohl in diesen zu kommen bzw. darin zu bleiben.
Nachdem Abschalten des funktionierenden Gerätes über die Fernbedienung geht das Gerät in Standby, am nächsten Morgen blinkt es oft wieder.
Da das Gerät, wenn es läuft sehr ordentlich funktioniert, möchte ich meinen, das es sich eher weniger um das Mainboard/Signalplatine handeln könnte, sondern vielmehr um das Netzteil.
Das Netzteil stellt sicher auch die Versorgung für den Standby. Was bei dem eigenständigen Öffnen des Gerätes auffällig war: Netzteilplatine ausgebaut-> optisch auf beschädigte Bauteile geprüft->
beim wenden des Netzteils muss ich unfreiwillig einen Kondensator entladen haben, war unangenehm:-), nach Montage des gesamten Gerätes funktionierte es aber prompt wieder :?:

Maßnahmen

Philips wurde kontaktiert. Da Garantie abgelaufen, hielt sich die Hilfe auch sehr in Grenzen. Eine zertifizierte Reparatrwerkstatt wurde mir vorgeschlagen.
Gerät zu dieser gebracht. Nach Aussage der Werkstatt funktioniert das Gerät(was es ja auch selten tut). Ich solle auf Störquellen achten, andere Geräte z.B..
Daraufhin habe ich ein Kulanzangebot bekommen mit dem Vorschlag eines anderen Gerätes. Meiner Meinung, nicht gleichwertig mit diesem hier.

Ich habe mir gedacht warum ein 1400€ Gerät wegschmeißen, wenn es ja eigentlich voll funktionsfähig ist. Wenn es am Ende an einem Cent-Bauteil liegt,
wäre es ziemlich Unverhältmismäßig. Mittlerweile hat mich auch der Eifer gepackt, dieses Ding wieder vernünftig zum laufen zu bringen.

Weiß jemand, woran es liegen könnte? Ohne Schaltplan und Erfahrungen im Umgang mit dieser Elektronik ist es schwierig.
Vielleicht ein neues Netzteil, aber woher bekommen? Von Philips höchstwahrscheinlich nicht :D

Beste Grüße

jens1986

Fortgeschrittener

Beiträge: 285

Wohnort: Düsseldorf

  • Nachricht senden

2

Dienstag, 30. August 2016, 19:03

Der Fehlercode 2 deutet auf einen Fehler auf dem Mainboard hin.

Habe dir mal den entsprechenden Auszug aus dem Service Manual als PDF angehängt, das gesamte Service Manual für dieses Chassis (QFU1.2E LA) findest du in folgendem Link (kostenlose Anmeldung nötig um das PDF herunterladen zu können):

http://televid-sib.ru/index.php?topic=9296.0

Was genau auf dem Mainboard betroffen ist könntest du heraus finden wenn du die Fehlercodes im Layer 2 ausliest, das Vorgehen dazu findest du auch im Manual. Jedoch ist eine Reparatur des Mainboards ohne entsprechende Kenntnis und Messgeräte schwierig, weswegen ich zu einem neuen (gebrauchten) Mainboard tendieren würde... (Auch da dann die Vorgehensweise aus dem Manual beachten bzgl. SSB=Mainboard Tausch)
»jens1986« hat folgende Datei angehängt:
  • 3 (1).pdf (149,26 kB - 465 mal heruntergeladen - zuletzt: Heute, 16:23)

3

Dienstag, 30. August 2016, 20:55

Hallo Jens,
besten Dank für Deine Hilfe!
Also ist es doch das Mainboard. Hätte ich nicht gedacht, da das Gerät, ja oft über Tage fehlerfrei läuft.
Ich werde mir den Fernseher morgen vornehemen und das manual abarbeiten und die Reparatur versuchen.
Besonders die Elkos werde ich mir dann mal genauer ansehen.
Ein bisschen Kenntnis bei der Elektronik habe ich ja, nur leider noch kein Kapazitätsmessgerät.
Könnte man sich jetzt fragen, was ist teurer, das neue Mainboard oder das Meßgerät:-)
Werde mich melden, wenn es geklappt hat.

4

Freitag, 18. Mai 2018, 15:00

chassis QFU1.2E, 55PFL6158K




Hallo,
da es mein erster Beitrag ist, möchte ich zunächst erstmal Hallo sagen.
Es geht um einen Philips TV :-)

Beschreibung des Fehlerbildes:
- Hersteller/Typ: Philips / 47PFL7008K/12
- das Gerät ist knapp 2,5 Jahre alt, Garantie erloschen

Das Gerät geht nach dem Zuschalten der Spannung nach ca. 4min in eine Schutzschaltung und blinkt dann fortlaufend 2x rot.
Nachdem der Stecker gezogen bzw. spannungslos geschaltet wurde und anschließend wieder zugeschaltet wurde, funktioniert das Gerät in wenigen Fällen wieder(Anzahl der Versuche sehr unregelmäßig),
ansonsten kommt das zweimalige blinken. Auffällig sind außerdem Anzeigefehler, bei denen über das gesamte Display ein verzerrtes unkenntliches Bild zu sehen ist,
nicht selten folgt nach dem automatischem Neustart des Gerätes, das rote blinken.
Mir kommt es so vor, als ob das Gerät Probleme mit dem Standby Modus hat, sowohl in diesen zu kommen bzw. darin zu bleiben.
Nachdem Abschalten des funktionierenden Gerätes über die Fernbedienung geht das Gerät in Standby, am nächsten Morgen blinkt es oft wieder.
Da das Gerät, wenn es läuft sehr ordentlich funktioniert, möchte ich meinen, das es sich eher weniger um das Mainboard/Signalplatine handeln könnte, sondern vielmehr um das Netzteil.
Das Netzteil stellt sicher auch die Versorgung für den Standby. Was bei dem eigenständigen Öffnen des Gerätes auffällig war: Netzteilplatine ausgebaut-> optisch auf beschädigte Bauteile geprüft->
beim wenden des Netzteils muss ich unfreiwillig einen Kondensator entladen haben, war unangenehm:-), nach Montage des gesamten Gerätes funktionierte es aber prompt wieder :?:

Maßnahmen

Philips wurde kontaktiert. Da Garantie abgelaufen, hielt sich die Hilfe auch sehr in Grenzen. Eine zertifizierte Reparatrwerkstatt wurde mir vorgeschlagen.
Gerät zu dieser gebracht. Nach Aussage der Werkstatt funktioniert das Gerät(was es ja auch selten tut). Ich solle auf Störquellen achten, andere Geräte z.B..
Daraufhin habe ich ein Kulanzangebot bekommen mit dem Vorschlag eines anderen Gerätes. Meiner Meinung, nicht gleichwertig mit diesem hier.

Ich habe mir gedacht warum ein 1400€ Gerät wegschmeißen, wenn es ja eigentlich voll funktionsfähig ist. Wenn es am Ende an einem Cent-Bauteil liegt,
wäre es ziemlich Unverhältmismäßig. Mittlerweile hat mich auch der Eifer gepackt, dieses Ding wieder vernünftig zum laufen zu bringen.

Weiß jemand, woran es liegen könnte? Ohne Schaltplan und Erfahrungen im Umgang mit dieser Elektronik ist es schwierig.
Vielleicht ein neues Netzteil, aber woher bekommen? Von Philips höchstwahrscheinlich nicht :D

Beste Grüße

5

Freitag, 18. Mai 2018, 15:00

chassis QFU1.2E, 55PFL6158K




Hallo,
da es mein erster Beitrag ist, möchte ich zunächst erstmal Hallo sagen.
Es geht um einen Philips TV :-)

Beschreibung des Fehlerbildes:
- Hersteller/Typ: Philips / 47PFL7008K/12
- das Gerät ist knapp 2,5 Jahre alt, Garantie erloschen

Das Gerät geht nach dem Zuschalten der Spannung nach ca. 4min in eine Schutzschaltung und blinkt dann fortlaufend 2x rot.
Nachdem der Stecker gezogen bzw. spannungslos geschaltet wurde und anschließend wieder zugeschaltet wurde, funktioniert das Gerät in wenigen Fällen wieder(Anzahl der Versuche sehr unregelmäßig),
ansonsten kommt das zweimalige blinken. Auffällig sind außerdem Anzeigefehler, bei denen über das gesamte Display ein verzerrtes unkenntliches Bild zu sehen ist,
nicht selten folgt nach dem automatischem Neustart des Gerätes, das rote blinken.
Mir kommt es so vor, als ob das Gerät Probleme mit dem Standby Modus hat, sowohl in diesen zu kommen bzw. darin zu bleiben.
Nachdem Abschalten des funktionierenden Gerätes über die Fernbedienung geht das Gerät in Standby, am nächsten Morgen blinkt es oft wieder.
Da das Gerät, wenn es läuft sehr ordentlich funktioniert, möchte ich meinen, das es sich eher weniger um das Mainboard/Signalplatine handeln könnte, sondern vielmehr um das Netzteil.
Das Netzteil stellt sicher auch die Versorgung für den Standby. Was bei dem eigenständigen Öffnen des Gerätes auffällig war: Netzteilplatine ausgebaut-> optisch auf beschädigte Bauteile geprüft->
beim wenden des Netzteils muss ich unfreiwillig einen Kondensator entladen haben, war unangenehm:-), nach Montage des gesamten Gerätes funktionierte es aber prompt wieder :?:

Maßnahmen

Philips wurde kontaktiert. Da Garantie abgelaufen, hielt sich die Hilfe auch sehr in Grenzen. Eine zertifizierte Reparatrwerkstatt wurde mir vorgeschlagen.
Gerät zu dieser gebracht. Nach Aussage der Werkstatt funktioniert das Gerät(was es ja auch selten tut). Ich solle auf Störquellen achten, andere Geräte z.B..
Daraufhin habe ich ein Kulanzangebot bekommen mit dem Vorschlag eines anderen Gerätes. Meiner Meinung, nicht gleichwertig mit diesem hier.

Ich habe mir gedacht warum ein 1400€ Gerät wegschmeißen, wenn es ja eigentlich voll funktionsfähig ist. Wenn es am Ende an einem Cent-Bauteil liegt,
wäre es ziemlich Unverhältmismäßig. Mittlerweile hat mich auch der Eifer gepackt, dieses Ding wieder vernünftig zum laufen zu bringen.

Weiß jemand, woran es liegen könnte? Ohne Schaltplan und Erfahrungen im Umgang mit dieser Elektronik ist es schwierig.
Vielleicht ein neues Netzteil, aber woher bekommen? Von Philips höchstwahrscheinlich nicht :D

Beste Grüße

Frank2

Fortgeschrittener

Beiträge: 204

Wohnort: Franken

Beruf: Radio- und Fernsehtechniker

  • Nachricht senden

6

Freitag, 18. Mai 2018, 18:03

Es gibt die Möglichkeit das Gerät auf 2016er Technik mit Android Betriebssystem umzubauen, das originale Mainboard ist nicht mehr erhältlich. Philips gewährt auf den Umbausatz normalerweise einen Kulanzpreis.

Beiträge: 748

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

7

Freitag, 18. Mai 2018, 22:26

Klingt interessant. Gibt's da noch mehr Infos dazu? Wo nachschauen/fragen, Preis, Features, Kompatibiltiät, etc...
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

Frank2

Fortgeschrittener

Beiträge: 204

Wohnort: Franken

Beruf: Radio- und Fernsehtechniker

  • Nachricht senden

8

Dienstag, 22. Mai 2018, 11:40

Du hast Post.

Video6

Erleuchteter

Beiträge: 3 934

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

9

Dienstag, 22. Mai 2018, 17:44

Die Infos hätte ich auch gern
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

Frank2

Fortgeschrittener

Beiträge: 204

Wohnort: Franken

Beruf: Radio- und Fernsehtechniker

  • Nachricht senden

10

Dienstag, 22. Mai 2018, 17:57

Sind unterwegs.

11

Dienstag, 22. Mai 2018, 20:44

ich bitte auch
>>> Ersatzteile die ich habe sind -- hier -- zu finden <<< (aktualisiert 11.01.2018)

Video6

Erleuchteter

Beiträge: 3 934

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

12

Mittwoch, 23. Mai 2018, 07:54

Danke
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

Frank2

Fortgeschrittener

Beiträge: 204

Wohnort: Franken

Beruf: Radio- und Fernsehtechniker

  • Nachricht senden

13

Freitag, 25. Mai 2018, 12:34

Hallo Zuckerbiene, ich kann Dir leider keine PN schicken, schick mir doch Deine Kontaktdaten.

14

Samstag, 26. Mai 2018, 00:05

Servus, ich würde mich auch über Post freuen ;)

Lonestar

Fortgeschrittener

Beiträge: 238

Wohnort: Thüringen

Beruf: Elektronik-Facharbeiter

  • Nachricht senden

15

Sonntag, 10. Juni 2018, 13:05

Hallo ! Mein Kollege hat den gleichen TV. Vor gut 3 Jahren gekauft, nun kurz vor der Fußball-WM defekt.
Gibt es diesen Umbausatz bei philips noch und wenn ja wie teuer ist er ?

Wer hat schon Erfahrungen damit, oder besser gleich "in die Tonne" ?

D A N K E für Eure Hilfe.

16

Montag, 11. Juni 2018, 18:39

Hiho,
ich würde mich auch über Post freuen. :)

thx

modellbauer
Habe das gleiche problem.
Der 47PFL7008 wird über nacht vom strom genommen. Wenn ich dann am nächsten abend den TV wieder einstecke, dann

blinkt die led 2 x und wiederholt sich. Dann lass ich das gerät 10 minuten blinken und trenn es wieder vom netz, steck

es ein und siehe da läuft wieder einwandfrei.
Für Ideen und Lösungen bin ich offen. Mainboard oder Netzteil?
Was meint Ihr.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »modellbauer« (11. Juni 2018, 18:50)


Video6

Erleuchteter

Beiträge: 3 934

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

17

Dienstag, 12. Juni 2018, 09:45

kann Netzteil sein oder Main. :whistling:

weil entweder sind es im Netzteil die Elkos die mit der Laufzeit des blinkens ein wenig Kapazität gewinnen.Bei neueren Geräten unter 3 Jahren aber eher selten. :S
oder das Main hat Probleme entweder mit Spannunggsregler oder der Prozessor ist "lose" wenn er während des blinkens warm wird und sich die defekte Lötstelle durch Wärme annähert durch Ausdehnung
das ganze ist aber nur im Mikometerbereich und nicht wirklich sichtbar und wird auf kurz oder lang total ausfallen. :sleeping:
dann kann es helfen das Board zu " backen" um noch ein wenig Laufzeit rauszukitzeln denn richtig reparieren kann man es mit Hausmitteln nicht.Leider ;(

zum testen kannst du ja nach einem Tag vorm nächsten einschalten das Main mit Föhn gut durchwärmen und dann nach ne Minute nach heizen einschalten.
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

Beiträge: 748

Wohnort: München

Beruf: Informatiker & Hobby-Wastler

  • Nachricht senden

18

Dienstag, 12. Juni 2018, 22:40

Philips QFU 2x Blinker ist 99% Mainboard. Ich habe selber noch nicht alles durchprobiert bei den QFU Mainboards. vermutlich braucht der Prozessor ein Reflow oder sogar Reballing.

Die Kernursache dieser Serie ist die mangelhafte Kühlung. Das löst einen bunten Strauß an Phänomenen aus. CPU Kontakt, gegrillte EEProms und NVRAMs. Wenn die Prozessoren so 15-20 Grad kühler laufen könnten, gäbe es wahrscheinlich keine Probleme.
http://alpengeist-tvrepair.blogspot.com/
Repair Café Gauting & München Ost

19

Mittwoch, 13. Juni 2018, 07:47

ich habe mir mal durchgelesen wenn man umrüstet. das wird meiner Meinung nach zu teuer und zu aufwendig für die alten Kisten.
ich schmeiss die jetzt weg , Phillips mit seinen Boards ist der letzte Mist.
>>> Ersatzteile die ich habe sind -- hier -- zu finden <<< (aktualisiert 11.01.2018)

Video6

Erleuchteter

Beiträge: 3 934

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

20

Mittwoch, 13. Juni 2018, 08:57

was kost solch Board ?
hab da keinerlei Infos
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

Thema bewerten