Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Dienstag, 1. Mai 2018, 19:02

Panasonic NV-FS100 Chroma-Timing

Moin,

ich habe hier einen Panasonic NV-FS 100. Der läuft soweit wieder richtig gut eigentlich, ich habe die klassischen "Brandherde" schon gemacht, Netzteil komplett neu sowie rund zwei Dutzend andere Elkos. Allerdings fiel mir auf, dass insbesondere beim LP-Modus das Chroma-Timing nicht ganz stimmt. Die Farbe ist im Bild merkbar nach links verschoben. Im SM finde ich jetzt allerdings nicht ob / wo man das konkret einstellen kann. Hat jemand einen kurzen Tipp?

LG
Eric

Video6

Erleuchteter

Beiträge: 3 931

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

2

Dienstag, 1. Mai 2018, 20:40

Bei LP war das Bild immer nie wirklich schön.
Man ist heute durch digital auch sehr verwöhnt.
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

3

Mittwoch, 2. Mai 2018, 22:11

Bei LP war das Bild immer nie wirklich schön.
Man ist heute durch digital auch sehr verwöhnt.
Weiß jetzt nicht ganz, was das mit dem Thema zu tun hat ?(

Video6

Erleuchteter

Beiträge: 3 931

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

4

Mittwoch, 2. Mai 2018, 22:34

Damit meinte ich das LP damals auch schon recht schlecht war grad das mit den versetzen Farben.
Habe mir damals den Großen Panasonic S-VHS geholt das LP Bild gefiel mir schon damals nicht.
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

Beiträge: 114

Wohnort: Thüringen

Beruf: Funkmechaniker

  • Nachricht senden

5

Mittwoch, 2. Mai 2018, 23:45

Hallo Eric

Wie sieht es mit der Mechanik aus, z.B. Lager Kapstanmotor , ist das Bremsband mal gereinigt worden ?
Ich frage deshalb, da es bei unmerklich schlecht laufenden Gleichlauf zum zeitweisen Farbversatz kommen kann, welches sich gerade bei Longplay eher bemerkbar macht. Ansonnsten im Signalweg von der Chromastufe suchen , ob da nicht irgendwas defekt ist . Ich habe früher schon solche Fehler als schwer findbar eingestuft .

MfG. Dietmar Klaus

6

Freitag, 4. Mai 2018, 08:28

Hallo Eric

Wie sieht es mit der Mechanik aus, z.B. Lager Kapstanmotor , ist das Bremsband mal gereinigt worden ?
Ich frage deshalb, da es bei unmerklich schlecht laufenden Gleichlauf zum zeitweisen Farbversatz kommen kann, welches sich gerade bei Longplay eher bemerkbar macht. Ansonnsten im Signalweg von der Chromastufe suchen , ob da nicht irgendwas defekt ist . Ich habe früher schon solche Fehler als schwer findbar eingestuft .

MfG. Dietmar Klaus
Moin!

Gleichlauf soweit alles OK. Hört man gut am Linearton, der Sinus ist Flutterfrei. Der Farbversatz ist konstant und gleichmäßig.

https://cdn.discordapp.com/attachments/4…0430_221427.jpg


Hier ein Schnappschuss. Man sieht es nicht optimal aber Chroma ist deutlich nach links versetzt. Die Aufnahme wurde mit dem Gerät selbst gemacht. Das Problem existiert auch bei Fremdaufnahmen wobei ich da mangels Aufnahmen nur SP testen konnte. Allgemein scheint mir Chroma relativ verrauscht man beachte die deutlichen Grünen und Blauen Flecken/Linien im Bild.

Liebe Grüße,
Eric

Video6

Erleuchteter

Beiträge: 3 931

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

7

Freitag, 4. Mai 2018, 09:56

Das gleiche Gerät wie im Bild hab ich von Panasonic nicht wievdeins von Blaupunkt.
Was mir noch auffällt ist der LCD TV.
Ich repariere Video immer an einer klassischen Röhrenkiste bei Video sehen viele moderne TVs richtig mies aus.Manche sind analog ne Katastrophe.
Kann sein das das Bild dann schon subjektiv besser ist.
Ansonsten fällt mir nur Elkos (grad die ganzen kleinen SMD s)ein die du ja schon gemacht hast.
Meine Beiden Grossen warten schon länger auf ne grosse Elkokur.
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

8

Freitag, 4. Mai 2018, 11:23

Das gleiche Gerät wie im Bild hab ich von Panasonic nicht wievdeins von Blaupunkt.
Was mir noch auffällt ist der LCD TV.
Ich repariere Video immer an einer klassischen Röhrenkiste bei Video sehen viele moderne TVs richtig mies aus.Manche sind analog ne Katastrophe.
Kann sein das das Bild dann schon subjektiv besser ist.
Ansonsten fällt mir nur Elkos (grad die ganzen kleinen SMD s)ein die du ja schon gemacht hast.
Meine Beiden Grossen warten schon länger auf ne grosse Elkokur.
Ja ich habe Elkos in den "üblichen" Gebieten neu gemacht, insbesondere der Keramik-IC (IC303) und die Metallkanister. Das brachte in der Hinsicht keine Besserung :( Am LCD-TV liegt's nicht, meine anderen Geräte sind an dem einwandfrei ;)





Hier sieht man noch mal ganz deutlich wie sehr verschoben die Farbe ist.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »oerg866« (4. Mai 2018, 11:35)


Video6

Erleuchteter

Beiträge: 3 931

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

9

Freitag, 4. Mai 2018, 13:30

Das ist natürlich sehr extrem.
Aus nem Schlachtgerät wenn vorhanden mal die chroma Platine tauschen.wäre jetzt meine Option.
Ich selber hatte noch nicht die Zeit bei mir mal zu schauen meine sind in der Schrankwand eingegangen (einer Tot der andere mit grotten Bild wegen Elkos)ich nur noch den D-VHS nutze und der auch inzwischen recht selten.
Ist ja bei mir inzwischen mehr Hobby als Arbeit.
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

10

Freitag, 4. Mai 2018, 18:40

Schlachtgerät habe ich leider keins, nur einen FS88 und der hat nicht die gleichen Module.

Ich werd' mich mal durch den Signalweg durchhangeln, mal gucken ob da jetzt was heraussticht aber ich bezweifle es.

LG
Eric

Thema bewerten