Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

21

Freitag, 8. September 2017, 12:57

Niemand? ;(

22

Freitag, 8. September 2017, 13:43

schau was das Kochfeld für Leistung hat, geteilt duch 2 und du kannst die Stromstärke errechnen, ich würde 8 oder 10A nehmen

23

Freitag, 8. September 2017, 16:29

Es sind drei ELINs... Leistung sind 10.8 KW... Macht also pro ELIN 3,6 KW... Nach P=U*I ergibt sich für I ein Wert von 14,4 A, korrekt? Also 'ne 16A Sicherung nehmen?

24

Freitag, 8. September 2017, 16:33

Also sowas hier: Feinsicherung (Ø x L) 5 mm x 20 mm 16 A 250 V Flink -F- ESKA 520030

25

Freitag, 8. September 2017, 18:44

das ist die Maximal Last, bei 16A kannst du dir die Sicherung sparen, 16A hast du ja in der Verteilung, ich bin noch für 10A träge

26

Montag, 25. September 2017, 22:43

Danke für die gute Info hier.
Auch mein Induktionskochfeld hat den Geist aufgegeben, von jetzt auf gleich.
Allerdings handelt es sich hierbei um ein Siemens EI675TB11E/01. Aber wie es scheint, sind die Kochfelder im inneren fast alle gleich.
Die D6 Diode getauscht (hatte noch was passendes im Keller) und schon funktioniert es wieder.

Danke nochmals.

27

Montag, 6. November 2017, 09:25

Besten Dank für die sehr gut beschriebenen Reparaturen eurer Induktionskochfelder. Unser Siemens EH975MKE/01 aus dem Jahr 2008 war auch von jetzt auf gleich defekt. Es ließ sich einfach nicht mehr einschalten, eine Fehlermeldung gab es auch nicht.
Nachdem ich die Sicherungen und die Spannungsversorgung bei demontierter Glasplatte kontrolliert hatte und optisch mir kein Schaden auffiel, stieß ich bei meiner Rechere auf eure super Beiträge.

Die D6 Diode der linken Platine war ok und die der mittleren war defekt. Nachdem beide durch eine 1N4148 von einem Freund der sich mit so etwas auskennt getauscht wurden, funktionierte des Induktionskochfeld wieder einwandfrei.

Ich war sowas von begeistert ^^ ^^

Ich bedanke mich recht herzlich für die super Beschreibungen und die Bilder hier, ich habe somit mindestens 300€ oder ein neues Kochfeld gespart was meine Frau schon bestellen wollte !!!!

Grüße Marco

28

Freitag, 1. Dezember 2017, 22:43

Hallo liebes Forum. Ich habe mich extra angemeldet, um mich für den Reparaturtip zu bedanken.

Zuerst will ich aber noch erwähnen, dass es von der Modellnummer EH975SK11E mindestens zwei verschiedene Versionen gibt. Meine aus ca 2010 z.B. hat noch neben dem jeweiligen Stufenslidern eine Taste für die Warmhaltefunktion. Die neueren Modelle haben die Warmhaltefunktion nicht mehr. Deshalb weiß ich nicht, ob das Innenleben bei allen Kochfeldern identisch ist.

Auch mein Siemens Induktionskochfeld EH975SK11E hat nach knapp über 5 Jahren den Geist aufgegeben, ebenfalls mit Fehler F0 F0 auf den beiden linken Platten. Ein Abschalten der 3 Sicherungen und Wiedereinschalten (nach kurzer oder langer Zeit) brachte nichts. Dann wurde direkt nach Einschalten der Sicherungen der Fehler "Er 32" angezeigt (Blinken). Nach ca 60Sek erlosch die Anzeige und das mittlere und die beiden rechten Felder liefen einwandfrei.
Nachdem ich bei Google nach der Modellnummer gesucht hatte, stieß ich auf diesen Beitrag. Animiert dadurch, baute ich das Kochfeld aus und nahm die Glasplatte ab.
Was im Eingangspost nicht erwähnt wurde ist, dass man erst die jeweiligen Induktionsplatten oberhalb der Leistungsplatinen abbauen muss. Das sieht aber nur auf den ersten Blick schwierig aus. Durch die Trägerplatten schauen goldfarbene Köpfe (4 links, 3 in der Mitte). Die Trägerplatten muss man mit etwas kraft so ziehen, dass das jeweilige Loch genau mittig unter dem Kopf ist und dann die Platte an der Stelle abziehen usw. Klingt komisch, aber erklärt sich, wenn man davor sitzt. Besonderheit der mittleren und linken Trägerplatte ist, dass sie mit einem genieteten PE-Kabel verbunden sind. Das ist insofern verwunderlich, als dass die Trägerplatten m.M.n. noch einmal über die jeweiligen Leistungsplatinen geerdet sind. Ich habe das Kabel getrennt und nachher mit einer WAGO Klemme wieder verbunden.
Ist man soweit, dass alle Köpfe aus den Löchern sind, kann man die Platten leicht anheben und die gesteckten Kabel (links= 2x Topferkennung + Erdung, Mitte = 1x Topferkennung + Erdung gefühlvoll abziehen. Die Kabel der Induktionsplatten sind geschraubt (Torx). Wenn alle Kabel gelöst sind, Trägerplatte entfernen und die Leistungselektronik liegt frei.
Zum Ausbau der jeweiligen Leistungsplatinen alle Kabel abziehen, je 2x Kreuzschlitzschraube entfernen, bei der mittleren zusätzlich den Federhalter für die obere Trägerplatte ausrasten und die Kunstoff Rastnasen eindrücken um die Platine jeweils am Kühlkörper zuerst aus dem Fach zu heben.
Bei mir fiel sofort auf, dass 3 Radial-ELKOs auf der linken Platine defekt waren: C18 (100uF, 35V), C35 (330uF, 35V) und C31 (100uF, 35V). Sie waren gewölbt bzw. tw. trat oben schon die braune Suppe aus.
Nachdem ich die drei ersetzt hatte (bei Conrad je ca 0,15€) und hoffnungsvoll das Kochfeld anschloss, begrüßte mich das Feld mit blinkendem Er 32. Komischerweise war kein Fehler F0 F0 mehr angezeigt, die linken Touchfelder gingen trotzdem noch nicht.
Also ging ich weiter nach der Anleitung von
BobNapraw und und suchte nach der SMD Diode D6 auf der MITTLEREN Leistungsplatine. Eine Messung ergab, dass die Diode in Sperrrichtung sperrt und in Durchgangsrichtung ca 770 Ohm Widerstand hatte. Ich hatte im Kopf, dass der Widerstand eigentlich bei ca 500 Ohm liegen müsste und überbrückte D6 mit einer Schotky-Diode 0,15A, 100V, ca 270 Ohm (bei Conrad ca 0,95€). Leider blieb der Fehler bestehen.
Komischerweise war der Fehler F0 F0 verschwunden, wenn die Kommunikationsleitung zwischen der mittleren und linken Leistungsplatine unterbrochen war. Also suchte ich noch einmal auf der linken Platine und bemerkte, dass die SMD Diode D6 auf der LINKEN Platine defekt war, sie sperrte in beide Richtungen. Eine Überbrückung mit o.g. Schotky bestätigte dies. Kein Er 32 mehr, kein F0 F0 und die beiden linken Platten und Touchpads funktionieren wieder.

Vielen Dank BobNapraw, Dank Dir vermutlich 400€ gespart. Reparaturkosten nun: ca 1,40€ :thumbsup:

Nachtrag: Ich habe noch ein bißchen das Netz durchforstet und gemerkt, dass es sehr oft die Diode D6 zerlegt, in allen BSH Induktions Produkten. Allgemein wird als Ersatz die Diode 1N4148 empfohlen. Die ist auch bei Conrad zu bekommen (0,18€)
Noch einmal eine Rückmeldung von mir. Vor ein paar Tagen meinte mich das Kochfeld wieder überraschen zu müssen. Im ausgeschalteten Zustand blinkten mich die hier schon erwähnten beiden Striche - - an.
Da ich ungefähr wusste, was mich erwartet und im Wissen, die Ersatzteile da zu haben, rang es mir aber nur ein müdes lächeln ab und innerlich zeigte ich Siemens schon den Stinkefinger.
Heute habe ich mich dann dazu durchgerungen, das Feld zu reparieren. Dieses mal war D6 auf der mittleren Leistungsplatine defekt. Elkos waren alle in Ordnung.
Ich hab übrigens die SMD-Diode jeweils nicht ausgelötet sondern die 1N4148 Diode einfach oben drüber gesetzt. Im Fall der linken Platine funktioniert das jetzt seit knapp 2 Jahren problemlos.
Arbeitsaufwand dieses Mal inkl. Ausbau des Feldes, zusammensammeln der Werkzeuge, Reparatur, Aufräumen und Einbau: 1,5h mit Zeit für Kaffee zwischendurch.
Nun also mit 2,00€ und ca 4h Arbeit 2x repariert und gut 800€ gespart. Siemens: Klei mi ann Mors :D

29

Donnerstag, 5. April 2018, 15:05

Hallo,

mein Gaggenau Induktionskochfeld CI 492-100 meldet Fehler F0 für die beiden rechten Kochstellen. Die restlichen 3 Platten funktionieren einwandfrei. Da das 90 cm Feld vermutlich ziemlich bauchgleich mit Siemens Feldern ist, könnte dies der gleiche Fehler sein.

Könnte dies auch die Diode D6 bzw. die Kondensatoren sein?

Danke.

Gruß

Abenteuerland

30

Donnerstag, 5. April 2018, 20:22

da hilft nur nachschauen und messen

31

Donnerstag, 12. April 2018, 11:55

Des Netzteil (D6 Diode und Elkos in Ordnung) der rechten Platine (die beiden Kochstellen die den Fehler F0 zeigen) funktioniert.

Was könnte noch in Frage kommen?

Thema bewerten