Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Mittwoch, 13. Dezember 2017, 14:45

Philips TV Netzteil defekt?

Moin Leute,
ich bräuchte mal eure Hilfe.

Bei meinem Philips kommt kein Bild mehr und der blinkt nur 3 mal und dann passiert nix mehr.
Jetzt hab ich den mal aufgeschraubt und nachgeschaut.
Elkos scheinen alle in Ordnung zu sein.
Sicherung ist auch okay.

Offensichtlich liegt das Problem bei einer Diode D501. Die gibt in beide Richtungen Strom durch. Oder sollte das so sein?!
Jetzt wollte ich die bei Conrad neu bestellen?
Aber welche genau brauche ich da?

Könnt ihr mir da einen Link schicken, falls das als Fehler überhaupt richtig sein könnte?

http://www.bilder-upload.eu/show.php?fil…-1513172967.jpg



Falls ihr weitere Infos benötigt einfach bescheid sagen.
Danke im Voraus

luma

Meister

Beiträge: 2 061

Wohnort: Thüringen

Beruf: Dipl.Ing. Elektronik

  • Nachricht senden

2

Mittwoch, 13. Dezember 2017, 18:20

da brauchen wir schon ein paar Angaben mehr. Philips typ gegf. Netzteil Typ , Diode im aus gelöteten zustand geprüft ?wie ich das sehe ist die doch über die Windungen vom Trafo gelötet ,so kannst du sie nicht messen . roter Ring Anode ,Kathode getauscht , ?

3

Mittwoch, 13. Dezember 2017, 21:29

Also es ist der Philips 55pfl7008k Version ZH1

Diode hab ich noch nicht ausgelötet weil ich mir über mein Urteil nicht ganz sicher war.
Ich schicke mal ein Bild

http://www.bilder-upload.eu/show.php?fil…-1513196937.jpg

luma

Meister

Beiträge: 2 061

Wohnort: Thüringen

Beruf: Dipl.Ing. Elektronik

  • Nachricht senden

4

Freitag, 15. Dezember 2017, 09:15

Hast du mal die Spannung für die LED gemessen ? ich glaube so 130V müssen anliegen , wenn die vorhanden sind würde ich sagen LED ´sind def. Hatte ich bei den 7000ér Chassis schon öfters ,meist wenn sie mit 100% Helligkeit betrieben werden . ist halt schlecht ,wenn man das Gerät nicht vor sich hat. Mfg. Lutz deine Bilder gehen nicht zu öffnen .

thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

5

Sonntag, 17. Dezember 2017, 16:40

Die Diode hat damit nichts zu tun ist ein Trankiller T2D.

Fehlercode 3 kann SW sein, aber zieh mal alle externen Leitungen ab Antenne HDMI usw. Wenn das Gerät abschaltet vom Netz trennen und warten ein Paar minunten. Dann einstecken und dann über Home configuration und re instaall auf Werkseinstellungen zurücksetzen.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

Thema bewerten