Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Sonntag, 25. September 2016, 14:51

Grundig 26 VLE 8100 SG bleibt dunkel

der TV ist gestern im laufenden Betrieb einfach ausgegangen.

Die blaue LED leuchtet, kein Bild kein Ton.

Scheint wohl öfters vorzukommen. Wer kann helfen ? Oder doch auf den WSH ? Wäre schade drum, der TV war eigentlich top.

Grüße und Danke


Andy
»andy_67« hat folgendes Bild angehängt:
  • 26vle8100.jpg

thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

2

Sonntag, 25. September 2016, 19:17

Schau in dein Postfach.

Gruß Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

3

Montag, 26. September 2016, 18:08

Danke für die SW. Habe den Stick angefertigt, eingesteckt, P+ Taste gedrückt und den Netzstecker gesteckt (auch mal die Variante mit zusätzlich gedrückter Powertaste).
Mit der grünen Taste gibt es auch kein Menü.
Nichts.... , nur die blaue LED leuchtet permanent. Wo könnte man weitersuchen / prüfen ? Netzteil ?

Ich habe den TV aufgeschraubt und zwei Bilder gefertigt. Der Trafo sieht auf der Primärseite komisch (aufgedunsen, wie heiß geworden) aus. Sonst sehe ich erst mal nichts auffälliges. Kennt jemand die Prüfpunkte, wo welche Spannungen anliegen müssten ?

Grüße Andreas
»andy_67« hat folgende Bilder angehängt:
  • Netzeil.jpg
  • Gesamt.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »andy_67« (26. September 2016, 18:49)


thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

4

Montag, 26. September 2016, 21:43

Bei der Bildgroße kann ich nichts erkennen. Schick mir Bilder an meine hinterlegte Email oder einen Link über ne online Hochladung.
Stick muss fat32 formatiert werden.

Gruß Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

5

Dienstag, 27. September 2016, 18:34

Hast Post,

danke für die Hilfe.

Grüße
Andreas

thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

6

Mittwoch, 28. September 2016, 21:40

Nichts bekommen.

Gruß Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

7

Montag, 3. Oktober 2016, 19:47

Hier nochmal der Link zu den Dateien.
https://1drv.ms/f/s!AmdJsZdM0f5KhalazTw6bnw9Q3Mvig

thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

8

Montag, 3. Oktober 2016, 20:53

Soweit alles OK. Auf dem NT T2200 und T2201 auf Kurzschluss prüfen.

Ich habe dir 2 Versionen geschickt, beide geprüft???? Stick Fat32 formatiert??? Immer nur eine SW nutzen!!!!


Gruß Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

9

Dienstag, 4. Oktober 2016, 18:24

Hallo,
die zwei 47µF/450V elkos sind heisse kandidaten.
Verlieren kapazität und das board startet nicht.
Zum testen kannst du beide rauswerfen (wenn keine originalen parat) und nur einen 100µF/450V einsetzen.
Gruss mahatma
Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du.
Mahatma Gandhi, 02.10.1869 - 30.01.1948
indischer Freiheitskämpfer

10

Montag, 2. Januar 2017, 15:32

Dasselbe Problem

Habe leider plötzlich dasselbe Problem mit dem Grundig 8100 gestern bekommen. Bildschirm schwarz. LED leuchtet beim einschalten normal. W-LAN Stick Leuchte leuchtet grün. Lässt sich weder mit der Fernbedienung noch mit den Tasten hinten bedienen. Habt ihr eine Idee? Besten Dank.

thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

11

Dienstag, 3. Januar 2017, 12:46

Bitte vollständige Bezeichnung oder Bild Posten vom Typenschild.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

12

Dienstag, 3. Januar 2017, 12:59

Dasselbe Problem mit dem Grundig 8100

hier die Typenbezeichnung

https://1drv.ms/i/s!AiWR9Z3ubdZgk9YUpgBDCIrTIdakZA

Herzlichen Dank im Voraus

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Dida« (3. Januar 2017, 13:14)


thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

13

Dienstag, 3. Januar 2017, 13:57

Hast Post.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

14

Dienstag, 3. Januar 2017, 20:17

Hallo ThommyX,

besten Dank für die Software. Es passiert folgendes: Die Update-Maske erscheint; jedoch nur Sichtbar, wenn ich mit einer Taschenlampe auf dem Bildschirm richte. Offensichtlich die Hintergrundbeleuchtung geht nicht. Es dauert recht lange (ca. 15 min) bis sich was tut. Der Balken bewegt sich dann anschließend und irgendwas wird installiert. Wenn der Balken komplett durch ist, dann erneut schwarzer Bildschirm (auch mit Taschenlampe darauf gerichtet) und es tut sich dann leider nichts.
Haben Sie weitere Ideen?

Danke im Voraus

thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

15

Dienstag, 3. Januar 2017, 23:43

So wie ich das dann verstehe ist wirklich die Beleuchtung defekt.
Entweder aufmachen und zerlegen oder wirklich nach nen neuen umschauen.
Ich kann zwar anbieten ihn zu reparieren aber mit Versand hin und her und noch nicht 100%ige Diagnose würde ich eher abraten.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

16

Samstag, 9. Dezember 2017, 13:19

Hallo, wir haben einen Grundig 26 VLE 8100 SG Fernseher, bei dem wohl elektrisch nichts defekt ist, sondern
nur neue Software aufgespielt werden muss.


Könnte man mir die Software ebenfalls zur Verfügung stellen?

Bei Google habe ich leider keinen Download gefunden.
Und in diesem Thread wird einem scheinbar geholfen. :)

thommyX

Erleuchteter

Beiträge: 3 509

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

17

Sonntag, 10. Dezember 2017, 21:37

Paket ist raus.

LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

Thema bewerten