Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

benny36

Schüler

  • »benny36« ist der Autor dieses Themas

Beiträge: 64

Beruf: techn. Angestellter

  • Nachricht senden

1

Dienstag, 17. Juli 2007, 23:14

Comag SL 35, Netzteil R6 und R8

Bitte die Beitragsschablone sorgfältig ausfüllen.!!

Hersteller: Comag
Modell: SL 35
Fehler: Keine Funktion



Bereits durchgeführte Tests und Vorarbeiten:
Netzteil ist defekt. Primärseitig IC ( UC3842A )
und MOSFET neu.

Hallo
leider sind bei dem Ding 2 Widerstände abgebrannt.
Hat jemand einen Schaltplan oder kann mir die Werte nennen??
Auf dem Netzteilprint steht SAO 0255A.
Die Widerstände haben die Pos. R6 und R8.
Gruß Ben

P.S: Ich weiß, normalerweise ist das Teil ein Fall für den Rundordner.
Dachte ich probiere es trotzdem mal. Der Ehrgeiz halt. :)

Uwe S

Erleuchteter

  • »Uwe S« wurde gesperrt

Beiträge: 8 304

Wohnort: Nordhessen

Beruf: Fernsehtechnikermeister + Fachinformatiker

  • Nachricht senden

2

Dienstag, 17. Juli 2007, 23:29

RE: Comag SL 35, Netzteil R6 und R8

Für das Ding wird wohl niemand ein Schaltbild haben.
Am besten Datenblatt mehmen und rechnen.

Gruß Uwe
Quam quisque norit artem, in hac se exerceat!

3

Mittwoch, 18. Juli 2007, 00:03

davon muss es aber auch mehrere versionen geben...auf den den ich hier habe sind die beiden positionen nicht belegt

mfg
»klammheimlich« hat folgendes Bild angehängt:
  • CIMG1065.jpg
Personalführung ist die Kunst, Mitarbeiter so schnell über den Tisch zu ziehen, dass sie die dabei entstehende Reibungshitze als Nestwärme empfinden !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »klammheimlich« (18. Juli 2007, 00:12)


Uwe S

Erleuchteter

  • »Uwe S« wurde gesperrt

Beiträge: 8 304

Wohnort: Nordhessen

Beruf: Fernsehtechnikermeister + Fachinformatiker

  • Nachricht senden

4

Mittwoch, 18. Juli 2007, 01:03

Billiges Zukauf-NT aus China!
Quam quisque norit artem, in hac se exerceat!

IngoM

Erleuchteter

Beiträge: 3 009

Wohnort: Emsland

Beruf: Rundfunk-und fS-Techniker

  • Nachricht senden

5

Mittwoch, 18. Juli 2007, 10:23

RE: Comag SL 35, Netzteil R6 und R8

Hallo.
R 6 hat 1 KOhm
R 8 hat 1,5 KOkhm.
Habe gerade auch so einen Müll auf dem Platz mit def. Sek.Elko.
Gruß Ingo
Goya sprach:"Öffnet mir nicht den Käfig, niemand weiß, was drin ist"
Darauf K7N: "PL,PY,GY und PD"

benny36

Schüler

  • »benny36« ist der Autor dieses Themas

Beiträge: 64

Beruf: techn. Angestellter

  • Nachricht senden

6

Mittwoch, 18. Juli 2007, 22:35

Hallo
habe mal ein Foto angehangen, damit man weiß um welches
Billig Netzteil es sich handelt.

@IngoM:
Bist du Dir mit den beiden Widerstandswerten sicher?
Ist es das selbe Netzteil wie auf dem Foto?

Gruß
Ben
»benny36« hat folgende Datei angehängt:
  • DCP14113.jpg (68,55 kB - 2 793 mal heruntergeladen - zuletzt: 14. Dezember 2017, 18:59)

IngoM

Erleuchteter

Beiträge: 3 009

Wohnort: Emsland

Beruf: Rundfunk-und fS-Techniker

  • Nachricht senden

7

Mittwoch, 18. Juli 2007, 23:25

Ja, bin ich.
Genau dasselbe. Ist bei mir ein SL 35 von Boca.
Bezeichnungen und Werte passen.
Gruß Ingo
Goya sprach:"Öffnet mir nicht den Käfig, niemand weiß, was drin ist"
Darauf K7N: "PL,PY,GY und PD"

benny36

Schüler

  • »benny36« ist der Autor dieses Themas

Beiträge: 64

Beruf: techn. Angestellter

  • Nachricht senden

8

Donnerstag, 19. Juli 2007, 01:00

Hallo

Receiver läuft wieder.
Werte der Widerstände haben gepaßt.

Tausend Dank.
Es ist doch immer wieder schön ein Erfolgserlebnis zu haben.

Gruß
Ben

9

Donnerstag, 19. Juli 2007, 13:55

Hi,

Netzteile bekommt man auch von Boca komplett als ET zugesandt.
Es gibt aber zwei unterschiedliche Versionen. ;)

iceX

Anfänger

Beiträge: 27

Wohnort: Eisenach/Thüringen

Beruf: IT/Programmierer, StFAng(gelernt)

  • Nachricht senden

10

Dienstag, 23. Juni 2009, 13:52

C14, C21

Hallo,

der Thread ist zwar schon etwas älter, aber vielleicht habe ich ja Glück :-)
Habe gerade die gleiche Platine auf dem Platz und bräuchte die Werte von C14 und C21.


Danke im vorraus, Andreas

Dracan

Anfänger

Beiträge: 2

Wohnort: deutschland

Beruf: tv-techniker

  • Nachricht senden

11

Sonntag, 18. Oktober 2009, 00:46

Re: C14, C21

hi

hab mal raufgeschaut....

beide elkos müssen 1000uf 10V 105 Grad Typen sein..

gruss dracan

the|Gamer

Anfänger

Beiträge: 14

Beruf: Informationselektroniker 1 Lehrjahr

  • Nachricht senden

12

Montag, 23. August 2010, 09:29

Hi,
falls jemand noch so ein Netzteil rumliegen hat bräuchte ich folgende Werte:

Die Werte der Elkos,Wert von R15

Ich habe wohl irgendwo einen falschen Elko eingebaut zu haben und der hat zu viel Strom über R15 gezogen ...

mfG

the|Gamer

Lothar2

Meister

Beiträge: 1 497

Wohnort: Betten

Beruf: Ausbilder

  • Nachricht senden

13

Dienstag, 31. August 2010, 13:51

Na, da wird wohl der Transistor hin sein

the|Gamer

Anfänger

Beiträge: 14

Beruf: Informationselektroniker 1 Lehrjahr

  • Nachricht senden

14

Mittwoch, 1. September 2010, 17:18

Hi,
ja klar deswegen ging der Receiver voher noch.. hat aber halt rumgesponnen und dann reingeschaut waren 2 Elkos dick.
Habe alle getauscht und habe wohl 2 Elkos vertauscht

15

Montag, 30. Oktober 2017, 12:43

Comag PVR 2/100 CI+ HD mit Netzteil: SF 466A - 24 , 33-00924-1Z%REVT

Hallo All,

bin hier zwar neu doch auf dem Thema schon länger bei, habe hier einen SAT - Twin-Receiver mit Festplattenfunktion an welchem mir ein Ferritkern mit Kupferwicklung durchgebrannt bzw. dieser nicht mehr auf dem Netzteil vorhanden , wurde vermutlich vom Vorgänger ausgelötet da der Receiver keinerlei Funktion mehr von sich gab .

Habe den Receiver von einem Bekannten zur Reparatur bekommen jedoch im Internet nichts großes drüber gefunden , Schaltplan usw. wäre mir hier sehr hilfreich bzw. meinem Bekannten würde es auch nichts ausmachen wenn man ein neues Netzteil von Comag bekommen würde .

Hier noch folgende Daten des Receiver : Comag PVR 2/100 CI+ HD und der Aufdruck am Netzteil : SF 466A - 24 / 33 - 00924 - 1Z%REVT

Hoffe ihr könnt damit etwas anfangen , diesen Ferritkern könnte man ja ev. als E-Teil bekommen doch sollte ich schon wissen in welcher Stärke zumal wenn ich es richtig sehe dieser hier mit 4 Lötkontakten auf der Platine gelötet war . Vermutlich wurde der Fehler durch Überspannung ausgelöst (meine Vermutung) zumal die Vorgesetzte Sicherung zwar hinüber ist jedoch je nach Bewegung derselben noch Durchgang hat , heißt mal geht sie noch mal nicht je nach dem wie ich sie leicht bewege , ok wird auf jeden fall gewechselt. Was mir auf jeden fall größere Sorgen bereitet ist der fehlende Ferritkern wo ich so keine Daten ja ablesen kann für den Ersatz und mich deshalb an euch hier wende .

Besten Dank für eure Mühe mir hier zu helfen .

Grüße

gekoch

Fortgeschrittener

Beiträge: 205

Wohnort: Unterfranken

  • Nachricht senden

16

Montag, 30. Oktober 2017, 15:28

Hallo Florian,solch ein Gerät hab ich noch rumliegen,kann dirs gegen Portoerstattung zuschicken.
Gruss
Gerhard

17

Montag, 30. Oktober 2017, 21:38

Hallo, danke dir erst einmal für die Rückmeldung , auf dein Angebot zurück , wäre dort das Netzteil noch vorhanden bzw. wo man den Ferrit sehen kann um welche Daten dieser hat , gerne nehme ich aber auch dein Angebot mit Versandkostenerstattung an , würde mich hierzu bei dir per Privatnachricht kurz melden .



Grüße

Thema bewerten