Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 812

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

21

Freitag, 21. April 2017, 19:33

Moin Harry,

ein Röhrenprüfgerät habe ich leider nicht, und die Fachwerkstätten, die so eines noch hätten und die Röhre messen könnten, gibt es ja leider auch nicht mehr an jeder Ecke.
Bevor ich an den Filtern zwecks Abgleich herumdrehe, würde ich sicherheitshalber mal eine andere Röhre einbauen, um das Gerät zu testen. Diese gibt es manchmal schon getestet ab 15€- im Zweifel ist das einfacher, als den Eingangs- und ZF-Bereich zu verstimmen um hinterher zu sehen, dass das vielleicht doch nicht zielführend war. An den Filtern kann ich hinterher immer noch herumdrehen. Falls das noch die erste Röhre von 1939 ist, dann kann es ja auch gut sein, dass sie wirklich schon ein bisschen schwach ist...

Gruß, Alex

Döner-Chassis' sind mein Geschäft :D

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 812

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

22

Samstag, 24. Juni 2017, 13:54

Hallo nochmal,

ich habe das Gerät wieder zusammengebaut und wollte die Nadel von der Skala wieder am Skalenseil befestigen und dann mit einem Messsender prüfen, ob die Nadel an der richtigen Stelle befestigt wurde. Dabei fiel mir leider auf, dass auf dem MW-Band der Empfang nur im unteren Bereich (zwischen ca. 540kHz und 650kHz gegeben ist, wenn ich den Testsender z.B. auf 900kHz oder 1300kHz einstelle, schweigt das Gerät. Wenn ich vergleichsweise eine Philips-Philetta danebenstelle, kann ich den Messsender über das komplette MW-Band empfangen, wenn ich die entsprechenden Frequenzen einstelle- am Sender/an der Antenne kann es also nicht liegen.
Die Eingangsröhre habe -wie obenstehend geschrieben- versuchsweise gegen eine "neue" getauscht- ohne Erfolg! Die Spannungen sind laut Manual auch alle im Soll-Bereich.
Anhängend nochmal die Schaltung mit den bereits von mir getauschten Kondensatoren- den HF-Teil habe ich komplett unberührt gelassen!
Hat noch jemand eine Idee, wo ein Defekt zu suchen wäre, oder läuft das Ganze auf einen Neuabgleich der Stufen hinaus? An den Spulen habe ich bislang absichtlich noch nicht gedreht, weil ich erst andere mögliche Defekte ausschließen wollte. Des Weiteren fehlt mir beim Abgleich der Kreise ehrlich gesagt noch die Erfahrung (habe früher Ewigkeiten TV- und Videogeräte repariert, Audio nur dann und wann mal, ein Neuabgleich der Stufen war allerdings bislang an keinem der reparierten Geräte nötig- möglicherweise kann ich hier noch etwas dazulernen, wenn jemand bereit ist, mir mit Tips zur Verfügung zu stehen! ;) ). Wichtig wäre mir, dass ich das komplette Frequenzband empfangen und die Empfangsqualität etwas verbessern könnte, allerdings möchte ich da keine Wissenschaft draus machen und dafür neue Gerätschaften anschaffen müssen- einen MW-Sender, ein digitales Multimeter, einen Sinusgenerator und ein Oszi könnte ich als Equipment anbieten, jedoch keinen Wobbler etc. ...

Hoffe, jemand hat noch einen Tip für mich- habe jetzt so lange an dem Gerät gesessen und dies sukzessive wieder aufgebaut/restauriert; ich spüre, dass ich ganz knapp vor dem endgültigen Ziel bin... :D

Gruß, Alex

PS: Auf dem Mittelwellenband habe ich auch überhaupt kein Bandrauschen, wo sich z.B. die Philetta aber mit einem lauten Krachen/Rauschen bemerkbar macht- hat das auch etwas zu sagen oder ist das bauartbedingt bei diesem Gerät hier anders?
»Alex581« hat folgende Datei angehängt:

Döner-Chassis' sind mein Geschäft :D

Kuehnetec

Erleuchteter

Beiträge: 3 948

Wohnort: Deutschand/Berlin & Gran Canaria

Beruf: Radio-Fernsehtechniker & Kaufmann

  • Nachricht senden

23

Samstag, 24. Juni 2017, 16:24

Ich würde aber im HF Teil auch den 0,1µf Kondensator rauswerfen
und falls noch andere Teerpappendinger da rumoxidieren die auch rauswerfen.
Anschließend erstmal den Kontaktsatz vom Wellenschalter d.h jeden Kontakt gründlich reinigen.
Ich habe für sowas ganz feines Polierpapier oder so Holzstäbchen für Kontakte aus der Telefonzeit.

Ich hatte auch schon Drehkondensatoten die einfach an einer bestimmten Stelle oder über einen ganzen Bereich
einen Kurzschluss hatten.
Da würde ich mal ansetzen d.h den Drehkondensator mal prüfen.
Manchmal reicht es den Drehkondensator mal kräftig aber ganz vorsichtig zu reinigen ->z.b Bremsenreiniger oder Pinsel,Spiritus,Papierstreifen durch die Platten zu schieben und hinterher ausblasen.
Die Lager aber nicht mit auswaschen.
Gerade so Drehkondensatoren aus Zinkdruckguss neigen auch zur Zinkpest und verfaulen regelrecht.

Da sind oft Ablagerungen der Jahrzehnte zwischen Rotor und Stator und oxide vorhanden.
Ein Kapazitätsmessgerät reicht geht erstmal zum prüfen.

Sollte der Drehkondensator an einer bestimmten Stelle einen Kurzschluss haben der sich durch reinigen,ausrichten und justieren der
Platten nicht beheben lässt kommt
"freibrennen" des Drehkondensators
nach alter Vätersitte in Betracht!
Ist aber nur für geübte Techniker geeignet ->Trenntrafo,60W Glühlampe....

Mfg Andreas

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 812

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

24

Gestern, 10:28

Moin Andreas,

danke für deine Tips! Wenn ich mich recht erinnere, habe ich den von dir genannten Kondensator auch getauscht, habe nur vergessen, dies zu erwähnen. Wenn man sich das Chassis von unten anschaut, ist kein Papier- oder Teerkondensator mehr vorhanden.

Der Hinweis mit dem Drehko könnte tatsächlich stimmen- beim Drehen durch das komplette Frequenzband höre ich teilweise ein lauteres Krachen, welches nicht vom Empfang her kommt. Möglicherweise habe ich da wirklich einen Kurzschluss infolge von Verschmutzungen- mechanisch sieht der Drehko nicht defekt aus (nichts verbogen etc.). Ich werde den Kondensator zunächst einmal vorsichtig reinigen, wie von dir vorgeschlagen, das ist sicher die sicherer Methode (obwohl mir das "Freibritzeln" auch gut gefällt, hab mir das bei Youtube einmal angeschaut ;) ).

Ich melde mich, sobald es Neuigkeiten hinsichtlich Erfolg oder Misserfolg gibt!

Gruß und schönen Sonntag,

Alex

Döner-Chassis' sind mein Geschäft :D

Kuehnetec

Erleuchteter

Beiträge: 3 948

Wohnort: Deutschand/Berlin & Gran Canaria

Beruf: Radio-Fernsehtechniker & Kaufmann

  • Nachricht senden

25

Gestern, 11:57

Ich habe das freibrennen von Drehkondensatoren schon mehrfach angewendet wenn man
weiss was man da macht ist das kein Problem mit dem "freibritzeln".
Schön ist das man bei dem klassischen Versuchsaufbau sofort sieht was da mit dem Drehkondensator los ist
und wo es knallt zwischen den Platten.
Das hat der Radiomonteur
in den 30er~50er Jahren immer so gemacht wenn ein Drehkondensator einen feinen Plattenschluss hatte.
Ein Drehkondensator war früher richtig teuer da hat man auch mit unkonventionellen Mitteln versucht den
zu reparieren.

Vielleicht ist bei dir nur etwas Oxid an den Platten oder der Staub und Dreck der Jahrzehnte verbiegt die Platten
beim eindrehen.

Meistens ist das alles reparierbar das war früher schliesslich darauf ausgelegt es zu reparieren.
Ich liebe diese alten Kisten egal wie vergammelt die sind die laufen alle wieder eiwandfrei außer
einer hat schon daran rumgefingert und was "verbessert"!

Ich habe schon einige Geräte aus den 30er & 40er Jahren wiederbelebt!
Es ist einfach herrlich wenn so ein Gerät nach Jahrzehnten beim ersten anheizen der Röhren
wieder leise und dann immer lauter röchelt.

Erstaunlich was die früher mit ein paar aktiven Bauteilen aus den Geräten rausgeholt haben!
Ich freue mich dann immer abends die Mittelwelle durchzukurbeln und bei idealen
Bedingungen z.b das spanische Radio auf 738khz reinzubekommen.

Den netten gut funktionierenden MW Modulator habe ich mir gebaut:
http://www.b-kainka.de/bastel73.htm
Damit kann man mit einer an der richtigen Stelle angesetzten Drahtantenne und leichter Anpassung der UB auf 18-24V die Geräte
im Nostalgiezimmer perfekt beschallen.
Ich hatte 2 neue Quarze mit 819.200 KHZ am Lager die passten ideal für den Modulator.
Wo ich die mal herhatte ist fraglich mein Versuch welche nachzukaufen scheiterte bis heute.

Ach,
und das passende Programm z.b den RIAS-Berlin aus den tiefen der alten Zeit gibts hier zum aufschalten auf den Modulator:
http://www.rias1.de/rias2.htm

Mfg Andreas

Thema bewerten