Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Montag, 12. Juni 2017, 21:02

Elsner Elektronik Wintergartensteuerung WS1000-4 LCD Display defekt

Guten Abend zusammen,

ich hoffe ich bin hier richtig und vielleicht kann mir ja jemand weiterhelfen.

Ich habe folgendes Problem mit der oben genannten Steuerung:
Wenn man Glück hat zeigt das LCD Display nach dem Einschalten kurz Buchstaben an, leuchtet nach 30-60 Sekunden jedoch nur noch gelb/grün. Dort wo eigentlich die Buchstaben und Zahlen angezeigt werden, befinden sich nur noch schwarze Kästchen.
Der Hersteller möchte natürlich gleich eine neue Steuerung verkaufen und bietet keine Reparatur an...

Ich habe noch ein Bild des Displays angehängt, allerdings in ausgeschaltetem Zustand.

Hat hier jemand eine Idee woran es liegen könnte?
Weitere Bilder kann ich bei Bedarf gerne nachreichen.

Viele Grüße
Pascal
»Pascal1203« hat folgendes Bild angehängt:
  • IMG_1981.PNG

harry harper

Anfänger

Beiträge: 40

Wohnort: Niedersachsen

Beruf: R u. F-Techniker

  • Nachricht senden

2

Dienstag, 13. Juni 2017, 07:25

Hi,

ist die Steuerung auch ohne Funktion?

Gruß
Harry Harper

3

Dienstag, 13. Juni 2017, 14:08

oder der Kontrast passt nicht

Künki

Profi

Beiträge: 638

Wohnort: Rhein-Main Gebiet

Beruf: Entwicklungsingenieur Studiotechnik

  • Nachricht senden

4

Mittwoch, 21. Juni 2017, 14:03

Moiin,

Leitgummi oder Bügellötung des Displays?... mal leicht aufs LCD drücken, wenn es gerade ausgefallen ist. Wenn das hilft, Gehäuse öffnen, Platine und Leitgummi mit Isopropyl reinigen.

Wenns Bügellötung oder geklebt ist, dann viel Spaß ;-)

MfG Künki
Plus auf Masse, das knallt klasse !!!!!!! ;)

Thema bewerten