Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Mittwoch, 8. März 2017, 20:05

Altes Autoradio anschließen, Wie?

Hallo,
hab ein altes Autoradio von HITACHI das ich betreiben möchte. So wie ich es jetzt angeschlossen habe läuft es, aber die Tasten und Displaybeleuchtung funktioniert nicht :(
Das Radio ist von ca. 1987 und hat folgende Anschlusskabel: Braun Minus, Blau Plus, Rot Plus Batterie, Blau für Autom. Ant., 2 graue für den rechten Lautsprecher und 2 Schwarze für den linken Lautsprecher.

Wenn ich jetzt Rot mit Dauerplus, Blau mit Zündplus, und schwarz mit Minus miteinander verbinde, läuft das Radio, aber eben ohne Tasten und Displaybeleuchtung. Auch die Beleuchtung des Lautstärke und Ton- Reglers leuchtet nicht. Kann mir nicht vorstellen das alle 3 Beleuchtungslämpchen kaputt sind.

Ist da ein Trick dabei wie man das Radio zum leuchten bringt? Kann aber nichts mit dem blauen Draht mit der Bezeichnung Autom. Ant. zu tun haben, oder?
»tom1984« hat folgende Bilder angehängt:
  • DSCF4084.JPG
  • DSCF4085.JPG

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »tom1984« (8. März 2017, 21:37)


Video6

Erleuchteter

Beiträge: 3 781

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

2

Mittwoch, 8. März 2017, 21:05

Da bei dem Radio kein extra Beleuchtungskabel da ist werden doch wohl die Lampen defekt sein. :rolleyes:
manchmal sind die auch in Reihe geschalten. zu mindestens die vom Bedienfeld.
wenn so was ist setze ich inzwischen weiße oder die passende Farbe als LED s ein muss man halt anpassen das es passt von der Ausleuchtung.
Oft lassen sie sich die Lämpchen echt blöd wechseln
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

3

Donnerstag, 9. März 2017, 11:36

Hab das Hitachi Radio von ebay gekauft und der Verkäufer behauptet es war in einem Ford Fiesta den er damals neu gekauft hat. Nach dem Autokauf hat er aber gleich ein anderes Radio eingebaut und das Hitachi eingelagert. Wenn das stimmt was er behauptet, dann können doch eigentlich die ganzen Beleuchtungslämpchen nicht defekt sein, wenn sie nie benutzt wurden, oder liege ich da falsch?
Wie ist das wenn man im Auto das Licht einschaltet? Wird da eventuell die Voltzahl an Plus erhöht so das vielleicht die Radio-Beleuchtung auch angeht?

Video6

Erleuchteter

Beiträge: 3 781

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

4

Donnerstag, 9. März 2017, 16:27

dafür haben die Radios das Kabel "Beleuchtung"oft mit "ILLU" beschriftet dann leuchten die Lampen auch bei ausgeschaltetem Radio und nur Licht am Auto an.
Da du aber kein solches Kabel hast werden wohl die Lampen defekt sein.
oder mach mal das Blech ab wo die Kabel rauskommen kann sein das es sehr kurz abgeschnitten ist und das Ende drin liegt im Radio.

Das Kabel "AUT ANT" bekommt Spannung sobald du das Radio an machst zum einschalten (rausfahren) der damals oft vorhandenen Motorantennen.(bei von anlegen Plus kamen sie raus nach abklemmen fuhren sie wieder rein)

MfG Video6
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

5

Donnerstag, 9. März 2017, 22:24

Hab den Deckel mal abgemacht. Die Kabel sind an Kontakte gelötet die zu einer Platine führen. 2 Lötkontakte sind "frei" rechts unter dem Blauen Kabel Zündplus Kabel.
Kann aber leider nicht erkennen ob sich da was gelöst hat.
So sieht das ganze aus:
»tom1984« hat folgende Bilder angehängt:
  • DSCF4098.JPG
  • DSCF4099.JPG
  • DSCF4088.JPG
  • DSCF4086.JPG
  • DSCF4101.JPG

6

Freitag, 10. März 2017, 21:04

Kann es sein das einer von den 2 Lötpunkten für das Licht ist? Kann ich das irgenwie testen oder besteht Gefahr das Radio dabei zu zerstören?

gekoch

Fortgeschrittener

Beiträge: 193

Wohnort: Unterfranken

  • Nachricht senden

7

Freitag, 10. März 2017, 22:09

Vorab eine Frage:Hast du sowohl Batt und Zündplus an +12V angeschlossen?.An den beiden Kontakten würde ich nichts riskieren,schliesslich war da kein Kabel dran.
Gruss
Gerhard

8

Samstag, 11. März 2017, 15:52

Vorab eine Frage:Hast du sowohl Batt und Zündplus an +12V angeschlossen?


Ja genau. Batt und Zündpluss hab ich zusammengedreht und an ein 12V Netzgerät angeschlossen. Warum, ist das nicht richtig?

gekoch

Fortgeschrittener

Beiträge: 193

Wohnort: Unterfranken

  • Nachricht senden

9

Samstag, 11. März 2017, 18:07

Doch,aber probier doch mal,12V Dauerplus sofort und Zündung danach.Einen Versuch isses wert.
Gruss
Gerhard

10

Samstag, 11. März 2017, 21:00

Hat auch nix gebracht :(
Beleuchtung funktioniert nach wie vor nicht!

Video6

Erleuchteter

Beiträge: 3 781

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

11

Sonntag, 12. März 2017, 10:13

Dann muss doch mal ob an den Lämpchen Spannung ankommt.
Das kann ja nun nicht so schwierig sein.

Denn Lämpchen gehen nun mal oft kaputt

Mit freundlichen Gruessen Video6
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

12

Sonntag, 12. März 2017, 19:39

Hier sind 2 Drähte die zum Display-Beleuchtungslämpchen führen. Kann ich hier mit dem Multimeter messen ob Spannung ankommt ohne was kaputt zu machen?
»tom1984« hat folgendes Bild angehängt:
  • lamp.jpg

Video6

Erleuchteter

Beiträge: 3 781

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

13

Montag, 13. März 2017, 12:44

da muss die Lampenspannung anliegen bei eingeschaltetem Radio.
Ist nen normales Lämpchen mit Kabel dran.

oder einfach ablöten und ohmisch messen.

MfG Video6
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

Charlyreet

Schüler

Beiträge: 127

Beruf: Radio-Fernsehtechniker

  • Nachricht senden

14

Montag, 13. März 2017, 12:48

oder einfach ablöten und ohmisch messen.

oder einfach die Finger davon lassen bei Null Ahnung ?(

15

Montag, 13. März 2017, 14:36

da muss die Lampenspannung anliegen bei eingeschaltetem Radio.
Ist nen normales Lämpchen mit Kabel dran.


Also hab die Spannung jetzt gemessen. Da liegen genau 8,93 Volt an. Spannung ist also vorhanden. Dann müssen also wirklich die Lämpchen alle defekt sein :(

Aber wie kann das sein wenn das Radio lt. ebay Verkäufer neuwertig ist weil es gleich nach dem Autokauf ausgebaut und eingelagert wurde, das dann sämtliche Beleuchtungslämpchen Kaputt sind??? Sind immerhin mindestens 4 Stück, Eins für Display, eins für Ton-Regler, eins für Lautstärke-Regler, und für die Tasten sind es bestimmt auch mindestens 2!
Ich kapier das nicht ???(

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »tom1984« (13. März 2017, 14:46)


Raumpatrouille

Erleuchteter

Beiträge: 5 731

Wohnort: Hannover

Beruf: Informationselektronik Geselle / Hobby

  • Nachricht senden

16

Montag, 13. März 2017, 21:55

Das sind Glühlampen. Beachte den Stress auf dem Postweg.
Notebook / PC Reparaturen bis auf Bauteilebene. Programmierung von fehlerhaften Bios Chips inkl. Besorgung des Datensatzes.
Mit Gewerbe!

Video6

Erleuchteter

Beiträge: 3 781

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

17

Dienstag, 14. März 2017, 13:50

das sind Centartikel 4 Stück max. 4 € 8)
also wenn die Kiste spielt max 20 € gekostet hat ist alles gut.

das tauschen dauert vielleicht 20 min ist nix bei

ist klassische Technik keine Mikrocontroller für Audio nur nen kleines Hirn zu Speicherung.

nicht lange grübeln sondern machen ;)
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

18

Samstag, 13. Mai 2017, 21:10

Sorry

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »tom1984« (13. Mai 2017, 21:51)


19

Sonntag, 18. Juni 2017, 21:25

das sind Centartikel 4 Stück max. 4 € 8)
also wenn die Kiste spielt max 20 € gekostet hat ist alles gut.

das tauschen dauert vielleicht 20 min ist nix bei

ist klassische Technik keine Mikrocontroller für Audio nur nen kleines Hirn zu Speicherung.

nicht lange grübeln sondern machen ;)


Hallo Video6,

nach deinen Worten dauert das tauschen der Glühbirnen vielleicht 20min. und ist nix dabei.
Ich hab dir das Radio bereits am 16.März zur Reparatur geschickt. Wenn es nur 20min. dauert zu reparieren, wieso hast du es dann nach 3 Monaten noch nicht geschafft?
Und warum meldest du dich jetzt schon wieder nicht mehr?
Schick mir das Radio bitte einfach wieder zurück, hab keine Lust mehr nochmal 3 Monate länger als 20min. drauf zu warten!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tom1984« (19. Juni 2017, 00:16)


Thema bewerten