Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

1

Montag, 24. Oktober 2016, 17:31

Radioempfänger AEG Super 69WK - Frage zu Kondensatoren

Hallo zusammen,

ich habe von einem Bekannten ein AEG Super 69WK (Baujahr ca. 1939) bekommen, welches ich gern wieder flott machen möchte. Fehler: Beim Einschalten leuchten die Skalenlämpchen, ansonsten ist kein Ton vorhanden.

Nachdem ich das Gerät zerlegt habe, sind offensichtlich mehrere Kondensatoren defekt bzw. sollten präventiv getauscht werden. Diese habe ich einmal in der Schaltung markiert.

  • Der mit Nummer 1 markierte Kondensator sieht aus wie ein großer Elko, ist aber laut Schaltung keiner. Könnte ich diesen gegen einen Folienkondensator mit gleicher Spannungsfestigkeit (500V) tauschen? Leider ist an dem Kondensator ein Draht abgerissen, den man auch nicht mehr anlöten kann, insofern muss der Kondensator getauscht werden.
  • Der mit Nummer 2 markierte Kondensator weist einen Riss auf, laut Schaltung soll der Kondensator 250pF bei einer Spannungsfestigkeit von 1500V haben. Hier die Frage: Kondensatoren mit 1500V Spannungsfestigkeit habe ich bislang nicht gefunden- wo kann ich die bekommen (1000V bzw. 1250 wäre kein Problem), außerdem sind 250pF heute nicht mehr so gängig- könnte ich hier auch auf 270pF ausweichen?
  • Die mit Nummer 3 markierten Kondensatoren (Doppelkondensator) sind bereits aufgeplatzt (Teerkondensator)- eine Spannungsfestigkeit kann ich hier auch nicht mehr ablesen. Kann ich hier 5.6nF-Kondensatoren mit einer Spannungsfestigkeit von 500-600V nehmen?
Ich hoffe, ihr könnt mir weiterhelfen!

Gruß, Alex
»Alex581« hat folgende Bilder angehängt:
  • aeg_69wk.JPG
  • 1.jpg
  • 3.jpg
  • 20161024_163537.jpg
  • Radio.jpg

Döner-Chassis' sind mein Geschäft :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Alex581« (24. Oktober 2016, 17:42)


Kuehnetec

Erleuchteter

Beiträge: 3 937

Wohnort: Deutschand/Berlin & Gran Canaria

Beruf: Radio-Fernsehtechniker & Kaufmann

  • Nachricht senden

2

Dienstag, 25. Oktober 2016, 09:49

Nimm Praxisnah die Kondensatoren mit 630V-1000V Spannungsfestigkeit
das passt dann schon.
Warscheinlich ist mit 1500V die Prüfspannungsfestigkeit gemeint und
da die Betriebsspannung bei dem Gerät bei max.350V liegt geht das.

Die 0,1µf 1000V passen da schon.

220pf oder 270pf-630V dürfte an der Stelle ausreichen es sieht nach der Klangreglung aus.
Ansonsten nimm einen Keramikkondensator 220pf oder 270pf 2KV oder 3KV das geht auch.

Da an der Gleichrichterröhre dürfte es auch keine Rolle spielen ob 4700pf,5000pf oder 5600pf - 1000V eingebaut werden.
Gibt auch Geräte da sind 10ooopf verbaut an der AZ11.

Bei den Kondensatoren aus der Zeit sinkt der Innenwiederstand es dringt Luftfeuchtigkeit durch die Teerdichtungsmasse ein.
Ich tausche immer alle Teerkondensatoren und Elkos gegen neue schöne axiale Typen aus.
Meistens spielen die Kisten wieder wunderbar außer es hat jemand versucht etwas zu "verbessern" und hat an den Abstimmkernen
der Filter umgedreht.

Beim Wellenumschalter die Kontakte reinigen nicht vergessen.

Anscheind kommt nicht nur bei mir in letzter Zeit öfters ein Röhrenradio an.
Es macht unheimlich Lust und Laune auf mehr Röhrenradios!

Ich habe bei Antikradio restored die gängigen axiale Werte in 630V und 1000V einmal hoch und runter bestellt und mir ans Lager gelegt.
Auch die "alten" Werte habe ich mir hingelegt so ist man gerüstet und braucht nicht rummrennen für Ersatzkondensatoren.
->2500pf,5000pf,10000pf nimm gleich je 20 Stück die sind in jeden Radio aus der Zeit verbaut.

Nochwas ich setze auch immer eine neue Sicherung 5x20 in die alten Radios ein oftmals sind die schonmal manipuliert
worden oder angefault und fallen dann nach kurzer Zeit aus.
Ach,und das Netzkabel ersetzen es gibt schönes stilechtes Textilkabel für alte Radios zu kaufen.

Mfg Andreas

3

Dienstag, 25. Oktober 2016, 13:07

Hallo zusammen,

eigentlich wurde schon alles gesagt, ich würde aber an der AZ11 (2x 5nF) zwei Kondensatoren nehmen, die mindestens 400, besser 500V AC können. 1000VDC Kondensatoren haben oft nur 250VAC. Das wäre hier aber zu wenig.
Die Anodenwicklung dürfte mehr als 2x 300VAC abgeben.

Gruß
Bernhard

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

4

Dienstag, 25. Oktober 2016, 20:45

Hallo ihr beiden,

besten Dank für Eure Tipps- ich werde mir die Kondensatoren bestellen und dann wieder berichten- kann allerdings ein paar Tage dauern! ;)

Gruß, Alex

Döner-Chassis' sind mein Geschäft :D

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

5

Mittwoch, 1. März 2017, 21:31

Hallo,

leider ist aus "ein paar Tagen" doch ein halbes Jahr geworden- ich bin aber immer noch "dran"! ;) Da ich nächste Woche Urlaub habe, und da mich das Gerät stets mahnend anblickt, möchte ich hier endlich weiterkommen, habe allerdings die Teile noch nicht bestellt.

Für 1) würde ich nun diesen Kondensator nehmen
Für 2) würde ich diesen Kondensator nehmen
Für 3) bin ich mir nicht ganz schlüssig: 4700pF bzw. 5600pF/1000V-Kondensatoren gibt es wohl, allerdings mit DC-Auszeichnung, und da Bernhard meinte, dass diese im AC-Bereich möglicherweise etwas zu knapp bemessen sein könnten, kam ich hier bislang nicht weiter. Auf dem noch eingebauten Kondensator steht "530V ~"... Teilweise ist es nicht ganz schlüssig, da manche Cs mit DC-Nennspannung und andere nur mit AC-Nennspannung angegeben werden...

Hoffe, ihr habt einen Tip für mich!

Gruß, Alex

Döner-Chassis' sind mein Geschäft :D

radioharry

Fortgeschrittener

Beiträge: 560

Wohnort: Deutschland / MVP

Beruf: Elektroniker a. D.

  • Nachricht senden

6

Donnerstag, 2. März 2017, 08:05

Moin moin Alex,
für die 1 und 2 kannst du die vorgeschlagenen C,s nehmen
Für 3 aber wäre es sicherer, spez. AC taugliche Kondensatoren wie etwa X-Typen, so wie diesen hier: http://shop.antikradio-restored.de/produ…products_id=968
Grundsätzlich aber kann an dieser Stelle auf die C,s verzichtet werden, weil ihr Wirkungsbereich sich auf die Störunterdrückung beim AM-Empfang konzentriert, dieser jedoch so langsam verkümmert, weil es zumindest keinen großen AM-Sender in DL mehr gibt.
M.f.G.
harry

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

7

Donnerstag, 2. März 2017, 11:48

Hallo Harry,

besten Dank für die Auskunft- die Ersatzteile habe ich soeben alle bestellt- im Idealfall kann ich zu Beginn der kommenden Woche gleich anfangen.
Bin mal gespannt, ob ich die Kiste damit wieder zum Leben erwecke- dann kommt mein selbstgebauter MW-/LW-Sender auch einmal zum Einsatz! :-)

Gruß, Alex

Döner-Chassis' sind mein Geschäft :D

harry harper

Anfänger

Beiträge: 33

Wohnort: Niedersachsen

Beruf: R u. F-Techniker

  • Nachricht senden

8

Donnerstag, 2. März 2017, 12:41

Wow,

jetzt werden ja auch hier, im Röhrenradio schon die Kondensatoren ausgetauscht.
Ohne eine Spannung oder ein Signal gemessen zu haben... Hauptsache erstmal alle Kondensatoren neu!!!
Na denn.....
harry

radioharry

Fortgeschrittener

Beiträge: 560

Wohnort: Deutschland / MVP

Beruf: Elektroniker a. D.

  • Nachricht senden

9

Donnerstag, 2. März 2017, 18:40

Hallo Namensvetter, du als Fachmann solltest schon wissen, das in den alten Geräten Papierwickelkondensatoren stecken und diese die Eigenschaft haben, Luftfeutigkeit aufzunehmen, die dann diese C,s "Inkontinent" macht und somit nicht nur das Netzteil und den Ausgangstrafo so stark überlastet, das Sie in Rauch aufgehen.
Da bringt selbst stundenlanges Messen nichts, Sie müsssen raus !!
M.f.G.
harry

Video6

Erleuchteter

Beiträge: 3 773

Wohnort: Erde

Beruf: Techniker Feinmechaniker

  • Nachricht senden

10

Donnerstag, 2. März 2017, 19:55

Ich mache es bei Röhrengeräten immer so.
Gut reinigen mit Pinsel und Moderater Druckluft.
Wenn die Röhren schon mal raus sind nur die Gleichrichterröhre rein machen
Und messen ob Anodenspannung kommt.
Ne Weile anlassen ob der Große Elko noch geht ca 20 min.
Alle Röhren rein aber Gleichrichterröhre raus.
Dann ohne Anodenspannung ne Weile Heizen lassen.
Wenn nix abbrennt alles rein.
Dann sehen was passiert wechseln dann nach Bedarf.
DasGeld liegtauf der Strasse .-) man muss es nur mitnehmem :-))

radioharry

Fortgeschrittener

Beiträge: 560

Wohnort: Deutschland / MVP

Beruf: Elektroniker a. D.

  • Nachricht senden

11

Donnerstag, 2. März 2017, 20:24

Video6, spare dir diese Prozedur, Papierwickel C,s ziehen nach ca.50 Jahren immer Luftfeuchtigkeit (außer Papier C,s im Keramik Zylinder und dicht umschlossenen Metallkappen) und das gespeicherte Luftfeuchte diese C,s schon für kleine Spannungen "Inkontinent" macht, dürfte unstrittig sein.
ALSO RAUS damit, dannach dann weiteres !
M.f.G.
harry

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

12

Donnerstag, 2. März 2017, 21:22

Die Kondensatoren habe ich eh alle bestellt, insofern gibt es keinen Grund, das Radio vor dem Tausch der Kondensatoren auszuprobieren! :)

Danke dennoch für die Tipps!

Gruß, Alex

Döner-Chassis' sind mein Geschäft :D

Charlyreet

Schüler

Beiträge: 122

Beruf: Radio-Fernsehtechniker

  • Nachricht senden

13

Freitag, 3. März 2017, 10:00

Hallo,
diese Kondensatoren haben wir schon vor 30 Jahren in den Fernsehern ( VK , Hk - Stufe ) rausgeschmissen!

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

14

Donnerstag, 9. März 2017, 13:02

Hallo,

nach fast einer Woche Lieferzeit der Ersatzteile habe ich diese nun endlich eingebaut, was teilweise ein wenig fummelig war (insbesondere Klangregelung). Anbei einmal die Schaltung mit den Kondensatoren markiert, welche ausgetauscht wurden. Den 250pF-Kondensator oben rechts in der Schaltung habe ich durch einen 220pF/1kV-Typen ersetzt, den 500pF-Kondensator in der Randbeschaltung der ECL11 durch 2x220pF/1kV parallel (in Ermangelung eines passenden Ersatzes)- ich hoffe, dies passt; einen 470pF-C müsste ich erst bestellen...
Mit Ausnahme des Elkos am Fußpunkt des Lautstärkereglers, welcher kaum noch Kapazität hatte, war die Abweichung der Kapazität der übrigen Kondensatoren eher nach oben...

Irgendwas zu beachten vor dem Einschalten?

Gruß, Alex
»Alex581« hat folgendes Bild angehängt:
  • AEG.JPG

Döner-Chassis' sind mein Geschäft :D

radioharry

Fortgeschrittener

Beiträge: 560

Wohnort: Deutschland / MVP

Beruf: Elektroniker a. D.

  • Nachricht senden

15

Donnerstag, 9. März 2017, 21:59

Hallo Alex,
wenn du dem Gerät noch eine Vorschaltlampe mit einer 60er Glühlampe vorschaltest, bist du zumindest auf der sicheren Seite, was weitere Kurzschlüsse (evtl. Windungsschluß im Netztrafo oder Körperschluß im Ausgangsübertrager) angeht.
M.f.G.
harry

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

16

Donnerstag, 9. März 2017, 23:02

Hallo Harry,
Gute Idee, allerdings glaube ich, dass ich nur noch 40Watt im Angebot habe, bei den Umstellungen von alten Leuchtkörpern auf Halogen bzw. LED... ?(

Döner-Chassis' sind mein Geschäft :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Alex581« (10. März 2017, 06:41)


Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

17

Dienstag, 14. März 2017, 13:45

Jetzt gehts weiter:

Radio in Betrieb genommen mit 60Watt-Glühbirne dazwischen, Gerät bleibt an, Glühbirne dauerhaft schwach, allerdings ist kein Ton vorhanden, nicht mal ein Rauschen! Mein Gefühl sagt mir, dass die Endstufe aber arbeitet, denn wenn man am Gitter der ECL11 misst, höre ich ein Knacken im Lautsprecher (Gitter 1 der Röhe = -0,9Volt, Gitter2 = -2,5V Anode = 170V bzw. 183V). Dies lässt sich zurückverfolgen bis an den Anschluss des Lautstärkepotis. Wenn ich an Pin 2 der ECL11 messe, habe ich ein "Schwingen" (Quietschen) auf dem Lautsprecher.

Habe mal versuchsweise ein NF-Signal über den TA-Eingang eingespeist- Ton ist dort vorhanden, nicht super laut, aber immerhin... Das bestätigt zumindest meine Ahnung, dass die NF-Endstufe funktioniert.

Wie kann ich jetzt am Besten weitermachen?

Gruß, Alex

Döner-Chassis' sind mein Geschäft :D

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Alex581« (14. März 2017, 20:29)


18

Samstag, 18. März 2017, 02:40

Hallo,

die ECL11 scheint etwas schwach zu sein, evtl. wegen der durch die Glühlampe reduzierten Heiz- und Anodenspannungen. Über den 67 Ohm und 33 Ohm Widerstand müssten sonst bei 43mA Ruhestrom 4,3V messbar sein.

Wenn der Empfang völlig fehlt, würde ich mal mit dem Scope und hochimpedanten Tastkopf messen, ob der Oszillator schwingt. Das ist die Triode der ECH11, gemessen werden könnte an deren Anode.

Vielleicht auch testweise mal die Spannung vorsichtig in Richtung Normalmaß bringen, z.B. stärkere Lampe oder Regeltrenntrafo.

Alex581

Meister

  • »Alex581« ist der Autor dieses Themas

Beiträge: 1 810

Wohnort: Münster

Beruf: RFT, HF-Elektroniker, jetzt Medizintechnik

  • Nachricht senden

19

Donnerstag, 20. April 2017, 21:25

Hallo,

leider hat es wieder eine ganze Weile gedauert, bis ich weitergekommen bin:

Das Schwingverhalten konnte ich mangels eines funktionierenden Oszis derzeit leider nicht prüfen. Ich habe zunächst die Strombegrenzung weggenommen und das Radio so eingeschaltet. An der Anode von der ECL11 lagen jetzt 244V an; bei TA-Betrieb hatte ich dann auch viel mehr "Reserve", was die Lautstärke anging.

Zurück zum Eingangskreis: Ich habe die Spannungen an der Röhre (ECH) gemessen- diese sind:

AH = 275V
AT = 170V bzw. 80V, je nach Eingangswahlschalter-Stellung (TA-Betrieb oder die verschiedenen anderen Frequenzbänder)
G1 = -1,9V
G2+G4 = 120V

Ich habe einen Messsender angeschlossen und das Frequenzband abgesucht- ich konnte das Signal empfangen, allerdings recht schwach bei voll aufgedrehter Lautstärke. Wenn ich keinen Sender empfange, höre ich allerdings auch kein Rauschen (ähnlich z.B. wie bei einer Philetta, wenn ich da das UKW-Band durchklingele, da hab ich meist auch kein Rauschen, wenn ich keinen Sender empfange), wie sonst bei AM-Empfängern üblich. Es kommt mir so vor, als wäre der Empfang recht schwach (Draht als Antenne liegt direkt neben dem AM-Messsender, Signal müsste also genug da sein), außerdem muss man den Sender gefühlt zehntelmillimetergenau und langsam einstellen, ansonsten überhört man, dass da ein Signal war. Bislang ging ich davon aus, wenn ich den Quellenschalter auf MW oder LW stelle, dass mir ein starkes Rauschen entgegendröhnt, dem ist aber nicht so (wie eine Rauschsperre). Vermutlich lief der Rest des Gerätes schon die ganze Zeit, aber mangels starken Rauschens habe ich noch gesucht, wo es nichts zu suchen gab... :S

Ist die ECH evt. schon ein bißchen schwach auf der Brust, oder wo könnte ich hier noch ansetzen, um die Empfindlichkeit noch zu verbessern?

Gruß, Alex

Döner-Chassis' sind mein Geschäft :D

radioharry

Fortgeschrittener

Beiträge: 560

Wohnort: Deutschland / MVP

Beruf: Elektroniker a. D.

  • Nachricht senden

20

Freitag, 21. April 2017, 08:05

Moin moin Alex,

ein gleichmäßiges Rauschen gibt es bei AM-Empfang im Vergleich zum UKW-Empfang hier nicht, besonders ausgeprägt aber sind atmosphärische Störungen die egal ob du L-M-K- Welle hörst, vorhanden sind.
Voraussetzung dafür aber sind, ein ordnungsgemäßer Abgleich und das die HF-Röhrenstufen ausreichend verstärken und das können sie nur, wenn die Röhren noch mind. 50 % ihrer Emissionsfähigkeit aufweisen.
Ob sie,s tun, sieht ein Fachmann in dem er die Röhren in einem Röhrenprüfgerät prüft und wenn selbiges nicht vorhanden, er dann den Elektrodenstrom der Röhren misst und mit den Vorgaben vergleicht.
M.f.G.
harry

Thema bewerten