Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

1

Sonntag, 10. Juli 2016, 15:50

Philips 23PF4321 mit Chassis LC4.1E AB findet bei Suchlauf keine Sender

Hallo zusammen, nachdem ich das Gerät zuletzt als PC-Monitor erfolgreich benutzt hatte und ich jetzt das Gerät als Zweit-Fernseher benutzen wollte, mußte ich leider feststellen das keinerlei Sender gefunden werden. Bei Ebay habe ich mir daraufhin eine gebrauchte Tunerplatine gekauft. Ohne Erfolg zu haben. Beim durchsuchen des Internet nach Reparaturtips bin ich auf den Verweis "auf ServiceTool an die ComPair-Buchse anschließen und den Fehlerspeicher auslesen" gestoßen.
Wo bekomme ich diese Software bzw. gibt es eine andere Möglichkeit der Fehlersuche? Wer hat hier einen oder mehrere Tips?
Vielen Dank für Eure Bemühungen

2

Sonntag, 10. Juli 2016, 16:44

Hallo,
hast du schon ein Reset versucht?
http://download.p4c.philips.com/files/2/…_01_dfu_deu.pdf

Gruß
bowi

3

Sonntag, 10. Juli 2016, 18:33

Philips 23PF4321 mit Chassis LC4.1E AB findet bei Suchlauf keine Sender

Hallo,
im PC-Modus steht kein Reset zur Verfühgung. Reset ist grau unterlegt und würde anscheinend nur die Vertikalablenkung resetten.
Die Bedienungsanleitung habe ich natürlich gelesen.

Für mich stellt sich die Frage, sind beide Platinen defekt oder ist der Fehler wo anders zu suchen.
Die Spannungsversorgung an Stecker 1910 vom Netzteil ( 12V bzw. 3,3V ) ist vorhanden.
Der Suchlauf wird auch gestartet und es sieht so aus als würde etwas gefunden (kurz schwarz), aber dann sind keine Sender da. ?(
Gruß vom Hobby_Bastler

PS. ich habe mir von der Seite http://download.qrz.ru/pub/hamradio/sche…12278515310.pdf das Service-Manual besorgt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hobby_Bastler« (10. Juli 2016, 18:42) aus folgendem Grund: Nachtrag


Ähnliche Themen

Thema bewerten