Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

1

Sonntag, 3. April 2016, 14:27

SEG TV 27" Stockholm TL27B1001124

Bei einem ca. 5 Jahre alten TV-Gerät SEG TV 27" Stockholm TL27B1001124 leuchtet beim Einschalten zwar noch kurz die grüne LED auf, erlöscht aber sofort wieder. Auf der Platine mit dem Tuner gibt es einen Elko EC113, welcher am Deckel gewölbt ist. Da ich kein Schaltbild habe, kann ich nicht beurteilen, ob dies die Fehlerursache ist. Auch wäre ein Schaltbild hilfreich um die Betriebsspannungen auf der Netzplatine zu überprüfen.
Danke im Voraus für jede konstruktive Hilfe! :thumbsup:
LG Herbert-Georg
Herbert

2

Sonntag, 3. April 2016, 14:54

SEG TV 27" Stockholm TL27B1001124

Bitte mal Bilder posten und Nummer mainboard/Netzteil!!!!

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

3

Sonntag, 3. April 2016, 15:36

Kann momentan keine Bilder posten, da das Gerät wieder mit der Rückwand versehen ist. Auf der Netzteil-Platine konnte rein vom Sehen kein defektes Bauteil lokalisiert werden.
Herbert

thommyX

Erleuchteter

Beiträge: 3 531

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

4

Sonntag, 3. April 2016, 15:40

Das Problem ist, das es keine Unterlagen von dem Gerät gibt. Daher brauchen wir die Bezeichnungen der Platinen bzw. ein oder mehrere Bilder worauf wir das dann sehen können. Sonst sieht die Hilfe schlecht aus.

Gruß Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

5

Sonntag, 3. April 2016, 17:31

Ok, Bilder habe ich an ThommyX geschickt. Danke für die Hilfe.

MfG Herbert-Georg
Herbert

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

6

Sonntag, 3. April 2016, 18:22

Bilder auch an thoma geschickt.
Herbert

7

Sonntag, 3. April 2016, 18:28

SEG TV 27" Stockholm TL27B1001124

Bitte die Bilder im Forum hochladen die interessiert doch die community auch und nicht nur thommy x und meine Wenigkeit!!!
mfg thoma!

thommyX

Erleuchteter

Beiträge: 3 531

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

8

Sonntag, 3. April 2016, 18:40

Ich würde den Elko erstmal wechseln und sehen was passiert. Vlt. wars das dann schon. Unterlagen vom Main finde ich so nicht. http://wenku.baidu.com/view/deeda6764b35…8a.html?re=view das Netzteil .
Gruß Thomas
»thommyX« hat folgende Bilder angehängt:
  • ayp418101xx.jpg
  • hk-hdmi-ci-sun tv.jpg
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

9

Sonntag, 3. April 2016, 18:43

SEG TV 27" Stockholm TL27B1001124

Netzteil AYP418101

http://www.tv.quuq.org/forum/index.php?topic=8022.0 Registrierung erforderlich!!!!!

AYP418101 schematic googlen!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »thoma« (5. April 2016, 17:16)


10

Sonntag, 3. April 2016, 18:47

SEG TV 27" Stockholm TL27B1001124

http://tel-spb.ru/remont-tv-lcd/ schauen ob mainboard in einem der aufgeführten Exoten zu finden ist!!!!

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

11

Montag, 4. April 2016, 13:44

Ok, ich werde zunächst den aufgeblähten Elko wechseln und schauen, was dann passiert. Vielleicht ist es ja tatsächlich schon die Fehlerursache. Ich bin halt noch von der alten Garde, welche ein Schaltbild brauchen, um eine Fehlerbeurteilung mit Schaltbild und Messinstrument zu untermauern. Aber heutzutage nehmen viele Geschäfte solche Reparaturen gar nicht mehr an bzw. wechseln nur die kpl. Boards sofern noch als Ersatzteil überhaupt vorhanden. Auf jeden Fall ganz lieben Dank für Eure Hilfe!

LG Herbert
Herbert

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

12

Dienstag, 5. April 2016, 15:06

Ich habe den aufgeblähten Elko gewechselt, aber leider ist das nicht die Fehlerursache. Ich vermute den Fehler auf der Netzteilplatine. Hier nochmals die Fehlerbeschreibung: Beim Einschalten leuchtet die grüne LED einige Sekunden grün auf, und geht dann aus. Danach kommt nochmals die grüne LED kurz bevor dann wieder die rote LED als Standby leuchtet. Irgendwie kommt eine Spannung nicht hoch und daher schaltet das Gerät wieder ab. Gibt es denn ein Schaltbild zu der oben gezeigten Netzteilplatine, oder ist diese Platine käuflich zu erwerben?

LG Herbert
Herbert

thommyX

Erleuchteter

Beiträge: 3 531

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

13

Dienstag, 5. April 2016, 23:20

Wenn du bei google suchst dann schon, aber ich würde mir das Bild vom NT Schaltbild was ich gepostet habe runterladen und ausdrucken. Dort stehen ja Spannungen an den Steckern dran. Somit kannst du herausfinden ob die Standby 5,2V überhaupt korrekt sind und das on Off Signal ca. 3,3V da sind.
Jetzt geh ich mal einen Schritt weiter, man kann das Netzteil auch ohne Main und andere Module testen. Alle Stecker abziehen, an CON4 Pin 9 (on/off) extern 5V draufgeben und schauen ob alle anderen Spannungen vorhanden sind (24V,12V usw.)
Wenn ja dann ist das NT heile und der Fehler kommt vom Main.
Problem an der Sache ist so wie ich das NT in anderen Herstllern sehe und lese, soll man alle 1000uF und 2200uF Elkos tausche, da sie taub sein können, aber man soll auch U6 also das EEprom ersetzen. Es steht aber nicht da ob gegen einen leeren oder einen programmierten.

Gruß Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

14

Mittwoch, 6. April 2016, 07:05

SEG TV 27" Stockholm TL27B1001124

http://www.tv.quuq.org/forum/index.php?t…8;topicseen#new Hier die Lösung aber ohne Registrierung nicht!!!

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

15

Mittwoch, 6. April 2016, 12:56

Ok, ganz lieben Dank an thommyX und an thoma. Ich warte noch auf die Registrierungsbestätigung.

LG Herbert
Herbert

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

16

Mittwoch, 7. Dezember 2016, 11:42

Ok, ganz lieben Dank an thommyX und an thoma. Ich warte noch auf die Registrierungsbestätigung.

LG Herbert

Kann mir Jemand sagen, welchen Wert die SMD-Widerstände R91 und R92 haben? Die Werte stehen leider nicht im Schaltdiagramm. Diese Widerstände sind für die Erzeugung der 12 Volt / 5 Amp. zuständig.

LG Herbert
Herbert

thommyX

Erleuchteter

Beiträge: 3 531

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

17

Donnerstag, 8. Dezember 2016, 23:35

Das wird schwer ohne passenden Netzteil. Sind es SMD? Dann sollten die Werte doch draufstehen.
Es können zwischen 10 und 100 Ohm sein, aber ich leg mich da nicht fest.


LG Thomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

Herbert-Georg

Anfänger

  • »Herbert-Georg« ist der Autor dieses Themas

Beiträge: 24

Wohnort: Rhein-Main

Beruf: Rdfk.-Fernsehtechniker

  • Nachricht senden

18

Samstag, 10. Dezember 2016, 15:03

Das wird schwer ohne passenden Netzteil. Sind es SMD? Dann sollten die Werte doch draufstehen.
Es können zwischen 10 und 100 Ohm sein, aber ich leg mich da nicht fest.


LG Thomas
Die Widerstände sind braun, und einer ist gebrochen. Daher kann ich die Werte nicht mehr erkennen.

LG Herbert-Georg
Herbert

thommyX

Erleuchteter

Beiträge: 3 531

Wohnort: Deutschland

Beruf: R+F-Techniker

  • Nachricht senden

19

Sonntag, 11. Dezember 2016, 23:46

Dann schick mir das Netzteil zu. Muss ich vor mir haben um es zu beurteielen. Adresse kommt per PN.

LG THomas
!!!!SOFTWAREANFRAGEN INS FORUM, ICH BEANTWORTE KEINE PN`S DAZU,AUCH KEINE EMAILS!!!!

Da einige dies immernoch nicht verstehen, habe ich die EMAIL Benachrichtigung deaktiviert!

Suche Teile

Bestandslisten inkl. LED Leisten

Thema bewerten