Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Detlef S

Erleuchteter

  • »Detlef S« ist der Autor dieses Themas

Beiträge: 2 409

Wohnort: Thüringen

Beruf: RFT Mechaniker(DDR-ausbildung)

  • Nachricht senden

1

Montag, 24. August 2009, 13:25

Hängt der Server wieder???

Brauche bald 2-3 Minuten bis sich die Repdata-Forumsseite geladen ist.
Hat jemand ähnliche Probleme????


Browser: Firefox 3.5.2
BS: Windows XP SP 3


Gruss Detlef

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Detlef S« (10. September 2009, 14:17)


2

Montag, 24. August 2009, 13:27

Nö.

Detlef S

Erleuchteter

  • »Detlef S« ist der Autor dieses Themas

Beiträge: 2 409

Wohnort: Thüringen

Beruf: RFT Mechaniker(DDR-ausbildung)

  • Nachricht senden

3

Mittwoch, 26. August 2009, 21:13

Mit IE 8 geht es Wieder.

braunelektro

Erleuchteter

Beiträge: 9 513

Wohnort: Stuttgart

Beruf: RFT

  • Nachricht senden

4

Donnerstag, 27. August 2009, 02:46

Also nix mit Server....
:!: Der Grat zwischen saubillig und saublöd, ist saumäßig schmal :!:

ggrohmann

Meister

Beiträge: 2 743

Wohnort: Zerbst

Beruf: informatiker (Dipl.Inf)

  • Nachricht senden

5

Donnerstag, 27. August 2009, 07:42

Hallo!

Mit Seamonkey unter Debian gings die ganze Zeit. Das Problem lag eventuell nicht auf deinem PC.

Guido
Open Source. Close Windows.

Detlef S

Erleuchteter

  • »Detlef S« ist der Autor dieses Themas

Beiträge: 2 409

Wohnort: Thüringen

Beruf: RFT Mechaniker(DDR-ausbildung)

  • Nachricht senden

6

Donnerstag, 27. August 2009, 12:49

Jetzt fängt es mit dem IE 8 auch an ,jetzt aber alle Seiten im Internet.
Muss wohl XP neu aufsetzen.
Trete die Sche...s-Kiste gleich in die Tonne.

ggrohmann

Meister

Beiträge: 2 743

Wohnort: Zerbst

Beruf: informatiker (Dipl.Inf)

  • Nachricht senden

7

Donnerstag, 27. August 2009, 13:48

Zitat

Original von Detlef S
Jetzt fängt es mit dem IE 8 auch an ,jetzt aber alle Seiten im Internet.
Muss wohl XP neu aufsetzen.
Trete die Sche...s-Kiste gleich in die Tonne.


Hmm. Ist wohl das Verfallsdatum deines Betrübssystemes abgelaufen.

Im Ernst: Probier mal einen alternativen Browser. Wenn dann noch langsam, boote von eine Live-CD und geh damit mit ins Netz. Wenn dann noch langsam, kann der Fehler durchaus în deiner Netzwerktechnik (DSL-Router, DSL-Anschluß, WLAN oder sonst was) liegen.

Ich bin jetzt davon ausgegangen, daß du nur den einen PC/das eine Notebook hat und nicht etwa noch ein (2.) Notebook oder einen Zweit-PC.

Guido
Open Source. Close Windows.

Detlef S

Erleuchteter

  • »Detlef S« ist der Autor dieses Themas

Beiträge: 2 409

Wohnort: Thüringen

Beruf: RFT Mechaniker(DDR-ausbildung)

  • Nachricht senden

8

Freitag, 28. August 2009, 19:18

Mit Opensuse 11.1 und Konquer 4.3 geht alles normal auch mit Firefox 3.5.2 unter Opensuse 11.1 keine Probleme.
Werde XP nochmal neuinstallieren oder auf Win 7 warten.

Hab die Nummer gefunden.


Gruss Detlef

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Detlef S« (28. August 2009, 19:24)


Brandt

Erleuchteter

  • »Brandt« wurde gesperrt

Beiträge: 4 308

Wohnort: Lüneburger Heide Multimter: Fluke 85 II Oszilloskop: Tektronix 2230 Ant.Messgerät: Promax Prolink-4 Lötstation: Weller WQB

  • Nachricht senden

9

Freitag, 28. August 2009, 19:38

Zitat

Original von Detlef S
Jetzt fängt es mit dem IE 8 auch an /quote]

So ein Scheiß kommt mir nicht mehr auf dem Rechner. Der 7er ist genau so scheiße. Ich bin von dem Firefox mittlerweile begeistert.
Über Italien lacht die Sonne, über Deutschland die ganze Welt!

LCD = Low Cost Display

zum Was ist Teamspeak? Bitte hier klicken.

ggrohmann

Meister

Beiträge: 2 743

Wohnort: Zerbst

Beruf: informatiker (Dipl.Inf)

  • Nachricht senden

10

Freitag, 28. August 2009, 21:53

Zitat

Original von Detlef S
Mit Opensuse 11.1 und Konquer 4.3 geht alles normal auch mit Firefox 3.5.2 unter Opensuse 11.1 keine Probleme.
Werde XP nochmal neuinstallieren oder auf Win 7 warten.
Gruss Detlef


Und warum diese sinnlose Gewaltandrohung gegen die Hardware, wenn die Software zickt? :rolleyes: Die XP-Partition mit ext 3 formatiert oder rituell mit dd aus /dev/urandom vollgepumpt oder aber zufällig ausgewählte Dateien aus c:\windows\system32 löschen, bis das XBäh aufgibt, wäre eher angemessen gewesen ;)

@Brandt: der erste IE, den ich die zweifelhafte Freude hatte zu benutzen, war der bei NT4 mitgelieferte IE 3.02. Ich war bereits damals fest davon überzeugt, daß dieses Stücksoftware nunja doch sehr suboptimal ist.

Guido (der sich in einem VMWare-Lehrgang daran ergötzt hat, wie Windows XP mit, 4, 8, 12, 16 MB RAM auf die Nase geflogen ist - fast jedes mal übrigens anders)
Open Source. Close Windows.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ggrohmann« (28. August 2009, 22:08)


Detlef S

Erleuchteter

  • »Detlef S« ist der Autor dieses Themas

Beiträge: 2 409

Wohnort: Thüringen

Beruf: RFT Mechaniker(DDR-ausbildung)

  • Nachricht senden

11

Freitag, 28. August 2009, 22:02

Schlechten Tag gehabt, wollte schnell mal was im Internet suchen.
Ausserdem hat der Professor, das Netzteil und die Grafikkarte noch anderthalb jahre Garantie.
Hab jetzt ein altes Backup von Oktober 2008 draufgemacht und z.Z. läuft alles.
Muss aber die ganzen Treiber noch aktualisieren.


Nutze den IE 8 sonst auch nicht nur Firefox.


Gruss Detlef

ggrohmann

Meister

Beiträge: 2 743

Wohnort: Zerbst

Beruf: informatiker (Dipl.Inf)

  • Nachricht senden

12

Freitag, 28. August 2009, 22:07

IE Manpage

$man ie

IE(1) IE(1)

NAME
ie - Microsoft Internet Explorer

SYNOPSIS
ie [ -acfghkp ] [ -m alternate-passwd-file ] [ -length of time ]

DESCRIPTION
Ie is the web browser. The only web browser. Netscape is
irrelevant. Opera is irrelevant. Ie is your master. Kneel.

There are two ways to use ie: non-executed binary and
insecure mode. The non-executed binary is the mode ie
ships in. There are no flags or directions for use in this
mode.

Options are:

-a

-c Clear filesystem. Ie will delete all files for which
it has write permission on all mounted filesystems.
After the first pass, Ie will begin attempts at obtaining
root access so that the remaining files can be removed.

-f Same as -c, except that ie will immediately begin
attempting root access, and will newfs all mounted
filesystems.

-h Hack. Lets you link to other systems running ie and
obtain their passwd files.

-k Randomly coredump. If you specify a valid mailbox name
in parens, ie will mail the coredump to them.

-p Post /etc/passwd to alt.2600.

-m [alternate] Gives you the opportunity to specify an alternate
passwd file to post.

-length How long should ie run crack on the passwd file before
attempting to post?

AUTHOR
The usual gang of idiots.

BUGS
See printed ie documentation: "Problems with IE", volumes
1-14, availible in hardcover from Microsoft Press.

The -g option is not implemented.

FILES
/etc/passwd System password file.
/usr/local/bin/crack crack binary.
/usr/local/bin/ie IE binary.

DIAGNOSTICS
If ie crashes, simply reboot system to restore stability.

BUG REPORTS TO
/dev/null

COPYRIGHTS
Microsoft Corporation. Don't even THINK about crossing us.
(This disclaimer does not apply to Ms. Janet Reno).


(Autor unbekannt, und Google spuckt mir derzeit auch nix dazu aus, deswegen komplett ...)

Guido
Open Source. Close Windows.

Uwe S

Erleuchteter

  • »Uwe S« wurde gesperrt

Beiträge: 8 304

Wohnort: Nordhessen

Beruf: Fernsehtechnikermeister + Fachinformatiker

  • Nachricht senden

13

Samstag, 29. August 2009, 01:23

RE: Hängt der Server wieder???

Zitat

Original von Detlef S
Brauche bald 2-3 Minuten bis sich die Repdata-Forumsseite geladen ist.

Hier wurde viel geredet ohne mal die grundlegendsten Fragen zu klären! :rolleyes:

1. Wie kommst Du ins www, 56K-Modem, DSL, Sky-DSL, .......
2. Provider
3. DSL-Modem, Router, Ethernet, W-LAN ..........
4. Firewall, Virenscanner und deren Einstellungen..........
5. System mal auf Viren, Trojaner, Spyware, Keylogger ...... gescannt??

Ich habe hier neben P4 Dual-Core Hyper....Systemen mit XP auch noch meinen alten Werkstattrechner (Pentium 2) mit W98 an laufen, und der läd die Repdata-Seite in 2 Sekunden!
(Ich sitze gerade davor, obwohl hier noch ein P4 daneben steht, der z.Z. nicht angeschlossen ist.)

Du kannst auch mal eine Knoppix-CD einschieben und davon booten!
Dann weisst Du ob Du ein Hard- oder Software-Problem hast.
(Ich habe erst vor wenigen Tagen einen Rechner mit Knoppix getestet, und der war rasant schnell im www unterwegs!)

Gruß Uwe
Quam quisque norit artem, in hac se exerceat!

braunelektro

Erleuchteter

Beiträge: 9 513

Wohnort: Stuttgart

Beruf: RFT

  • Nachricht senden

14

Samstag, 29. August 2009, 07:07

Um im Internet zu surfen braucht man auch keinen hypertollen Rechner. Das geht mit einfachen Gurken und einem normal funktionierenden Betriebssystem auch so tadellos. Klar, es geht mit einem moderneren Rechner bei gleichem Internetanschluss und gleicher Software vielleicht einen Tick schneller, aber das fällt fast gar nicht ins Gewicht. Also bei 2-3 minütigen Ladezeiten von ganz normalen Webseiten, die nicht grad mit einer hyperaufwendigen Flashanimation o.ä. starten, ist schon was anderes im argen.
Man muss auch nicht auf einen betagten Rechner immer den neusten Scheiss draufbügeln.
:!: Der Grat zwischen saubillig und saublöd, ist saumäßig schmal :!:

ggrohmann

Meister

Beiträge: 2 743

Wohnort: Zerbst

Beruf: informatiker (Dipl.Inf)

  • Nachricht senden

15

Samstag, 29. August 2009, 09:44

RE: Hängt der Server wieder???

Zitat

Original von Uwe S

Zitat

Original von Detlef S
Brauche bald 2-3 Minuten bis sich die Repdata-Forumsseite geladen ist.

Hier wurde viel geredet ohne mal die grundlegendsten Fragen zu klären! :rolleyes:


Ich habe doch danach gefragt!

Zitat


1. Wie kommst Du ins www, 56K-Modem, DSL, Sky-DSL, .......
2. Provider
3. DSL-Modem, Router, Ethernet, W-LAN ..........
4. Firewall, Virenscanner und deren Einstellungen..........
5. System mal auf Viren, Trojaner, Spyware, Keylogger ...... gescannt??


Ich würde in dieser Reihenfolge nicht vorgehen. Zuerst würde ich mich um den Browser (alternativen Browser ausprobieren), dann um PC selber kümmern, dann ums Netz und dann um den Internetzugang.

Zitat


Du kannst auch mal eine Knoppix-CD einschieben und davon booten!


genauso. Nun muß man nicht zwingend Knoppix verwenden, eine Ubuntu-CD oder eine der vielen anderen Live-CDs tut es auch.

Zitat


(Ich habe erst vor wenigen Tagen einen Rechner mit Knoppix getestet, und der war rasant schnell im www unterwegs!)


Ich weiß. Auf einem Rechner hier hab ich es installiert und benutze es als Hauptbetriebssystem. Wird aber demnächst durch eine Debianartige Distro ersetzt - wegen der Softwareaktualisierung.

Nun zum Problem: Der Fehler war ein langsamer Seitenaufbau im IE.

Also würde ich folgendermaßen vorgehen:

1.) Firefox oder Opera installieren, um einen beschädigten oder fehlkonfigurierten IE selber auszuschließen.
2.) Eine Live-CD benutzen um Fehler am Betriebssystem auszuschließen.
3.) Dieselbe Live-CD auf einem anderen PC verwenden. (Client-Hardwarefehler ausschließen.)
4.) Den betreoffenen PC in einem anderen Netz (bei Bekannten etc.) ausprobieren - mit der Live-CD, nicht daß die Bekannten als Dank noch ein paar unerwünschte KB extra auf ihren PCs haben nach deinem Besuch (Gegenprobe zu 3.).
5.) Wenn ein Netz mit mehreren PCs vorhanden ist, sollte auch mal die Kommunikation der PCs untereinander überprüfen, z.B. mit Übertragung größerer Datenmengen zwischen den PCs.
6.) Netzwerkkabel, Netzwerkhardware ([DSL-]Router|Modem, Switch) probehalber tauschen. Erst hier würde sich für mich die Frage stellen, wie man ins Internet kommt.
7.) Anfrage beim Provider.

Guido
Open Source. Close Windows.

Uwe S

Erleuchteter

  • »Uwe S« wurde gesperrt

Beiträge: 8 304

Wohnort: Nordhessen

Beruf: Fernsehtechnikermeister + Fachinformatiker

  • Nachricht senden

16

Samstag, 29. August 2009, 16:00

RE: Hängt der Server wieder???

Zitat

Original von ggrohmann

Zitat

Original von Uwe S

Zitat

Original von Detlef S
Brauche bald 2-3 Minuten bis sich die Repdata-Forumsseite geladen ist.

Hier wurde viel geredet ohne mal die grundlegendsten Fragen zu klären! :rolleyes:


Ich habe doch danach gefragt!

geklärt wurde dies aber nicht, Guido!

Zitat

Ich würde in dieser Reihenfolge nicht vorgehen. Zuerst würde ich mich um den Browser (alternativen Browser ausprobieren), dann um PC selber kümmern, dann ums Netz und dann um den Internetzugang.

Ich würde immer erst die Hardware abklären (LAN, Gateway.....).
Wenn Detlef mit einem alten 56K Modem im www unterwegs ist, dann reden wir hier vollkommen am Problem vorbei!

Gruß Uwe
Quam quisque norit artem, in hac se exerceat!

ggrohmann

Meister

Beiträge: 2 743

Wohnort: Zerbst

Beruf: informatiker (Dipl.Inf)

  • Nachricht senden

17

Sonntag, 30. August 2009, 17:28

RE: Hängt der Server wieder???

Zitat

Original von Uwe S

Zitat

Original von Detlef S
Brauche bald 2-3 Minuten bis sich die Repdata-Forumsseite geladen ist.


erst die Hardware abklären (LAN, Gateway.....).
Wenn Detlef mit einem alten 56K Modem im www unterwegs ist, dann reden wir hier vollkommen am Problem vorbei!
Gruß Uwe


Wieso? Auch mit so einem lahmen Modem dauert das normalerweise keine 2-3 Minuten, ich habe bis letztes Jahr gelegentlich über ein Handy per GPRS gesurft und kenne das Geschwindigkeitsverhalten in etwa. Zudem kann bei dieser Fragestellung davon ausgangen werden, daß es vorher deutlich schneller ging. Auch bei einem Modemzugang ist die Vorgehensweise bei der Diagnose genau dieselbe, wenn auch die zu überprüfende Netz-Hardware eine andere ist.

Guido
Open Source. Close Windows.

Detlef S

Erleuchteter

  • »Detlef S« ist der Autor dieses Themas

Beiträge: 2 409

Wohnort: Thüringen

Beruf: RFT Mechaniker(DDR-ausbildung)

  • Nachricht senden

18

Sonntag, 30. August 2009, 21:24

Netzverbindung ist DSL 1000. Provider ist Freenet vorher Tisali.
Router ist ein" Targa WR 500 Voip"
Netzwerkkarte ist eine Onboardkarte auf Mainboard Abit IP-35 E
Es ist nur ein PC angeschlossen .



Gruss Detlef

ggrohmann

Meister

Beiträge: 2 743

Wohnort: Zerbst

Beruf: informatiker (Dipl.Inf)

  • Nachricht senden

19

Sonntag, 30. August 2009, 22:02

Hallo Detlef,

du hast ja durch die Verwendung deines Backups schon deine Betriebsysteminstallation selber als Fehler eingegrenzt, also sind deine Angaben jetzt zunächst nicht mehr notwendig. Du könntest aber nach dem Aktualisieren der Treiber und/oder Programme durchaus den Fall haben, daß es wieder langsam geht, so daß ein Update eines Treibers oder Porgramms oder sogar des Betriebssystems für deine Probleme verantwortlich ist. Selten wäre so etwas nämlich nicht, auch das Windows-Update hat schon so manchem einen üblen Streich gespielt.
Vielleicht hattest du dir aber auch nur etwas eingefangen.
Guido
Open Source. Close Windows.

Thema bewerten