Sie sind nicht angemeldet.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Lieber Besucher, herzlich willkommen bei: RepData Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 21. November 2006, 19:43

Grundig STR511

Bitte die Beitragsschablone sorgfältig ausfüllen.!!

Hersteller: Grundig
Modell: STR511
Fehler: Kein Bild und kein Ton



Bereits durchgeführte Tests und Vorarbeiten:

Ich habe hier 2 Sat Receiver Grundig STR511 mit dem gleichen Problem. Ich bekomme weder über den Scart Ausgang noch über Antennenkabek ein Bild oder Ton. 5V und 12V sind vorhanden. 14V/18V Umschaltung am Sat Eingang funktioniert. Sendersuchlauf läuft ohne Satkabel einfach durch, mit angeschlossenem SAT- Kabel bleibt er immer wieder stehen. Also finden die Sat Receiver Sender. Empfang also OK. Wrum dann nur kein Bild und kein Ton, wenn 5 V und 12V doch OK sind???

Momentan ratlos. Suche weiter.

Sabine

Meister

Beiträge: 2 437

Wohnort: 72xxx baden Würrtemberg

Beruf: Radio Fernsehtechnikerin

  • Nachricht senden

2

Mittwoch, 22. November 2006, 06:14

Hallo,

nicht alleine 5 und 12 Volt sorgen für vole Funktion

Manual besorgen bei Lange und dann messen

jeder der ein Manual heutzutage noch einfach so versendet hat ruckzuck ne Abmahnung am Hals

Gruss Sabine

3

Donnerstag, 23. November 2006, 21:43

Hallo,

Manual wollte ich mir nicht extra besorgen. Ich bin der Meinung, dass man für so alte Receiver nicht zu viel Geld ausgeben sollte.

Das mit der Abmahnung stimmt sicherlich. Aber was wäre das Leben, wenn man sich nicht ab und zu gegenseitig helfen würde.

Falls keiner einen guten Tipp für mich hat, wo ich suchen, bzw. messen kann, werde ich die Teile wohl verschrotten. Trotzdem besten Dank an alle Forumsteilnehmer. Ich konnte aus dem Forum schon viele hilfreiche Tipps entnehmen.

Gruß mäusemelker

4

Donnerstag, 23. November 2006, 21:51

Str 511

Hallo, mess doch mal die Spannung am Pin 15 des Ic`s TDA6151
(SMD auf der Unterseite nahe beim Tuner)es sollten 12V sein meist ist der Chip-Widerstand 4,7ohm in der Zuleitung def.Sollte er def. sein ist auch der TDA def!
Gruss Manfred

Thema bewerten