Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 545.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Dienstag, 9. April 2013, 09:32

Forenbeitrag von: »rolimagic«

SONY TC-K750ES Kassettendeck Play funktioniert nicht

Konstruktionsfehler ?? Das Gerät lief über 20 Jahre ( vermute das Gerät ist etwa 22-24 Jahre alt ) Versuchs doch mal mit einem Garantieantrag bei Sony :-)

Donnerstag, 22. November 2012, 18:59

Forenbeitrag von: »rolimagic«

Hisense LCD-3233NEU - Probleme nach Displaytausch

Zitat von »radik67« ........von TV- (Röhrengeräte) und Videorecorder. Das bereitet mir keine Probleme, aber man muss ja auch mal etwas mit der Zeit gehen . quote] Tja mit Reparaturen von Röhrengeräten und Videorecorder besteht durchaus die Möglichkeit eines Tages ohne Arbeit dazustehen.................. :-) Aber ob du dir einen Gefallen machst mit so einer Schrottkiste in die moderne Welt einzutauchen fragt sich :-) mein Tipp wegwerfen ............ist spätestens in 2 Jahren wieder defekt.

Freitag, 12. Oktober 2012, 13:16

Forenbeitrag von: »rolimagic«

Toshiba 43VJ22P

Wnn FB wirklich i.O evtl. IR Empfänger ( evtl auch Elko auf IR Platine ) def. Der SAT Receiver lässt über Scart eine 12 V Schaltspannung raus , deshalb schaltet er auf AV , da ist also gar nichts komisches dran :-)

Mittwoch, 10. Oktober 2012, 17:47

Forenbeitrag von: »rolimagic«

JVC AV-32H50SU - kein Bild

10 Watt Widerstand ...............sicher ? Wusste nicht das in diesen Kisten immer noch Hochlastwiderstände verbaut wurden ?? Oder meinst du 10 OHM :-)

Mittwoch, 3. Oktober 2012, 17:35

Forenbeitrag von: »rolimagic«

Loewe Aconda 9381 ZW CH-Typ 110 Q 24 Startet nicht

Vielleicht hast du die Version mit Zeilentrafo und DST erwischt !!!!!!!!!!!!! Da nützt leider weder Wi(e)derstände noch Plati(e)ne reinigen etwas................ Der DST knallt durch und du suchst immer noch den Fehler ???????????????? oder hab ich jetzt was verpasst ?

Samstag, 22. September 2012, 12:47

Forenbeitrag von: »rolimagic«

Bose Lifestyle 40 kein Display

Besten Dank , hab das Gerät jetzt hier , Elkokur ( 6 Stk. 100uF ) alles wieder OK :-) ist übrigens ein Lifestyle 20 nicht 40 !

Freitag, 21. September 2012, 09:17

Forenbeitrag von: »rolimagic«

Bose Lifestyle 40 kein Display

Hallo Kunde hat ein Lifestyle 40 Bose System mit Multiroom . Das System läuft soweit einwandfrei aber das Display ist dunkel. Hat jemand Erfahrung was da defekt sein könnte . Anlage ist noch nicht bei mir , hab also noch keine Messungen ausführen können. Besten Dank für hilfreiche Tipps

Samstag, 4. August 2012, 13:31

Forenbeitrag von: »rolimagic«

Sony KLV-S32A10E

Glaube nicht das ihm die Bedienungsanleitung weiterhilft........... Hallo der Kollege hat Kenntnisse von Radio TV Elektronik da erwartet man schon ein bisschen mehr.......

Samstag, 4. August 2012, 09:17

Forenbeitrag von: »rolimagic«

Sony KLV-S32A10E

wird bestimmt wahnsinnig weiterhelfen ..............

Dienstag, 11. Oktober 2011, 17:56

Forenbeitrag von: »rolimagic«

Plasma Panasonic TH-42PA60 blinkt 10 x

Hallo , habe obengenannten Plasma zur Rep. bekommen. Fehlerangabe des Kunde nach ca. 20 min stellt Gerät ab, Relais klickt und dann blinkt LED jeweils 10 x Leider hat er den Fehler bei mir noch gar nie gemacht. Hat jemand eine Idee in welcher Richtung ich suchen soll. Bisher bringt wärmen / kühle auch nichts............und diejenigen von euch die wirklich reparieren können :-) wissen das es nicht blöderes gibt als ein Gerät zu reparieren das keinen Fehler zeigt : Besten Dank

Samstag, 24. September 2011, 13:22

Forenbeitrag von: »rolimagic«

welches Modul für Canal Digitaal Holland

Ok danke für die Info Grüsse aus der Schweiz

Freitag, 23. September 2011, 17:46

Forenbeitrag von: »rolimagic«

welches Modul für Canal Digitaal Holland

Hallo zusammen Der Kunde hat eine Original Sat Karte von Canal Digitaal Holland ( Karte ist orange, soll verschiedene geben ...? ) Kunde hat einen eigenen Receiver mit CI integriert , will jetzt aber einen Twin Receiver mit Festplatte ( Technisat HDS3 oder Isio , ist noch offen im Moment ) Welches CI Modul soll ich nehmen damit das ganze auch stabil läuft. Besten Dank für allfällige Tipps

Samstag, 2. Juli 2011, 14:20

Forenbeitrag von: »rolimagic«

(Frust) Loewe mit platter Birö

Was verstehst du unter anständig ?

Mittwoch, 22. Juni 2011, 13:00

Forenbeitrag von: »rolimagic«

Nokia Mediamaster 9650 S

AHH Input OK mit anderem Receiver ?

Mittwoch, 4. Mai 2011, 11:23

Forenbeitrag von: »rolimagic«

teco ohne backlight

Was hast du für Freunde....... :-)

Dienstag, 19. April 2011, 11:46

Forenbeitrag von: »rolimagic«

Panasonic TH-37PV60EH Netzteil defekt

Falls es dein eigenes Gerät ist kannst du natürlich verbauen was du willst , wenn`s läuft OK. Bei Kundengeräten siehts ein wenig anders aus ( es soll ja hier noch einige geben dies das beruflich machen ).............falls das Gerät wieder defekt geht , heisst das evtl. : Gerät beim Kunden wieder abholen , Ersatzgerät installieren , Gerät aufschrauben und die ganze Sache beginnt von neuem ...........da hast du die paar Euros die dann ein Originalersatzteil kostet ( oder bei uns gottseidank Franke...

Montag, 18. April 2011, 20:46

Forenbeitrag von: »rolimagic«

Philips baut ab heute keine TV mehr

gibt es , von Philips http://www.newscenter.philips.com/ch_de/…int-Venture.wpd

Montag, 18. April 2011, 18:50

Forenbeitrag von: »rolimagic«

Philips baut ab heute keine TV mehr

zu 1000 % :-)........ werde es mir jetzt trotzdem vor meinem Pioneer Plasma gemütlich machen......... :-) Das Gesetz der Wirtschaft verbietet es, für wenig Geld viel Wert zu erhalten! Nehmen Sie das niedrigste Angebot an, müssen Sie für das Risiko, das Sie eingehen, etwas hinzurechnen. Und wenn Sie das tun, dann haben Sie auch genug Geld, um für etwas Besseres zu bezahlen." (John Ruskin, engl. Sozialforscher 1819 - 1900)

Montag, 18. April 2011, 18:22

Forenbeitrag von: »rolimagic«

Philips baut ab heute keine TV mehr

Da sieht man wohin uns dieser " Noch billiger Scheiss " hinführt.........hoffe es geht weiter so .............

Montag, 18. April 2011, 18:18

Forenbeitrag von: »rolimagic«

Technisat MF4S-VA bleibt "hängen"

Falls es jemanden interessiert. Alle Geräte wurden in Garantie ausgetauscht. Gem. Technisat hatte eine bestimmte Serie dieser Geräte ein Flashspeicherproblem. Und natürlich habe genau ich ca. 20 Stk. dieser Serie erhalten.............. :-(