Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Montag, 28. September 2015, 10:43

Forenbeitrag von: »Monitohop«

Samsung LE37B679T2SXZ

Da sind die transponder geändert worden, da das Gerät vor 2012 herauskam, sind die Änderungen nicht mit drin. Viel Erfolg!

Dienstag, 23. Dezember 2014, 11:11

Forenbeitrag von: »Monitohop«

Saba N5107 (ICC6 - baugleich Thomson, Nordmende, ect.)

Ich kann mich noch erinnern, das in den ICC6,7,8 und auch 9 gerne die Elkos im ZF-Teil taub waren, das führt zu ähnlich Fehlern verrauschtes Bild, Störmuster, weglaufen der Sender oder wie hier, langsame Abstimmung. Der ZF-Teil ist aber nicht gesteckt, der muss ausgelötet werden. Meist ist die Platine rund um den ZF-IC schon etwas gebräunt. Viel Erfolg!

Samstag, 1. November 2014, 16:58

Forenbeitrag von: »Monitohop«

TOSHIBA RV555D - Streifen im Bild

In den 46er Toshibas sind fast immer Samsung-Displays verbaut, diese sind auch die Ursache für diesen Fehler. Egal ob in 46RV, 46XV.. usw. das habe ich schon leider oft gesehen. Viel Erfolg!

Samstag, 26. Juli 2014, 18:04

Forenbeitrag von: »Monitohop«

Bose Lifestyle 3

Hatte vor einiger Zeit einen Acoustimass Subwoofer mit System und ähnlichem Fehler. Dart musste auf der Hauptplatine sämtlicher Kleber, der aussieht wie altes Pattex abgekratzt werden. Wenn das Zeug schon dunkelbraun ist, wird es hygroskopisch und verursacht Kreichströme. Das macht sich vor allem nach langer Standzeit bemerkbar. Es lässt sich gottseidank recht einfach entfernen. Viel Erfolg!

Samstag, 26. Juli 2014, 17:57

Forenbeitrag von: »Monitohop«

Sony KDL-40NX705 nix geht mehr, blinkt 6x [GELÖST]

Ohne Zerlegen geht da nichts, es könnten kalte Lötstellen sein, oder einzelne LED oder LED Streifen könnten defekt sein. Kann man aber nur sehen, wenn man das Display zerlegt hat, dass die Srteifen sichtbar sind und man sehen kann, welche nicht mitleuchten. Viel Erfolg!

Freitag, 25. Juli 2014, 18:55

Forenbeitrag von: »Monitohop«

Sharp LC-32 GA 8 E schaltet selbständig die AV-Eingänge um.

Das Gerät steht im Demo-Mode, kann man im Meneu abschalten. Viel Erfolg!

Montag, 23. Juni 2014, 18:12

Forenbeitrag von: »Monitohop«

LG-LCD-TV Kein Bild - Ton vorhanden

Man müsste erst mal wissen, was für ein Display verbaut ist. Den 32LE2R gabs mit mindestens drei verschiedenen Displays ,AUO,Chi Mei und LG-Philips. Viel Erfolg!

Dienstag, 20. Mai 2014, 18:48

Forenbeitrag von: »Monitohop«

Suche Service-Manual für LCD-TV Panasonic TX-L37 S 20E -( ch.:GLP 25 )

Ist es ein Netzteil von Panasonic oder z.B. von Sanken? Für Fremdanbieter gibt es leider keine Schaltpläne. Viel Erfolg!

Dienstag, 22. April 2014, 12:46

Forenbeitrag von: »Monitohop«

Problem mit Grund LCD 32VLE8041S

Zuerst mal muss die alte Software draufgespielt werden, das Update funktioniert nicht, weil der Bootloader zu alt ist. Erst die Alte aufspielen (nicht wundern, wenn die Updatemeldung auf dem Kopf steht, mit alter SW ist das Gerät im Factory-Modus), dann den Bootloader mit dem Stick der neuen SW aufspielen und danach die neue SW. Wenn alles klappt Plug and Play durchführen, sonst steht die kiste in ca 4 Wochen wieder auf dem Tisch. Viel Erfolg!

Montag, 14. April 2014, 17:47

Forenbeitrag von: »Monitohop«

Samsung WS 32 Z 306 schaltet ab.

Hallo. Macht das Gerät denn Hochspannung? Wenn nicht, wirds wohl der Zeilentrafo sein. Das lohnt sich nicht, diese Slimfit-Kisten machten ein erzübles Bild, das waren Fehlkonstruktionen. Viel Erfolg!

Freitag, 11. April 2014, 11:43

Forenbeitrag von: »Monitohop«

Philips 42PFL7695K02 Bild 180 Grad falsch rum

Mal auf dem T-Con nach einem Eeprom schauen, 24C irgendwas. Ich kenne das Problem vom T370HW02V0, nimmt eines aus einem Samsung Gerät, bekommt man in einem Philips-TV ein Negativbild. Eventuell kann der Speicher-IC getauscht werden. Viel Erfolg!

Montag, 20. Januar 2014, 20:15

Forenbeitrag von: »Monitohop«

Sony KDL-46X3000

Schaut mal bei ebay nach, da werden ca 152 40er und 46er mit Samsung-Panels mit dem gleichen Fehler angeboten..... Warum wohl? Es liegt immer an den Verbindungen der Leiterbahnen der schmalen Platinen auf dem Display zu den Leiterfolien ,die zur aktiven Matrix führen. Eventuell kann man da über Druckverbindungen (3-4mm dickes Silikongummi) zum Rahmen etwas bewirken, aber es ist nichts empfehlenswertes. Viel Erfolg!

Montag, 20. Januar 2014, 20:04

Forenbeitrag von: »Monitohop«

Toshiba Regza 32XV550P Bild 'solarisiert' - gelöst

Das Meneu ist auch falschfarbig. Da ist das falsche Panel eingestellt. Die 37er haben oft Philips-Displays, währends die 32er oft Samsung-Panels drin haben. Das ist bei Toshi nicht so ganz einfach, da die Panelart und der gesammte Service-Mode hexadezimal eingegeben werden muss. Dazu braucht man die Serviceanleitung des Fernsehers, am besten auch die des "Organspenders". In den Anmerkungen zum Service-Mode ist das aber recht gut beschrieben. Nach der Umstellung Initialisieren nicht vergessen. Vi...

Donnerstag, 9. Januar 2014, 17:17

Forenbeitrag von: »Monitohop«

Grundig 32 VLC 8140 Experte gesucht.

Dachte ich es mir doch, viel Geld zum Fenster hinaus.... Das MB braucht neue Software. viel Erfolg!

Montag, 6. Januar 2014, 11:29

Forenbeitrag von: »Monitohop«

Samsung LCD Fernseher LE40B530P7W - Bild schwarz

Hallo. Mal die Trafos auf dem Netzteil/Inverter-Board überprüfen, einer davon hat Unterbrechung. Die Trafos gibt es einzeln. Viel Erfolg!

Montag, 6. Januar 2014, 11:27

Forenbeitrag von: »Monitohop«

Grundig 32 VLC 8140 Experte gesucht.

Welches Chassis ist es denn? Liest sich nach SX-Chassis. Wenn ja, hätte man sich das Geld fürs Motherboard sparen können, normalerweise schreien die immer nach einer neuen Software. Richtiger Sattelit eingestellt? Die Boards sind standartmässig auf irgend einen Türksat eingestellt. Die DiseQ Einstellungen prüfen.

Donnerstag, 28. November 2013, 11:57

Forenbeitrag von: »Monitohop«

Metz 72TD67 Ch 696G1

Hallo. Den Trafo gibt es noch, sogar Original und FBT Nachbau.

Dienstag, 29. Oktober 2013, 12:09

Forenbeitrag von: »Monitohop«

DENON PMA-790 Abgleichen, Manual

Na also. Einen PMA-970 bekommt man bei ebay selten unter 600 Euro und ob da dann alles in Ordnung ist, weiss man nicht. Das Problem bei solchen Hifi Klassikern ist die Tatsache, dass die Netzspannung von 220V~ auf 230V~ abgehoben wurde. Dadurch liegen die Gleichspannugen zu nah am Limit für die grossen Elkos. Das Problem kenne ich vom Luxman L-530 und auch vom L-430. Eine gute Bezugsquelle ist auch die Firma Digikey. Viel Erfolg!

Dienstag, 29. Oktober 2013, 11:58

Forenbeitrag von: »Monitohop«

T370Hw02 V402

Der AS-15HF ist mal verlötet, mal nicht, mal backt sich ein defekter etwas auf der Leiterbahn fest. Es kann problemlos durch einen AS-15F ersetzt werden, hatte vorige Woche erst ein T370HW02VC damit repariert.

Freitag, 20. September 2013, 09:18

Forenbeitrag von: »Monitohop«

toshiba regza 42xv632d - Ton weg

Hallo. Diese Toshiba-Geräte mit ZV,XV,RV usw taugen leider nicht mehr sehr viel. Ich habe auch gerade einen 46ZV555D, bei dem das T-Con Board defekt ist (BGA-Chip hat eine Beule), das ist gar nicht einzeln zu bekommen, nur mit dem Display. Toll,was? Die älteren Toshis (XXWL68,37X300 usw.) waren noch gut. Viel Erfolg!