Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 63.

RepData Webshop - Hier gibt's die Ersatzteile
Neue Seite 1

Hier geht's zum Shop

 

Dienstag, 28. November 2017, 17:41

Forenbeitrag von: »tom1984«

Palladium 724/475 baugleich Hitachi c28p405vt leichtes Bildflimmern

Hab jetzt auch das Problem wenn der Fernseher ganz ausgeschaltet war, also nicht auf Standby und ich schalte ihn vorne an der Front ein, ist das Bild etwas nach unten verschoben und wandert dann in der nächsten halben Minute wieder nach oben. Während dieser Zeit flimmert der Bildschirm oben. Kann das auch an Elkos und kalten Lötstellen liegen und kann man den Fehler ohne größere Ersatzteile beheben?

Montag, 18. September 2017, 14:18

Forenbeitrag von: »tom1984«

Panasonic DMR-EZ49V -> Please Wait Fehler

Hab den selben Recorder. Meiner braucht nach dem anstecken ca. 2 Minuten 10 Sekunden zum booten (so lange blinkt "please wait" im Display, Danach funktioniert er aber einwandfrei. Ist diese Bootzeit normal???

Donnerstag, 13. Juli 2017, 14:21

Forenbeitrag von: »tom1984«

Sony Endstufe kracht bei ausschalten des Radios in den Boxen

Hallo, hab hier noch eine Endstufe zum stecken aus einem Sony Autoradio. Funktionert einwandfrei bei Radio hören, bloß wenn man das Radio auf "OFF" schaltet kracht es in den Lautsprechern! Weiß jemand woran es liegt und ob ich den Fehler selbst beheben kann?

Sonntag, 18. Juni 2017, 21:25

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Zitat von »Video6« das sind Centartikel 4 Stück max. 4 € also wenn die Kiste spielt max 20 € gekostet hat ist alles gut. das tauschen dauert vielleicht 20 min ist nix bei ist klassische Technik keine Mikrocontroller für Audio nur nen kleines Hirn zu Speicherung. nicht lange grübeln sondern machen Hallo Video6, nach deinen Worten dauert das tauschen der Glühbirnen vielleicht 20min. und ist nix dabei. Ich hab dir das Radio bereits am 16.März zur Reparatur geschickt. Wenn es nur 20min. dauert zu r...

Mittwoch, 26. April 2017, 16:20

Forenbeitrag von: »tom1984«

Siemens Videorecorder Videocord FM 561 spult nicht mehr!

Hab den erdiba Katalog sogar im Netz gefunden mit den Sanyo-7 Ersatzteilen. Denke bei meinem Video ist auf jedenfall auch der Lademotor defekt da sich beim einschalten auch der Videokopf nicht mehr dreht und vollkommene Stille herscht. Den Wartungskit hab ich gefunden in einem Ersatzteilshop, der allein kostet schon über 100€ und Lademotor gibt es nicht mehr zu kaufen. Was bräuchte man vermutlich denn für den ebay Recorder für Ersatzteile? Siemens FM561

Mittwoch, 26. April 2017, 13:00

Forenbeitrag von: »tom1984«

Siemens Videorecorder Videocord FM 561 spult nicht mehr!

Eigentlich brauch ich den Recorder auch nicht mehr unbedingt aber ich bin voll gegen die moderne "Wegwerfgesellschaft" und finde es schade Geräte wegzuschmeißen die noch echte Qualitätsarbeit waren was es heutzutage leider nur noch selten zu kaufen gibt

Dienstag, 25. April 2017, 19:05

Forenbeitrag von: »tom1984«

Siemens Videorecorder Videocord FM 561 spult nicht mehr!

Ok wie dem auch sei. Dann stell ich die Frage mal hier: Hat irgendwer hier im Forum Lust und Zeit mir meinen Siemens FM 561 baugleich Sanyo VHR-2300 zu reparieren? Der Recorder macht jetzt mittlerweile überhaupt keine Laufwerksgeräusche mehr, auch nicht beim einschalten oder Play drücken. Nur das Display leuchtet. Ist das selbe Modell wie hier: Siemens FM561 Was würde das ungefähr kosten zu reparieren?

Dienstag, 25. April 2017, 00:30

Forenbeitrag von: »tom1984«

Siemens Videorecorder Videocord FM 561 spult nicht mehr!

@ StefanK: Du beantwortet wohl keine privaten Nachrichten Warum eigentlich nicht?

Montag, 13. März 2017, 14:36

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Zitat von »Video6« da muss die Lampenspannung anliegen bei eingeschaltetem Radio. Ist nen normales Lämpchen mit Kabel dran. Also hab die Spannung jetzt gemessen. Da liegen genau 8,93 Volt an. Spannung ist also vorhanden. Dann müssen also wirklich die Lämpchen alle defekt sein Aber wie kann das sein wenn das Radio lt. ebay Verkäufer neuwertig ist weil es gleich nach dem Autokauf ausgebaut und eingelagert wurde, das dann sämtliche Beleuchtungslämpchen Kaputt sind??? Sind immerhin mindestens 4 Stü...

Sonntag, 12. März 2017, 19:39

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Hier sind 2 Drähte die zum Display-Beleuchtungslämpchen führen. Kann ich hier mit dem Multimeter messen ob Spannung ankommt ohne was kaputt zu machen?

Samstag, 11. März 2017, 21:00

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Hat auch nix gebracht Beleuchtung funktioniert nach wie vor nicht!

Samstag, 11. März 2017, 15:52

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Zitat von »gekoch« Vorab eine Frage:Hast du sowohl Batt und Zündplus an +12V angeschlossen? Ja genau. Batt und Zündpluss hab ich zusammengedreht und an ein 12V Netzgerät angeschlossen. Warum, ist das nicht richtig?

Freitag, 10. März 2017, 21:04

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Kann es sein das einer von den 2 Lötpunkten für das Licht ist? Kann ich das irgenwie testen oder besteht Gefahr das Radio dabei zu zerstören?

Donnerstag, 9. März 2017, 22:24

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Hab den Deckel mal abgemacht. Die Kabel sind an Kontakte gelötet die zu einer Platine führen. 2 Lötkontakte sind "frei" rechts unter dem Blauen Kabel Zündplus Kabel. Kann aber leider nicht erkennen ob sich da was gelöst hat. So sieht das ganze aus:

Donnerstag, 9. März 2017, 11:36

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Hab das Hitachi Radio von ebay gekauft und der Verkäufer behauptet es war in einem Ford Fiesta den er damals neu gekauft hat. Nach dem Autokauf hat er aber gleich ein anderes Radio eingebaut und das Hitachi eingelagert. Wenn das stimmt was er behauptet, dann können doch eigentlich die ganzen Beleuchtungslämpchen nicht defekt sein, wenn sie nie benutzt wurden, oder liege ich da falsch? Wie ist das wenn man im Auto das Licht einschaltet? Wird da eventuell die Voltzahl an Plus erhöht so das viellei...

Mittwoch, 8. März 2017, 20:05

Forenbeitrag von: »tom1984«

Altes Autoradio anschließen, Wie?

Hallo, hab ein altes Autoradio von HITACHI das ich betreiben möchte. So wie ich es jetzt angeschlossen habe läuft es, aber die Tasten und Displaybeleuchtung funktioniert nicht Das Radio ist von ca. 1987 und hat folgende Anschlusskabel: Braun Minus, Blau Plus, Rot Plus Batterie, Blau für Autom. Ant., 2 graue für den rechten Lautsprecher und 2 Schwarze für den linken Lautsprecher. Wenn ich jetzt Rot mit Dauerplus, Blau mit Zündplus, und schwarz mit Minus miteinander verbinde, läuft das Radio, aber...

Montag, 23. Januar 2017, 18:41

Forenbeitrag von: »tom1984«

Palladium 724/475 (Salora-M Chassis), Bild flimmert

Hallo, bei meinem Palladium 724/475 mit verbautem Salora M Chassis flimmert das Bild am Anfang ca. 1 Minute lang, besonders ganz oben am Bildschirmrand wenn der Fernseher vorne am Netzschalter eingeschaltet wird, nachdem der komplett abgeschaltet war. Wird er aus dem Standby mit der Fernbedienung eingeschalten ist das Bild gleich sofort klar. Woran kann das liegen? Kalte Lötstellen?

Mittwoch, 30. November 2016, 18:41

Forenbeitrag von: »tom1984«

Wer von euch repariert Röhrenfernseher in PLZ 93128?

Hallo, wollte fragen ob wer hier im Forum in meiner Nähe wohnt der sich mit Röhrenfernseher auskennt. PLZ 93128 Regenstauf, (Raum Regensburg)

Samstag, 10. September 2016, 19:49

Forenbeitrag von: »tom1984«

Sony Autoradio CDX-U8000 geht nicht mehr an! Nach längerer Zeit am Strom schon, Warum?

Also der Fehler lag doch an den Kontakten. Hab das Radio jetzt mit diesem: https://www.amazon.de/Teslanol-404084926…NA2SE31FHBP58AT und diesem Spray: https://www.amazon.de/Teslanol%C2%AE-T6-…MYMEAHH3TF7W1JX zum laufen gebracht. So weit so gut. Jetzt habe ich ein neues Problem: Das CD-Laufwerk funktioniert nicht! Wenn ich eine CD einschiebe, egal welche erscheint im Display die Fehlermeldung "error" und er spuckt die CD wieder aus! Kann ich da was machen das es wieder funktioniert!